Build Record

Build Number: 7387

Transaction: 3534
Package: antergos-kde-setup
Version: 1.1-1
Start: 10/19/2017 12:12PM
Finish: 10/19/2017 12:19PM
Result: completed
 antergos-kde-setup/PKGBUILD CHANGED

Build Log

  1 [10/19/2017 12:12PM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  SETTING UP ENVIRONMENT  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
  2  [10/19/2017 12:12PM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  ADDING UPSTREAM PGP KEYS TO KEYRING  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
  3  [10/19/2017 12:12PM]: gpg: WARNING: unsafe ownership on homedir /tmp/antbs/.gnupg
  4  [10/19/2017 12:12PM]: gpg: keybox /tmp/antbs/.gnupg/pubring.kbx created
  5  [10/19/2017 12:13PM]: gpg: keyserver receive failed: No data
  6  [10/19/2017 12:13PM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  SYNCING REPO DATABASES  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
  7  [10/19/2017 12:13PM]: :: Synchronizing package databases...
  8  [10/19/2017 12:13PM]: downloading antergos-staging.db...
  9  [10/19/2017 12:13PM]: downloading antergos.db...
 10  [10/19/2017 12:13PM]: downloading core.db...
 11  [10/19/2017 12:13PM]: downloading community.db...
 12  [10/19/2017 12:13PM]: :: Starting full system upgrade...
 13  [10/19/2017 12:13PM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  TRYING BUILD  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
 14  [10/19/2017 12:13PM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  UPDATING SOURCE CHECKSUMS  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
 15  [10/19/2017 12:13PM]:   -> Downloading 1.1.tar.gz...
 16  [10/19/2017 12:13PM]:   % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
 17  [10/19/2017 12:13PM]:                                  Dload  Upload   Total   Spent    Left  Speed
 18  [10/19/2017 12:13PM]: 
 19   0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
 20 100   139    0   139    0     0    139      0 --:--:-- --:--:-- --:--:--   547
 21  [10/19/2017 12:13PM]: 
 22 100 2248k  100 2248k    0     0  2248k      0  0:00:01 --:--:--  0:00:01 2248k
 23  [10/19/2017 12:13PM]: ==> Generating checksums for source files...
 24  [10/19/2017 12:13PM]: ==> Making package: antergos-kde-setup 1.1-3 (Thu Oct 19 17:13:21 UTC 2017)
 25  [10/19/2017 12:13PM]: ==> Checking runtime dependencies...
 26  [10/19/2017 12:13PM]: ==> Installing missing dependencies...
 27  [10/19/2017 12:13PM]: :: There are 3 providers available for libgl:
 28  [10/19/2017 12:13PM]:    1) libglvnd  2) nvidia-304xx-utils  3) nvidia-340xx-utils
 29  [10/19/2017 12:13PM]: Enter a number (default=1):
 30  [10/19/2017 12:13PM]: :: There are 2 providers available for phonon-qt5-backend:
 31  [10/19/2017 12:13PM]:    1) phonon-qt5-gstreamer  2) phonon-qt5-vlc
 32  [10/19/2017 12:13PM]: :: There are 2 providers available for phonon-qt4-backend:
 33  [10/19/2017 12:13PM]:    1) phonon-qt4-gstreamer  2) phonon-qt4-vlc
 34  [10/19/2017 12:13PM]: :: There are 2 providers available for libx264.so=148-64:
 35  [10/19/2017 12:13PM]:    1) libx264  2) libx264-10bit
 36  [10/19/2017 12:13PM]: looking for conflicting packages...
 37  [10/19/2017 12:13PM]: warning: dependency cycle detected:
 38  [10/19/2017 12:13PM]: warning: mesa will be installed before its libglvnd dependency
 39  [10/19/2017 12:13PM]: warning: harfbuzz will be installed before its freetype2 dependency
 40  [10/19/2017 12:13PM]: warning: usbmuxd will be installed before its libimobiledevice dependency
 41  [10/19/2017 12:13PM]: warning: phonon-qt5-gstreamer will be installed before its phonon-qt5 dependency
 42  [10/19/2017 12:13PM]: warning: phonon-qt4-gstreamer will be installed before its phonon-qt4 dependency
 43  [10/19/2017 12:13PM]: Packages (535) a52dec-0.7.4-9  accounts-qml-module-0.7-1  accountsservice-0.6.45-1  adwaita-icon-theme-3.26.0-1  alsa-lib-1.1.4.1-2  appstream-0.11.6-1  appstream-glib-0.6.13-1  appstream-qt-0.11.6-1  archlinux-appstream-data-20171017-1  aspell-0.60.6.1-5  at-spi2-atk-2.26.0-2  at-spi2-core-2.26.0-2  atk-2.26.0-1  attica-qt4-0.4.2-3  attica-qt5-5.39.0-1  avahi-0.7-1  baloo-5.39.0-1  baloo-widgets-17.08.2-1  bluez-5.47-2  bluez-libs-5.47-2  bluez-qt-5.39.0-1  breeze-icons-5.39.0-1  btrfs-progs-4.13-1  cairo-1.15.8-2  cantarell-fonts-1:0.0.25-3  cdparanoia-10.2-5  cdrtools-3.02a07-2  chromaprint-1.4.2-1  cifs-utils-6.7-2  compositeproto-0.4.2-3  convertlit-1.8-7  crypto++-5.6.5-3  damageproto-1.2.1-3  dbus-glib-0.108-1  dcadec-0.2.0-1  dconf-0.26.1-1  desktop-file-utils-0.23-1  djvulibre-3.5.27-3  dmraid-1.0.0.rc16.3-10  docbook-xml-4.5-6  docbook-xsl-1.79.2-3  dosfstools-4.1-1  double-conversion-3.0.0-1  ebook-tools-0.2.2-4  editorconfig-core-c-0.12.1-2  enchant-1.6.1-2  exiv2-0.26-2  faad2-2.8.5-1  ffmpeg-1:3.3.4-1  ffmpeg2.8-2.8.13-1  fftw-3.3.6-2  fixesproto-5.0+9+g4292ec1-1  flac-1.3.2-1  fontconfig-2.12.6-1  fontsproto-2.1.3-2  frameworkintegration-5.39.0-1  freetype2-2.8.1-1  fribidi-0.19.7-1  gcab-0.7+16+g4bc4be1-1  gconf-3.2.6-5  gcr-3.20.0+55+g470bf4c-1  gdk-pixbuf2-2.36.11-1  ghostscript-9.22-1  giflib-5.1.4-1  glew-2.1.0-1  glib-networking-2.54.0-1  glu-9.0.0-4  gpm-1.20.7-8  gptfdisk-1.0.3-1  grantlee-5.1.0-1  graphite-1:1.3.10-1  gsettings-desktop-schemas-3.24.1+3+ge869987-1  gsm-1.0.17-1  gst-plugins-base-1.12.3-1  gst-plugins-base-libs-1.12.3-1  gstreamer-1.12.3-1  gtk-engine-murrine-0.98.2-2  gtk-update-icon-cache-3.22.24+80+g6a4be7f56b-1  gtk2-2.24.31-1  gtk3-3.22.24+80+g6a4be7f56b-1  harfbuzz-1.6.0-1  hicolor-icon-theme-0.15-1  hspell-1.3-1  hunspell-1.6.2-1  hyphen-2.8.8-1  ijs-0.35-1  ilmbase-2.2.0-2  inputproto-2.3.2-1  iso-codes-3.75-1  jack-0.125.0-3  jansson-2.10-2  jasper-2.0.14-1  jbig2dec-0.13-1  js-24.2.0-4  json-glib-1.4.2-1  kaccounts-integration-17.08.2-1  kactivities-5.39.0-1  kactivities-stats-5.39.0-1  kactivitymanagerd-5.11.1-1  karchive-5.39.0-1  kauth-5.39.0-1  kbookmarks-5.39.0-1  kbproto-1.0.7-1  kcmutils-5.39.0-1  kcodecs-5.39.0-1  kcompletion-5.39.0-1  kconfig-5.39.0-1  kconfigwidgets-5.39.0-1  kcoreaddons-5.39.0-1  kcrash-5.39.0-1  kdbusaddons-5.39.0-1  kde-cli-tools-5.11.1-1  kdebase-runtime-17.08.2-1  kdeclarative-5.39.0-1  kdecoration-5.11.1-1  kded-5.39.0-1  kdelibs-4.14.37-1  kdepimlibs4-4.14.10-11  kdesu-5.39.0-1  kdnssd-5.39.0-1  kdoctools-5.39.0-1  kemoticons-5.39.0-1  kfilemetadata-5.39.0-1  kglobalaccel-5.39.0-1  kguiaddons-5.39.0-1  kholidays-17.08.2-1  khotkeys-5.11.1-1  khtml-5.39.0-1  ki18n-5.39.0-1  kiconthemes-5.39.0-1  kidletime-5.39.0-1  kinit-5.39.0-1  kio-5.39.0-1  kio-extras-17.08.2-1  kirigami2-5.39.0-1  kitemmodels-5.39.0-1  kitemviews-5.39.0-1  kjobwidgets-5.39.0-1  kjs-5.39.0-1  kjsembed-5.39.0-1  knetattach-5.11.1-1  knewstuff-5.39.0-1  knotifications-5.39.0-1  knotifyconfig-5.39.0-1  kpackage-5.39.0-1  kparts-5.39.0-1  kpeople-5.39.0-1  kpty-5.39.0-1  krunner-5.39.0-1  kscreenlocker-5.11.1-1  kservice-5.39.0-1  ktexteditor-5.39.0-2  ktextwidgets-5.39.0-1  kuiserver-5.11.1-1  kunitconversion-5.39.0-1  kwallet-5.39.0-1  kwayland-5.39.0-1  kwidgetsaddons-5.39.0-1  kwindowsystem-5.39.0-1  kxmlgui-5.39.0-1  lame-3.100-1  lcms2-2.8-2  ldb-1.2.2-1  libaccounts-glib-1.23-2  libaccounts-qt-1.15-1  libaio-0.3.110-1  libakonadi-qt4-1.13.0-14  libao-1.2.2-1  libappindicator-gtk3-12.10.0-12  libass-0.13.7-1  libasyncns-0.8+3+g68cd5af-1  libatasmart-0.19-3  libavc1394-0.5.4-3  libblockdev-2.12-1  libbluray-1.0.1-1  libbsd-0.8.6-1  libburn-1.4.8-1  libbytesize-1.0-1  libcanberra-0.30+2+gc0620e4-1  libcanberra-pulse-0.30+2+gc0620e4-1  libcddb-1.3.2-4  libcdio-0.94-2  libcroco-0.6.12+4+g9ad7287-1  libcups-2.2.5-1  libdaemon-0.14-3  libdatrie-0.2.10-2  libdbusmenu-glib-16.04.0-2  libdbusmenu-gtk3-16.04.0-2  libdbusmenu-qt4-0.9.3+16.04.20160218-1  libdbusmenu-qt5-0.9.3+16.04.20160218-1  libdca-0.0.5-5  libdmtx-0.7.4-6  libdrm-2.4.84-1  libdvbpsi-1:1.3.1-1  libdvdnav-5.0.3-1  libdvdread-5.0.4-1  libebml-1.3.5-1  libechonest-2.3.1-1  libepoxy-1.4.3-1  libevdev-1.5.7-1  libevent-2.1.8-1  libfakekey-0.1-7  libfontenc-1.1.3-1  libgit2-1:0.26.0-1  libglvnd-0.2.999+g4ba53457-2  libgpod-0.8.3-5  libgudev-232-1  libical-2.0.0-2  libice-1.0.9-1  libiec61883-1.2.0-4  libimobiledevice-1.2.0-6  libindicator-gtk3-12.10.1-7  libinput-1.8.3-1  libjpeg-turbo-1.5.2-1  libkate-0.4.1-5  libkcddb-17.08.2-1  libkdcraw-17.08.2-1  libkexiv2-17.08.2-1  libkipi-17.08.2-1  libkscreen-5.11.1-1  libksysguard-5.11.1-1  liblastfm-1.0.9-2  libmad-0.15.1b-7  libmatroska-1.4.8-1  libmbim-1.14.2-1  libmm-glib-1.6.10-1  libmng-2.0.3-1  libmodplug-0.8.9.0-1  libmpcdec-1:0.1+r475-1  libmpeg2-0.5.1-5  libmtp-1.1.14-1  libmusicbrainz5-5.1.0-2  libndp-1.6-1  libnewt-0.52.20-1  libnm-1.8.4-1  libnm-glib-1.8.4-1  libnotify-0.7.7-1  libogg-1.3.2-1  libomxil-bellagio-0.9.3-1  libotr-4.1.1-1  libpaper-1.1.24-10  libpciaccess-0.13.5-1  libpgm-5.2.122-2  libplist-2.0.0-1  libpng-1.6.34-2  libproxy-0.4.15-6  libpulse-11.1-1  libpwquality-1.3.0-2  libqalculate-2.1.0-1  libqmi-1.18.0-1  libraw-0.18.5-1  libraw1394-2.1.2-1  librsvg-2:2.40.19-1  libsamplerate-0.1.9-1  libshout-1:2.4.1-3  libsm-1.2.2-2  libsndfile-1.0.28-1  libsodium-1.0.15-1  libsoup-2.60.1-1  libsoxr-0.1.2-1  libspectre-0.2.8-1  libssh-0.7.5-2  libstemmer-0+337-2  libtar-1.2.20-3  libteam-1.26-1  libthai-0.1.26-1  libtheora-1.1.1-3  libtiff-4.0.8-2  libtiger-0.3.4-4  libtxc_dxtn-1.0.1-6  libunwind-1.2.1-1  libupnp-1.6.21-2  libusbmuxd-1.0.10-2  libutempter-1.1.6-2  libva-1.8.3-1  libvdpau-1.1.1-2  libvisual-0.4.0-6  libvoikko-4.1.1-1  libvorbis-1.3.5-1  libvpx-1.6.1-1  libwacom-0.24-1  libwbclient-4.7.0-1  libwebp-0.6.0-1  libx11-1.6.5-1  libx264-2:148.20170521-1  libxau-1.0.8-2  libxaw-1.0.13-1  libxcb-1.12-1  libxcomposite-0.4.4-2  libxcursor-1.1.14-2  libxdamage-1.1.4-2  libxdmcp-1.1.2-1  libxext-1.3.3-1  libxfixes-5.0.3-1  libxfont-1.5.2-1  libxft-2.3.2-1  libxi-1.7.9-1  libxinerama-1.1.3-2  libxkbcommon-0.7.2-1  libxkbcommon-x11-0.7.2-1  libxkbfile-1.0.9-1  libxml2-2.9.5+6+g07e227ed-1  libxmu-1.1.2-1  libxpm-3.5.12-1  libxrandr-1.5.1-1  libxrender-0.9.10-1  libxres-1.2.0-1  libxshmfence-1.2-1  libxslt-1.1.30-2  libxss-1.2.2-2  libxt-1.1.5-1  libxtst-1.2.3-1  libxv-1.0.11-1  libxxf86vm-1.1.4-1  libyaml-0.1.7-1  libzip-1.2.0-1  llvm-libs-5.0.0-1  lm_sensors-3.4.0-2  lmdb-0.9.21-1  lua-5.3.4-2  lvm2-2.02.175-1  lzo-2.10-1  mdadm-4.0-1  media-player-info-22-2  mesa-17.2.2-1  mobile-broadband-provider-info-20170310-1  modemmanager-1.6.10-1  modemmanager-qt-5.39.0-1  mtdev-1.1.5-1  mutagen-1.38-1  neon-0.30.2-2  networkmanager-1.8.4-1  networkmanager-qt-5.39.0-1  noto-fonts-20170920-2  nspr-4.17-1  nss-3.33-2  numix-icon-theme-1:0.r1950-1  openal-1.18.2-1  opencore-amr-0.1.5-1  openexr-2.2.0-3  openjpeg-1.5.2-1  openjpeg2-2.3.0-1  openslp-2.0.0-2  openssl-1.0-1.0.2.l-1  opus-1.2.1-1  orc-0.4.27-1  oxygen-icons-1:5.39.0-1  pamac-6.1.1-1  pango-1.40.12-1  parted-3.2-6  pciutils-3.5.5-1  phonon-qt4-4.9.1-4  phonon-qt4-gstreamer-4.9.0-3  phonon-qt5-4.9.1-4  phonon-qt5-gstreamer-4.9.0-3  pixman-0.34.0-1  plasma-framework-5.39.0-1  plasma-integration-5.11.1-1  polkit-0.113+29+g3272a98-1  polkit-kde-agent-5.11.1-1  polkit-qt4-0.112.0+git20160226-1  polkit-qt5-0.112.0+git20160226-1  poppler-0.60.1-1  poppler-qt5-0.60.1-1  ppp-2.4.7-4  prison-5.39.0-1  procps-ng-3.3.12-1  protobuf-3.3.2-1  pulseaudio-11.1-1  pulseaudio-gconf-11.1-1  purpose-1.1-2  qca-qt4-2.1.3-4  qca-qt5-2.1.3-4  qimageblitz-0.0.6-5  qjson-0.9.0-1  qqc2-desktop-style-5.39.0-1  qrencode-4.0.0-1  qt4-4.8.7-22  qt5-base-5.9.2-1  qt5-declarative-5.9.2-1  qt5-graphicaleffects-5.9.2-1  qt5-location-5.9.2-1  qt5-multimedia-5.9.2-1  qt5-quickcontrols-5.9.2-1  qt5-quickcontrols2-5.9.2-2  qt5-script-5.9.2-1  qt5-sensors-5.9.2-1  qt5-speech-5.9.2-1  qt5-svg-5.9.2-1  qt5-tools-5.9.2-1  qt5-webchannel-5.9.2-1  qt5-webkit-5.212.0alpha2-5  qt5-x11extras-5.9.2-1  qt5-xmlpatterns-5.9.2-1  randrproto-1.5.0-1  recordproto-1.14.2-2  renderproto-0.11.1-3  rtkit-0.11+6+g417bb7d-1  run-parts-4.8.1-1  schroedinger-1.0.11-3  scrnsaverproto-1.2.2-2  sdl-1.2.15-9  sdl2-2.0.6-2  sdl_image-1.2.12-4  sg3_utils-1.42-1  shared-mime-info-1.9-1  signon-kwallet-extension-17.08.2-1  signon-plugin-oauth2-0.24-1  signon-ui-0.17+20150611-1  signond-8.59-1  slang-2.3.1a-1  smbclient-4.7.0-1  socat-1.7.3.2-2  solid-5.39.0-1  sonnet-5.39.0-1  sound-theme-freedesktop-0.8-2  speex-1.2.0-1  speexdsp-1.2rc3-2  syntax-highlighting-5.39.0-1  taglib-1.11.1-1  talloc-2.1.10-1  tdb-1.3.15-1  tevent-1:0.9.33-1  thin-provisioning-tools-0.7.4-1  threadweaver-5.39.0-1  tslib-1.13-1  ttf-hack-2.020-2  udisks2-2.7.3-1  upower-0.99.6-1  usbmuxd-1.1.0-2  v4l-utils-1.12.5-1  vid.stab-1.1-1  videoproto-2.3.3-1  volume_key-0.3.9-3  vte-common-0.50.1-1  vte3-0.50.1-1  wayland-1.14.0-1  wayland-protocols-1.11-1  webrtc-audio-processing-0.3-2  wpa_supplicant-1:2.6-11  x265-2.5-1  xapian-core-1:1.4.4-1  xcb-proto-1.12-3  xcb-util-0.4.0-1  xcb-util-cursor-0.1.3-1  xcb-util-image-0.4.0-1  xcb-util-keysyms-0.4.0-1  xcb-util-renderutil-0.3.9-1  xcb-util-wm-0.4.1-1  xdg-utils-1.1.2-1  xextproto-7.3.0-1  xf86vidmodeproto-2.3.1-3  xfsprogs-4.12.0-1  xineramaproto-1.2.1-3  xkeyboard-config-2.22-1  xorg-bdftopcf-1.0.5-1  xorg-font-util-1.3.1-1  xorg-font-utils-7.6-4  xorg-fonts-encodings-1.0.4-4  xorg-mkfontdir-1.0.7-8  xorg-mkfontscale-1.1.2-1  xorg-xauth-1.0.10-1  xorg-xmessage-1.0.4-2  xorg-xprop-1.2.2-1  xorg-xrdb-1.1.0-2  xorg-xset-1.2.3-1  xorg-xsetroot-1.1.1-2  xproto-7.0.31-1  xvidcore-1.3.4-1  zeromq-4.2.2-2  zita-alsa-pcmi-0.2.0-3  zita-resampler-1.3.0-5  zvbi-0.2.35-1  ark-17.08.2-1  aspell-en-2016.06.26-1  breeze-5.11.1-1  breeze-gtk-5.11.1-1  breeze-kde4-5.11.1-1  cdrdao-1.2.3-10  clementine-1.3.1-9  dolphin-17.08.2-1  dolphin-plugins-17.08.2-1  dvd+rw-tools-7.1-7  ffmpegthumbs-17.08.2-1  gwenview-17.08.2-1  k3b-1:17.08.2-1  kate-17.08.2-1  kcalc-17.08.2-1  kde-gtk-config-5.11.1-1  kde-servicemenus-rootactions-2.9.1-1  kdeconnect-1.2-1  kdegraphics-thumbnailers-17.08.2-1  kdelibs4support-5.39.0-1  kdenetwork-kopete-17.08.2-1  kdesudo-3.4.2.4-1  kdeutils-sweeper-17.08.2-1  kdialog-17.08.2-1  kfaenza-icon-theme-0.8.9-5  kfind-17.08.2-1  khelpcenter-17.08.2-1  kinfocenter-5.11.1-1  kipi-plugins-5.7.0-1  kmenuedit-5.11.1-1  konsole-17.08.2-1  kscreen-5.11.1-1  ksshaskpass-5.11.1-1  ksysguard-5.11.1-1  kwallet-pam-5.11.1-1  kwalletmanager-17.08.2-1  kwayland-integration-5.11.1-1  kwin-5.11.1-1  kwrited-5.11.1-1  milou-5.11.1-1  nm-connection-editor-1.8.4-1  numix-frost-themes-3.6.6-1  numix-icon-theme-square-1:0.r83_9-1  okular-17.08.2-1  oxygen-5.11.1-1  pamac-tray-appindicator-6.1.1-1  plasma-desktop-5.11.1-1  plasma-nm-5.11.1-1  plasma-pa-5.11.1-1  plasma-workspace-5.11.1-1  plasma-workspace-wallpapers-5.11.1-1  powerdevil-5.11.1-1  qtcurve-gtk2-1.9.1-1  qtcurve-kde-1.9.1-1  qtcurve-qt4-1.9.1-1  qtcurve-utils-1.9.1-1  spectacle-17.08.2-1  systemsettings-5.11.1-1  transmission-qt-2.92-7  user-manager-5.11.1-1  vlc-2.2.6-4  xdg-user-dirs-0.16-1
 44  [10/19/2017 12:13PM]: Total Download Size:    338.91 MiB
 45  [10/19/2017 12:13PM]: Total Installed Size:  2223.90 MiB
 46  [10/19/2017 12:13PM]: :: Proceed with installation? [Y/n]
 47  [10/19/2017 12:13PM]: downloading numix-icon-theme-1:0.r1950-1-any.pkg.tar.xz...
 48  [10/19/2017 12:13PM]: downloading pamac-6.1.1-1-x86_64.pkg.tar.xz...
 49  [10/19/2017 12:13PM]: downloading pamac-tray-appindicator-6.1.1-1-x86_64.pkg.tar.xz...
 50  [10/19/2017 12:13PM]: downloading thin-provisioning-tools-0.7.4-1-x86_64.pkg.tar.xz...
 51  [10/19/2017 12:13PM]: downloading lvm2-2.02.175-1-x86_64.pkg.tar.xz...
 52  [10/19/2017 12:13PM]: downloading wpa_supplicant-1:2.6-11-x86_64.pkg.tar.xz...
 53  [10/19/2017 12:13PM]: downloading xcb-util-keysyms-0.4.0-1-x86_64.pkg.tar.xz...
 54  [10/19/2017 12:13PM]: downloading xcb-util-renderutil-0.3.9-1-x86_64.pkg.tar.xz...
 55  [10/19/2017 12:13PM]: downloading xcb-util-wm-0.4.1-1-x86_64.pkg.tar.xz...
 56  [10/19/2017 12:13PM]: downloading xcb-util-image-0.4.0-1-x86_64.pkg.tar.xz...
 57  [10/19/2017 12:13PM]: downloading libxkbcommon-x11-0.7.2-1-x86_64.pkg.tar.xz...
 58  [10/19/2017 12:13PM]: downloading qt5-base-5.9.2-1-x86_64.pkg.tar.xz...
 59  [10/19/2017 12:13PM]: downloading qt5-xmlpatterns-5.9.2-1-x86_64.pkg.tar.xz...
 60  [10/19/2017 12:13PM]: downloading qt5-declarative-5.9.2-1-x86_64.pkg.tar.xz...
 61  [10/19/2017 12:13PM]: downloading js-24.2.0-4-x86_64.pkg.tar.xz...
 62  [10/19/2017 12:13PM]: downloading solid-5.39.0-1-x86_64.pkg.tar.xz...
 63  [10/19/2017 12:13PM]: downloading kcoreaddons-5.39.0-1-x86_64.pkg.tar.xz...
 64  [10/19/2017 12:13PM]: downloading kwidgetsaddons-5.39.0-1-x86_64.pkg.tar.xz...
 65  [10/19/2017 12:13PM]: downloading qt5-x11extras-5.9.2-1-x86_64.pkg.tar.xz...
 66  [10/19/2017 12:13PM]: downloading kconfig-5.39.0-1-x86_64.pkg.tar.xz...
 67  [10/19/2017 12:13PM]: downloading kwindowsystem-5.39.0-1-x86_64.pkg.tar.xz...
 68  [10/19/2017 12:13PM]: downloading kglobalaccel-5.39.0-1-x86_64.pkg.tar.xz...
 69  [10/19/2017 12:13PM]: downloading qt5-script-5.9.2-1-x86_64.pkg.tar.xz...
 70  [10/19/2017 12:13PM]: downloading kservice-5.39.0-1-x86_64.pkg.tar.xz...
 71  [10/19/2017 12:13PM]: downloading polkit-qt5-0.112.0+git20160226-1-x86_64.pkg.tar.xz...
 72  [10/19/2017 12:13PM]: downloading kguiaddons-5.39.0-1-x86_64.pkg.tar.xz...
 73  [10/19/2017 12:13PM]: downloading qt5-multimedia-5.9.2-1-x86_64.pkg.tar.xz...
 74  [10/19/2017 12:13PM]: downloading gst-plugins-base-1.12.3-1-x86_64.pkg.tar.xz...
 75  [10/19/2017 12:13PM]: downloading phonon-qt5-gstreamer-4.9.0-3-x86_64.pkg.tar.xz...
 76  [10/19/2017 12:13PM]: downloading kio-5.39.0-1-x86_64.pkg.tar.xz...
 77  [10/19/2017 12:13PM]: downloading aspell-en-2016.06.26-1-x86_64.pkg.tar.xz...
 78  [10/19/2017 12:13PM]: downloading knewstuff-5.39.0-1-x86_64.pkg.tar.xz...
 79  [10/19/2017 12:13PM]: downloading frameworkintegration-5.39.0-1-x86_64.pkg.tar.xz...
 80  [10/19/2017 12:13PM]: downloading kdecoration-5.11.1-1-x86_64.pkg.tar.xz...
 81  [10/19/2017 12:13PM]: downloading breeze-icons-5.39.0-1-any.pkg.tar.xz...
 82  [10/19/2017 12:13PM]: downloading breeze-gtk-5.11.1-1-x86_64.pkg.tar.xz...
 83  [10/19/2017 12:13PM]: downloading kdelibs-4.14.37-1-x86_64.pkg.tar.xz...
 84  [10/19/2017 12:13PM]: downloading poppler-0.60.1-1-x86_64.pkg.tar.xz...
 85  [10/19/2017 12:13PM]: downloading baloo-widgets-17.08.2-1-x86_64.pkg.tar.xz...
 86  [10/19/2017 12:13PM]: downloading kio-extras-17.08.2-1-x86_64.pkg.tar.xz...
 87  [10/19/2017 12:13PM]: downloading kuiserver-5.11.1-1-x86_64.pkg.tar.xz...
 88  [10/19/2017 12:13PM]: downloading dolphin-17.08.2-1-x86_64.pkg.tar.xz...
 89  [10/19/2017 12:13PM]: downloading kunitconversion-5.39.0-1-x86_64.pkg.tar.xz...
 90  [10/19/2017 12:13PM]: downloading kdelibs4support-5.39.0-1-x86_64.pkg.tar.xz...
 91  [10/19/2017 12:13PM]: downloading dolphin-plugins-17.08.2-1-x86_64.pkg.tar.xz...
 92  [10/19/2017 12:13PM]: downloading ffmpegthumbs-17.08.2-1-x86_64.pkg.tar.xz...
 93  [10/19/2017 12:13PM]: downloading libkdcraw-17.08.2-1-x86_64.pkg.tar.xz...
 94  [10/19/2017 12:13PM]: downloading gwenview-17.08.2-1-x86_64.pkg.tar.xz...
 95  [10/19/2017 12:13PM]: downloading libdvdread-5.0.4-1-x86_64.pkg.tar.xz...
 96  [10/19/2017 12:13PM]: downloading qt5-location-5.9.2-1-x86_64.pkg.tar.xz...
 97  [10/19/2017 12:13PM]: downloading qt5-sensors-5.9.2-1-x86_64.pkg.tar.xz...
 98  [10/19/2017 12:13PM]: downloading qt5-webchannel-5.9.2-1-x86_64.pkg.tar.xz...
 99  [10/19/2017 12:13PM]: downloading qt5-webkit-5.212.0alpha2-5-x86_64.pkg.tar.xz...
100  [10/19/2017 12:13PM]: downloading syntax-highlighting-5.39.0-1-x86_64.pkg.tar.xz...
101  [10/19/2017 12:13PM]: downloading ktexteditor-5.39.0-2-x86_64.pkg.tar.xz...
102  [10/19/2017 12:13PM]: downloading kdegraphics-thumbnailers-17.08.2-1-x86_64.pkg.tar.xz...
103  [10/19/2017 12:13PM]: downloading kde-cli-tools-5.11.1-1-x86_64.pkg.tar.xz...
104  [10/19/2017 12:13PM]: downloading kde-gtk-config-5.11.1-1-x86_64.pkg.tar.xz...
105  [10/19/2017 12:13PM]: downloading oxygen-icons-1:5.39.0-1-any.pkg.tar.xz...
106  [10/19/2017 12:13PM]: downloading kdebase-runtime-17.08.2-1-x86_64.pkg.tar.xz...
107  [10/19/2017 12:13PM]: downloading kdenetwork-kopete-17.08.2-1-x86_64.pkg.tar.xz...
108  [10/19/2017 12:13PM]: downloading kdeutils-sweeper-17.08.2-1-x86_64.pkg.tar.xz...
109  [10/19/2017 12:13PM]: downloading khelpcenter-17.08.2-1-x86_64.pkg.tar.xz...
110  [10/19/2017 12:13PM]: downloading libksysguard-5.11.1-1-x86_64.pkg.tar.xz...
111  [10/19/2017 12:13PM]: downloading xorg-xsetroot-1.1.1-2-x86_64.pkg.tar.xz...
112  [10/19/2017 12:13PM]: downloading kactivitymanagerd-5.11.1-1-x86_64.pkg.tar.xz...
113  [10/19/2017 12:13PM]: downloading qt5-quickcontrols-5.9.2-1-x86_64.pkg.tar.xz...
114  [10/19/2017 12:13PM]: downloading plasma-framework-5.39.0-1-x86_64.pkg.tar.xz...
115  [10/19/2017 12:13PM]: downloading xcb-util-cursor-0.1.3-1-x86_64.pkg.tar.xz...
116  [10/19/2017 12:13PM]: downloading xorg-font-utils-7.6-4-any.pkg.tar.xz...
117  [10/19/2017 12:13PM]: downloading qt5-quickcontrols2-5.9.2-2-x86_64.pkg.tar.xz...
118  [10/19/2017 12:13PM]: downloading qt5-graphicaleffects-5.9.2-1-x86_64.pkg.tar.xz...
119  [10/19/2017 12:13PM]: downloading qqc2-desktop-style-5.39.0-1-x86_64.pkg.tar.xz...
120  [10/19/2017 12:13PM]: downloading plasma-integration-5.11.1-1-x86_64.pkg.tar.xz...
121  [10/19/2017 12:13PM]: downloading plasma-workspace-5.11.1-1-x86_64.pkg.tar.xz...
122  [10/19/2017 12:13PM]: downloading khotkeys-5.11.1-1-x86_64.pkg.tar.xz...
123  [10/19/2017 12:13PM]: downloading kwalletmanager-17.08.2-1-x86_64.pkg.tar.xz...
124  [10/19/2017 12:13PM]: downloading kwayland-integration-5.11.1-1-x86_64.pkg.tar.xz...
125  [10/19/2017 12:13PM]: downloading libnm-glib-1.8.4-1-x86_64.pkg.tar.xz...
126  [10/19/2017 12:13PM]: downloading libxinerama-1.1.3-2-x86_64.pkg.tar.xz...
127  [10/19/2017 12:13PM]: downloading wayland-protocols-1.11-1-any.pkg.tar.xz...
128  [10/19/2017 12:13PM]: downloading gcr-3.20.0+55+g470bf4c-1-x86_64.pkg.tar.xz...
129  [10/19/2017 12:13PM]: downloading archlinux-appstream-data-20171017-1-any.pkg.tar.xz...
130  [10/19/2017 12:13PM]: downloading polkit-kde-agent-5.11.1-1-x86_64.pkg.tar.xz...
131  [10/19/2017 12:13PM]: downloading appstream-0.11.6-1-x86_64.pkg.tar.xz...
132  [10/19/2017 12:13PM]: downloading appstream-qt-0.11.6-1-x86_64.pkg.tar.xz...
133  [10/19/2017 12:13PM]: downloading kactivities-stats-5.39.0-1-x86_64.pkg.tar.xz...
134  [10/19/2017 12:13PM]: downloading systemsettings-5.11.1-1-x86_64.pkg.tar.xz...
135  [10/19/2017 12:13PM]: downloading plasma-desktop-5.11.1-1-x86_64.pkg.tar.xz...
136  [10/19/2017 12:13PM]: downloading libmm-glib-1.6.10-1-x86_64.pkg.tar.xz...
137  [10/19/2017 12:13PM]: downloading modemmanager-1.6.10-1-x86_64.pkg.tar.xz...
138  [10/19/2017 12:13PM]: downloading modemmanager-qt-5.39.0-1-x86_64.pkg.tar.xz...
139  [10/19/2017 12:13PM]: downloading bluez-libs-5.47-2-x86_64.pkg.tar.xz...
140  [10/19/2017 12:13PM]: downloading networkmanager-qt-5.39.0-1-x86_64.pkg.tar.xz...
141  [10/19/2017 12:13PM]: downloading libcanberra-pulse-0.30+2+gc0620e4-1-x86_64.pkg.tar.xz...
142  [10/19/2017 12:13PM]: downloading plasma-workspace-wallpapers-5.11.1-1-any.pkg.tar.xz...
143  [10/19/2017 12:13PM]: downloading signon-kwallet-extension-17.08.2-1-x86_64.pkg.tar.xz...
144  [10/19/2017 12:13PM]: downloading kaccounts-integration-17.08.2-1-x86_64.pkg.tar.xz...
145  [10/19/2017 12:13PM]: downloading libdvbpsi-1:1.3.1-1-x86_64.pkg.tar.xz...
146  [10/19/2017 12:13PM]: downloading sdl_image-1.2.12-4-x86_64.pkg.tar.xz...
147  [10/19/2017 12:13PM]: downloading libmatroska-1.4.8-1-x86_64.pkg.tar.xz...
148  [10/19/2017 12:13PM]: downloading ffmpeg2.8-2.8.13-1-x86_64.pkg.tar.xz...
149  [10/19/2017 12:13PM]: downloading libsodium-1.0.15-1-x86_64.pkg.tar.xz...
150  [10/19/2017 12:13PM]: downloading zeromq-4.2.2-2-x86_64.pkg.tar.xz...
151  [10/19/2017 12:13PM]: checking package integrity...
152  [10/19/2017 12:17PM]: checking for file conflicts...
153  [10/19/2017 12:17PM]: :: Processing package changes...
154  [10/19/2017 12:17PM]: installing xcb-util-keysyms...
155  [10/19/2017 12:17PM]: installing xcb-util-renderutil...
156  [10/19/2017 12:17PM]: installing xf86vidmodeproto...
157  [10/19/2017 12:17PM]: installing libomxil-bellagio...
158  [10/19/2017 12:17PM]: Optional dependencies for lm_sensors
159  [10/19/2017 12:17PM]:     rrdtool: for logging with sensord
160  [10/19/2017 12:17PM]: Optional dependencies for mesa
161  [10/19/2017 12:17PM]:     opengl-man-pages: for the OpenGL API man pages
162  [10/19/2017 12:17PM]:     mesa-vdpau: for accelerated video playback
163  [10/19/2017 12:17PM]:     libva-mesa-driver: for accelerated video playback
164  [10/19/2017 12:17PM]: Optional dependencies for harfbuzz
165  [10/19/2017 12:17PM]:     cairo: hb-view program [pending]
166  [10/19/2017 12:17PM]: warning: directory permissions differ on /var/
167  [10/19/2017 12:17PM]: filesystem: 777  package: 755
168  [10/19/2017 12:17PM]:   Fontconfig configuration is done via /etc/fonts/conf.avail and conf.d.
169  [10/19/2017 12:17PM]:   Read /etc/fonts/conf.d/README for more information.
170  [10/19/2017 12:17PM]:   Configuration via /etc/fonts/local.conf is still possible,
171  [10/19/2017 12:17PM]:   but is no longer recommended for options available in conf.avail.
172  [10/19/2017 12:17PM]:   Main systemwide configuration should be done by symlinks
173  [10/19/2017 12:17PM]:   (especially for autohinting, sub-pixel and lcdfilter):
174  [10/19/2017 12:17PM]:   ln -s ../conf.avail/XX-foo.conf
175  [10/19/2017 12:17PM]:   Check also https://wiki.archlinux.org/index.php/Font_Configuration
176  [10/19/2017 12:17PM]:   and https://wiki.archlinux.org/index.php/Fonts.
177  [10/19/2017 12:17PM]: Rebuilding fontconfig cache... done.
178  [10/19/2017 12:17PM]: installing xcb-util-image...
179  [10/19/2017 12:17PM]: Optional dependencies for libinput
180  [10/19/2017 12:17PM]:     gtk3: libinput debug-gui [pending]
181  [10/19/2017 12:17PM]: installing xkeyboard-config...
182  [10/19/2017 12:17PM]: installing libxkbcommon-x11...
183  [10/19/2017 12:17PM]: Optional dependencies for libproxy
184  [10/19/2017 12:17PM]:     networkmanager: NetworkManager configuration module [pending]
185  [10/19/2017 12:17PM]:     perl: Perl bindings [installed]
186  [10/19/2017 12:17PM]:     python2: Python 2.x bindings [installed]
187  [10/19/2017 12:17PM]:     python: Python 3.x bindings [installed]
188  [10/19/2017 12:17PM]:     glib2: gsettings configuration module [installed]
189  [10/19/2017 12:17PM]:     webkit2gtk: PAC proxy support (Webkit2gtk engine)
190  [10/19/2017 12:17PM]: Optional dependencies for libtiff
191  [10/19/2017 12:17PM]:     freeglut: for using tiffgt
192  [10/19/2017 12:17PM]: Optional dependencies for avahi
193  [10/19/2017 12:17PM]:     gtk3: avahi-discover, avahi-discover-standalone, bshell, bssh, bvnc [pending]
194  [10/19/2017 12:17PM]:     gtk2: gtk2 bindings [pending]
195  [10/19/2017 12:17PM]:     qt4: qt4 bindings [pending]
196  [10/19/2017 12:17PM]:     pygtk: avahi-bookmarks
197  [10/19/2017 12:17PM]:     python2-twisted: avahi-bookmarks
198  [10/19/2017 12:17PM]:     nss-mdns: NSS support for mDNS
199  [10/19/2017 12:17PM]:     python-gobject: avahi-discover
200  [10/19/2017 12:17PM]:     python-dbus: avahi-discover
201  [10/19/2017 12:17PM]: Optional dependencies for openssl-1.0
202  [10/19/2017 12:17PM]:     ca-certificates [installed]
203  [10/19/2017 12:17PM]: installing double-conversion...
204  [10/19/2017 12:17PM]: Optional dependencies for qt5-base
205  [10/19/2017 12:17PM]:     qt5-svg: to use SVG icon themes [pending]
206  [10/19/2017 12:17PM]:     postgresql-libs: PostgreSQL driver
207  [10/19/2017 12:17PM]:     libmariadbclient: MariaDB driver
208  [10/19/2017 12:17PM]:     libfbclient: Firebird/iBase driver
209  [10/19/2017 12:17PM]:     freetds: MS SQL driver
210  [10/19/2017 12:17PM]:     gtk3: GTK platform plugin [pending]
211  [10/19/2017 12:17PM]: installing qt5-xmlpatterns...
212  [10/19/2017 12:17PM]: installing qt5-declarative...
213  [10/19/2017 12:17PM]: installing media-player-info...
214  [10/19/2017 12:17PM]: installing libimobiledevice...
215  [10/19/2017 12:17PM]: installing thin-provisioning-tools...
216  [10/19/2017 12:17PM]: Optional dependencies for udisks2
217  [10/19/2017 12:17PM]:     gptfdisk: GUID partition table support [installed]
218  [10/19/2017 12:17PM]:     ntfs-3g: NTFS filesystem management support
219  [10/19/2017 12:17PM]:     dosfstools: VFAT filesystem management support [installed]
220  [10/19/2017 12:17PM]:     libiscsi: iSCSI support
221  [10/19/2017 12:17PM]: installing shared-mime-info...
222  [10/19/2017 12:17PM]: Optional dependencies for kcoreaddons
223  [10/19/2017 12:17PM]:     python-pykf5: to use the Python 3 bindings
224  [10/19/2017 12:17PM]:     python2-pykf5: to use the Python 2 bindings
225  [10/19/2017 12:17PM]: Optional dependencies for kwidgetsaddons
226  [10/19/2017 12:17PM]: Optional dependencies for kjobwidgets
227  [10/19/2017 12:17PM]: Optional dependencies for kdbusaddons
228  [10/19/2017 12:17PM]: Optional dependencies for kconfig
229  [10/19/2017 12:17PM]: Optional dependencies for kcrash
230  [10/19/2017 12:17PM]:     drkonqi: KDE crash handler application
231  [10/19/2017 12:17PM]: Optional dependencies for kcompletion
232  [10/19/2017 12:17PM]: Optional dependencies for ki18n
233  [10/19/2017 12:17PM]: Optional dependencies for kauth
234  [10/19/2017 12:17PM]: Optional dependencies for kcodecs
235  [10/19/2017 12:17PM]: Optional dependencies for kguiaddons
236  [10/19/2017 12:17PM]: Optional dependencies for kconfigwidgets
237  [10/19/2017 12:17PM]: Optional dependencies for kitemviews
238  [10/19/2017 12:17PM]: Optional dependencies for sonnet
239  [10/19/2017 12:17PM]:     hunspell: spell checking via hunspell [pending]
240  [10/19/2017 12:17PM]:     aspell: spell checking via aspell [pending]
241  [10/19/2017 12:17PM]:     hspell: spell checking for Hebrew [pending]
242  [10/19/2017 12:17PM]:     libvoikko: Finnish support via Voikko [pending]
243  [10/19/2017 12:17PM]: installing gst-plugins-base-libs...
244  [10/19/2017 12:17PM]: Optional dependencies for alsa-lib
245  [10/19/2017 12:17PM]:     python2: for python smixer plugin [installed]
246  [10/19/2017 12:17PM]: Optional dependencies for openal
247  [10/19/2017 12:17PM]:     qt5-base: alsoft-config GUI Configurator [installed]
248  [10/19/2017 12:17PM]:     fluidsynth: MIDI rendering
249  [10/19/2017 12:17PM]: Optional dependencies for qt5-multimedia
250  [10/19/2017 12:17PM]:     qt5-declarative: QML bindings [installed]
251  [10/19/2017 12:17PM]:     gst-plugins-bad: camera support
252  [10/19/2017 12:17PM]: Optional dependencies for qt5-speech
253  [10/19/2017 12:17PM]:     flite: flite TTS backend
254  [10/19/2017 12:17PM]:     speech-dispatcher: speech-dispatcher TTS backend
255  [10/19/2017 12:17PM]: installing gst-plugins-base...
256  [10/19/2017 12:17PM]: installing phonon-qt5-gstreamer...
257  [10/19/2017 12:17PM]: Optional dependencies for phonon-qt5-gstreamer
258  [10/19/2017 12:17PM]:     pulseaudio: PulseAudio support [pending]
259  [10/19/2017 12:17PM]:     gst-plugins-good: PulseAudio support and good codecs
260  [10/19/2017 12:17PM]:     gst-plugins-bad: additional codecs
261  [10/19/2017 12:17PM]:     gst-plugins-ugly: additional codecs
262  [10/19/2017 12:17PM]:     gst-libav: libav codec
263  [10/19/2017 12:17PM]: Optional dependencies for phonon-qt5
264  [10/19/2017 12:17PM]: installing libdbusmenu-qt5...
265  [10/19/2017 12:17PM]: Optional dependencies for kwallet
266  [10/19/2017 12:17PM]:     kwalletmanager: Configuration GUI [pending]
267  [10/19/2017 12:17PM]: installing desktop-file-utils...
268  [10/19/2017 12:17PM]: Optional dependencies for kio
269  [10/19/2017 12:17PM]:     kio-extras: extra protocols support (sftp, fish and more) [pending]
270  [10/19/2017 12:17PM]:     kdoctools: for the help kioslave [pending]
271  [10/19/2017 12:17PM]:     knetattach: to add new kio-remote entries [pending]
272  [10/19/2017 12:17PM]: Optional dependencies for kitemmodels
273  [10/19/2017 12:17PM]: installing hicolor-icon-theme...
274  [10/19/2017 12:17PM]: Optional dependencies for ark
275  [10/19/2017 12:17PM]:     p7zip: 7Z format support
276  [10/19/2017 12:17PM]:     unrar: RAR format support
277  [10/19/2017 12:17PM]: Optional dependencies for aspell
278  [10/19/2017 12:17PM]:     perl: to import old dictionaries [installed]
279  [10/19/2017 12:17PM]: Optional dependencies for knewstuff
280  [10/19/2017 12:17PM]:     kirigami2: QML components [pending]
281  [10/19/2017 12:17PM]: installing frameworkintegration...
282  [10/19/2017 12:17PM]: Optional dependencies for frameworkintegration
283  [10/19/2017 12:17PM]:     appstream-qt: dependency resolving via AppStream [pending]
284  [10/19/2017 12:17PM]:     packagekit-qt5: dependency resolving via AppStream
285  [10/19/2017 12:17PM]: Optional dependencies for breeze
286  [10/19/2017 12:17PM]:     breeze-kde4: Breeze widget style for KDE4 applications [pending]
287  [10/19/2017 12:17PM]:     breeze-gtk: Breeze widget style for GTK applications [pending]
288  [10/19/2017 12:17PM]:     kcmutils: for breeze-settings [pending]
289  [10/19/2017 12:17PM]: Optional dependencies for xdg-utils
290  [10/19/2017 12:17PM]:     kde-cli-tools: for KDE Plasma5 support in xdg-open [pending]
291  [10/19/2017 12:17PM]:     exo: for Xfce support in xdg-open
292  [10/19/2017 12:17PM]:     xorg-xprop: for Xfce support in xdg-open [pending]
293  [10/19/2017 12:17PM]:     pcmanfm: for LXDE support in xdg-open
294  [10/19/2017 12:17PM]:     perl-file-mimeinfo: for generic support in xdg-open
295  [10/19/2017 12:17PM]:     perl-net-dbus: Perl extension to dbus used in xdg-screensaver
296  [10/19/2017 12:17PM]:     perl-x11-protocol: Perl X11 protocol used in xdg-screensaver
297  [10/19/2017 12:18PM]: Optional dependencies for qt4
298  [10/19/2017 12:18PM]:     libxinerama: Xinerama support [pending]
299  [10/19/2017 12:18PM]:     libxcursor: Xcursor support [pending]
300  [10/19/2017 12:18PM]:     libxfixes: Xfixes support [installed]
301  [10/19/2017 12:18PM]:     icu: Unicode support [installed]
302  [10/19/2017 12:18PM]:     sni-qt: StatusNotifierItem (AppIndicators) support
303  [10/19/2017 12:18PM]: installing libdbusmenu-qt4...
304  [10/19/2017 12:18PM]: Optional dependencies for hunspell
305  [10/19/2017 12:18PM]:     perl: for ispellaff2myspell [installed]
306  [10/19/2017 12:18PM]: Optional dependencies for jasper
307  [10/19/2017 12:18PM]:     jasper-doc: documentation
308  [10/19/2017 12:18PM]:     glu: jiv support [pending]
309  [10/19/2017 12:18PM]: Optional dependencies for libxcursor
310  [10/19/2017 12:18PM]:     gnome-themes-standard: fallback icon theme
311  [10/19/2017 12:18PM]: Optional dependencies for phonon-qt4-gstreamer
312  [10/19/2017 12:18PM]: Optional dependencies for phonon-qt4
313  [10/19/2017 12:18PM]: Optional dependencies for jack
314  [10/19/2017 12:18PM]:     libffado: FireWire support
315  [10/19/2017 12:18PM]: Optional dependencies for libva
316  [10/19/2017 12:18PM]:     libva-vdpau-driver: backend for Nvidia and AMD cards
317  [10/19/2017 12:18PM]:     libva-intel-driver: backend for Intel cards
318  [10/19/2017 12:18PM]: Optional dependencies for libwebp
319  [10/19/2017 12:18PM]: Optional dependencies for sdl2
320  [10/19/2017 12:18PM]:     alsa-lib: ALSA audio driver [installed]
321  [10/19/2017 12:18PM]:     libpulse: PulseAudio audio driver [installed]
322  [10/19/2017 12:18PM]: Optional dependencies for v4l-utils
323  [10/19/2017 12:18PM]: Optional dependencies for libbluray
324  [10/19/2017 12:18PM]:     java-environment: BD-J library
325  [10/19/2017 12:18PM]: Optional dependencies for ffmpeg
326  [10/19/2017 12:18PM]: Optional dependencies for libgpod
327  [10/19/2017 12:18PM]:     gtk-sharp-2: Mono bindings
328  [10/19/2017 12:18PM]:     python2-gobject2: python bindings
329  [10/19/2017 12:18PM]: Optional dependencies for clementine
330  [10/19/2017 12:18PM]:     gst-plugins-base: Base plugin libraries [installed]
331  [10/19/2017 12:18PM]:     gst-plugins-good: Good plugin libraries
332  [10/19/2017 12:18PM]:     gst-plugins-bad: Bad plugin libraries
333  [10/19/2017 12:18PM]:     gst-plugins-ugly: Ugly plugin libraries
334  [10/19/2017 12:18PM]:     gst-libav: Libav plugin
335  [10/19/2017 12:18PM]:     gvfs: Various devices support
336  [10/19/2017 12:18PM]: Optional dependencies for poppler
337  [10/19/2017 12:18PM]:     poppler-data: encoding data to display PDF documents containing CJK characters
338  [10/19/2017 12:18PM]: Optional dependencies for kfilemetadata
339  [10/19/2017 12:18PM]:     catdoc: Extract text from office 98 files
340  [10/19/2017 12:18PM]: Optional dependencies for talloc
341  [10/19/2017 12:18PM]: Optional dependencies for tdb
342  [10/19/2017 12:18PM]: Optional dependencies for tevent
343  [10/19/2017 12:18PM]: Optional dependencies for ldb
344  [10/19/2017 12:18PM]: Optional dependencies for kio-extras
345  [10/19/2017 12:18PM]:     qt5-webengine: HTML thumbnailer
346  [10/19/2017 12:18PM]:     qt5-imageformats: thumbnails for additional image formats
347  [10/19/2017 12:18PM]:     kimageformats: thumbnails for additional image formats
348  [10/19/2017 12:18PM]:     taglib: audio file thumbnails [installed]
349  [10/19/2017 12:18PM]: Optional dependencies for dolphin
350  [10/19/2017 12:18PM]:     kde-cli-tools: for editing file type options [pending]
351  [10/19/2017 12:18PM]:     ffmpegthumbs: video thumbnails [pending]
352  [10/19/2017 12:18PM]:     ruby: installing new service menus from KDE Store
353  [10/19/2017 12:18PM]:     kdegraphics-thumbnailers: PDF and PS thumbnails [pending]
354  [10/19/2017 12:18PM]:     konsole: terminal panel [pending]
355  [10/19/2017 12:18PM]: installing kunitconversion...
356  [10/19/2017 12:18PM]: installing kdelibs4support...
357  [10/19/2017 12:18PM]: Optional dependencies for dolphin-plugins
358  [10/19/2017 12:18PM]:     ktexteditor: Mercurial plugin [pending]
359  [10/19/2017 12:18PM]: Optional dependencies for gwenview
360  [10/19/2017 12:18PM]:     qt5-imageformats: support for tiff, webp, and more image formats
361  [10/19/2017 12:18PM]:     kimageformats: support for dds, xcf, exr, psd, and more image formats
362  [10/19/2017 12:18PM]:     kipi-plugins: export to various online services [pending]
363  [10/19/2017 12:18PM]: Optional dependencies for libdvdread
364  [10/19/2017 12:18PM]:     libdvdcss: for decoding encrypted DVDs
365  [10/19/2017 12:18PM]: Optional dependencies for qt5-location
366  [10/19/2017 12:18PM]:     gypsy: Gypsy geolocation plugin
367  [10/19/2017 12:18PM]: Optional dependencies for qt5-sensors
368  [10/19/2017 12:18PM]: Optional dependencies for qt5-webkit
369  [10/19/2017 12:18PM]:     gst-plugins-good: Webm codec support
370  [10/19/2017 12:18PM]: Optional dependencies for k3b
371  [10/19/2017 12:18PM]:     cdrtools: for CD burning with cdrecord [installed]
372  [10/19/2017 12:18PM]:     dvd+rw-tools: for DVD burning support [installed]
373  [10/19/2017 12:18PM]:     vcdimager: for VCD burning support
374  [10/19/2017 12:18PM]:     emovix: for bootable multimedia CD/DVD support
375  [10/19/2017 12:18PM]:     cdrdao: for disk-at-once (DAO) mode support [installed]
376  [10/19/2017 12:18PM]:     cdparanoia: for CD ripping support [installed]
377  [10/19/2017 12:18PM]:     transcode: for DVD ripping support
378  [10/19/2017 12:18PM]: installing syntax-highlighting...
379  [10/19/2017 12:18PM]: installing editorconfig-core-c...
380  [10/19/2017 12:18PM]: Optional dependencies for kate
381  [10/19/2017 12:18PM]:     konsole: open a terminal in Kate [pending]
382  [10/19/2017 12:18PM]: Optional dependencies for qca-qt5
383  [10/19/2017 12:18PM]:     pkcs11-helper: PKCS-11 plugin
384  [10/19/2017 12:18PM]: Optional dependencies for kdeconnect
385  [10/19/2017 12:18PM]:     sshfs: remote filesystem browser
386  [10/19/2017 12:18PM]:     kde-cli-tools: configuration UI [pending]
387  [10/19/2017 12:18PM]: installing kdegraphics-thumbnailers...
388  [10/19/2017 12:18PM]: Optional dependencies for kde-gtk-config
389  [10/19/2017 12:18PM]:     gtk2: GTK2 apps support [pending]
390  [10/19/2017 12:18PM]: installing sound-theme-freedesktop...
391  [10/19/2017 12:18PM]: Optional dependencies for libcanberra
392  [10/19/2017 12:18PM]:     libcanberra-pulse: PulseAudio driver [pending]
393  [10/19/2017 12:18PM]:     libcanberra-gstreamer: GStreamer driver
394  [10/19/2017 12:18PM]: Optional dependencies for kdebase-runtime
395  [10/19/2017 12:18PM]:     drkonqi: crash report tool
396  [10/19/2017 12:18PM]:     khelpcenter: to display applications documentation [pending]
397  [10/19/2017 12:18PM]: Optional dependencies for qca-qt4
398  [10/19/2017 12:18PM]: installing kdenetwork-kopete...
399  [10/19/2017 12:18PM]: Optional dependencies for kdenetwork-kopete
400  [10/19/2017 12:18PM]:     libgadu: Gadu-Gadu protocol
401  [10/19/2017 12:18PM]:     openssl-1.0: jingle support [installed]
402  [10/19/2017 12:18PM]: installing kde-servicemenus-rootactions...
403  [10/19/2017 12:18PM]: installing kdeutils-sweeper...
404  [10/19/2017 12:18PM]: Optional dependencies for kipi-plugins
405  [10/19/2017 12:18PM]:     libmediawiki: MediaWiki Export plugin
406  [10/19/2017 12:18PM]:     libkvkontakte: VKontakte.ru Exporter plugin
407  [10/19/2017 12:18PM]: Optional dependencies for libqalculate
408  [10/19/2017 12:18PM]: Optional dependencies for qt5-tools
409  [10/19/2017 12:18PM]:     qt5-doc: documentation
410  [10/19/2017 12:18PM]:     qt5-webkit: for Qt Assistant [installed]
411  [10/19/2017 12:18PM]: Optional dependencies for xorg-xrdb
412  [10/19/2017 12:18PM]:     gcc: for preprocessing [installed]
413  [10/19/2017 12:18PM]:     mcpp: a lightweight alternative for preprocessing
414  [10/19/2017 12:18PM]: installing kactivitymanagerd...
415  [10/19/2017 12:18PM]: Optional dependencies for kholidays
416  [10/19/2017 12:18PM]: installing qt5-quickcontrols...
417  [10/19/2017 12:18PM]: installing plasma-framework...
418  [10/19/2017 12:18PM]: installing xcb-util-cursor...
419  [10/19/2017 12:18PM]: Optional dependencies for kwin
420  [10/19/2017 12:18PM]:     qt5-virtualkeyboard: virtual keyboard support for kwin-wayland
421  [10/19/2017 12:18PM]: Optional dependencies for noto-fonts
422  [10/19/2017 12:18PM]:     noto-fonts-cjk: CJK characters
423  [10/19/2017 12:18PM]:     noto-fonts-emoji: Emoji characters
424  [10/19/2017 12:18PM]:     noto-fonts-extra: additional variants (condensed, semi-bold, extra-light)
425  [10/19/2017 12:18PM]: installing xorg-fonts-encodings...
426  [10/19/2017 12:18PM]: installing xorg-mkfontscale...
427  [10/19/2017 12:18PM]: Creating X fontdir indices... done.
428  [10/19/2017 12:18PM]: installing qt5-quickcontrols2...
429  [10/19/2017 12:18PM]: Optional dependencies for qt5-quickcontrols2
430  [10/19/2017 12:18PM]:     qt5-graphicaleffects: for the Material style [pending]
431  [10/19/2017 12:18PM]: installing qt5-graphicaleffects...
432  [10/19/2017 12:18PM]: installing qqc2-desktop-style...
433  [10/19/2017 12:18PM]: installing plasma-integration...
434  [10/19/2017 12:18PM]: Optional dependencies for plasma-workspace
435  [10/19/2017 12:18PM]:     plasma-workspace-wallpapers: additional wallpapers [pending]
436  [10/19/2017 12:18PM]:     gpsd: GPS based geolocation
437  [10/19/2017 12:18PM]:     networkmanager-qt: IP based geolocation [pending]
438  [10/19/2017 12:18PM]:     kdepim-addons: displaying PIM events in the calendar
439  [10/19/2017 12:18PM]:     appmenu-qt4: global menu support for Qt4 applications
440  [10/19/2017 12:18PM]:     qt5-virtualkeyboard: virtual keyboard support in lock screen
441  [10/19/2017 12:18PM]:     baloo: Baloo search runner [installed]
442  [10/19/2017 12:18PM]:     appstream-qt: package search runner [pending]
443  [10/19/2017 12:18PM]: Optional dependencies for konsole
444  [10/19/2017 12:18PM]:     keditbookmarks: to manage bookmarks
445  [10/19/2017 12:18PM]: installing gtk-update-icon-cache...
446  [10/19/2017 12:18PM]: Optional dependencies for gtk3
447  [10/19/2017 12:18PM]:     libcanberra: gtk3-widget-factory demo [installed]
448  [10/19/2017 12:18PM]:     gtk3-print-backends: Printing
449  [10/19/2017 12:18PM]: installing mobile-broadband-provider-info...
450  [10/19/2017 12:18PM]: installing nm-connection-editor...
451  [10/19/2017 12:18PM]: Optional dependencies for gtk2
452  [10/19/2017 12:18PM]:     gnome-themes-standard: Default widget theme
453  [10/19/2017 12:18PM]:     adwaita-icon-theme: Default icon theme [installed]
454  [10/19/2017 12:18PM]: installing gtk-engine-murrine...
455  [10/19/2017 12:18PM]: installing numix-frost-themes...
456  [10/19/2017 12:18PM]: installing numix-icon-theme...
457  [10/19/2017 12:18PM]: installing numix-icon-theme-square...
458  [10/19/2017 12:18PM]: Optional dependencies for ghostscript
459  [10/19/2017 12:18PM]:     texlive-core: needed for dvipdf
460  [10/19/2017 12:18PM]: Optional dependencies for okular
461  [10/19/2017 12:18PM]:     ebook-tools: mobi and epub support [installed]
462  [10/19/2017 12:18PM]:     kdegraphics-mobipocket: mobi support
463  [10/19/2017 12:18PM]:     khtml: CHM support [installed]
464  [10/19/2017 12:18PM]: installing gsettings-desktop-schemas...
465  [10/19/2017 12:18PM]: installing glib-networking...
466  [10/19/2017 12:18PM]: installing archlinux-appstream-data...
467  [10/19/2017 12:18PM]: Optional dependencies for pamac
468  [10/19/2017 12:18PM]:     pamac-dev-tray-appindicator: tray icon for KDE
469  [10/19/2017 12:18PM]: installing libdbusmenu-glib...
470  [10/19/2017 12:18PM]: installing libdbusmenu-gtk3...
471  [10/19/2017 12:18PM]: installing libindicator-gtk3...
472  [10/19/2017 12:18PM]: installing libappindicator-gtk3...
473  [10/19/2017 12:18PM]: installing pamac-tray-appindicator...
474  [10/19/2017 12:18PM]: installing polkit-kde-agent...
475  [10/19/2017 12:18PM]: installing kactivities-stats...
476  [10/19/2017 12:18PM]: Optional dependencies for plasma-desktop
477  [10/19/2017 12:18PM]:     plasma-nm: Network manager applet [pending]
478  [10/19/2017 12:18PM]:     powerdevil: power management [pending]
479  [10/19/2017 12:18PM]:     ibus: kimpanel IBUS support
480  [10/19/2017 12:18PM]:     discover: manage applications installation from the launcher
481  [10/19/2017 12:18PM]: Optional dependencies for modemmanager
482  [10/19/2017 12:18PM]:     usb_modeswitch: install if your modem shows up as a storage drive
483  [10/19/2017 12:18PM]: Optional dependencies for wpa_supplicant
484  [10/19/2017 12:18PM]:     wpa_supplicant_gui: wpa_gui program
485  [10/19/2017 12:18PM]: Optional dependencies for libnewt
486  [10/19/2017 12:18PM]:     python: libnewt support with the _snack module [installed]
487  [10/19/2017 12:18PM]:     python2: libnewt support with the _snack module [installed]
488  [10/19/2017 12:18PM]: Optional dependencies for networkmanager
489  [10/19/2017 12:18PM]:     dnsmasq: connection sharing
490  [10/19/2017 12:18PM]:     bluez: Bluetooth support [pending]
491  [10/19/2017 12:18PM]:     openresolv: resolvconf support
492  [10/19/2017 12:18PM]:     ppp: dialup connection support [installed]
493  [10/19/2017 12:18PM]:     dhclient: External DHCP client
494  [10/19/2017 12:18PM]:     modemmanager: cellular network support [installed]
495  [10/19/2017 12:18PM]: installing networkmanager-qt...
496  [10/19/2017 12:18PM]: Optional dependencies for plasma-nm
497  [10/19/2017 12:18PM]:     openconnect: Cisco AnyConnect VPN plugin
498  [10/19/2017 12:18PM]: installing webrtc-audio-processing...
499  [10/19/2017 12:18PM]: Created symlink /etc/systemd/user/sockets.target.wants/pulseaudio.socket -> /usr/lib/systemd/user/pulseaudio.socket.
500  [10/19/2017 12:18PM]: Optional dependencies for pulseaudio
501  [10/19/2017 12:18PM]:     pulseaudio-alsa: ALSA configuration (recommended)
502  [10/19/2017 12:18PM]: installing pulseaudio-gconf...
503  [10/19/2017 12:18PM]: installing libcanberra-pulse...
504  [10/19/2017 12:18PM]: installing plasma-workspace-wallpapers...
505  [10/19/2017 12:18PM]: installing signon-kwallet-extension...
506  [10/19/2017 12:18PM]: installing signon-plugin-oauth2...
507  [10/19/2017 12:18PM]: installing kaccounts-integration...
508  [10/19/2017 12:18PM]: installing accounts-qml-module...
509  [10/19/2017 12:18PM]: Optional dependencies for purpose
510  [10/19/2017 12:18PM]:     kdeconnect: sharing to smartphone via KDE Connect [installed]
511  [10/19/2017 12:18PM]: Optional dependencies for spectacle
512  [10/19/2017 12:18PM]:     kipi-plugins: export to various online services [installed]
513  [10/19/2017 12:18PM]: Optional dependencies for libevent
514  [10/19/2017 12:18PM]:     python2: to use event_rpcgen.py [installed]
515  [10/19/2017 12:18PM]: Optional dependencies for transmission-qt
516  [10/19/2017 12:18PM]:     transmission-cli: daemon and web support
517  [10/19/2017 12:18PM]: Optional dependencies for libpwquality
518  [10/19/2017 12:18PM]:     python2: Python bindings [installed]
519  [10/19/2017 12:18PM]: Optional dependencies for sdl
520  [10/19/2017 12:18PM]: Optional dependencies for libkate
521  [10/19/2017 12:18PM]: Optional dependencies for openjpeg
522  [10/19/2017 12:18PM]:     lcms2: j2k_to_image and image_to_j2k programs [installed]
523  [10/19/2017 12:18PM]:     libpng: j2k_to_image and image_to_j2k programs [installed]
524  [10/19/2017 12:18PM]: Optional dependencies for ffmpeg2.8
525  [10/19/2017 12:18PM]: Optional dependencies for libmpeg2
526  [10/19/2017 12:18PM]:     sdl: required for mpeg2dec [installed]
527  [10/19/2017 12:18PM]:     libxv: required for mpeg2dec [installed]
528  [10/19/2017 12:19PM]: Optional dependencies for vlc
529  [10/19/2017 12:19PM]:     avahi: for service discovery using bonjour protocol [installed]
530  [10/19/2017 12:19PM]:     libnotify: for notification plugin [installed]
531  [10/19/2017 12:19PM]:     gtk2: for notify plugin [installed]
532  [10/19/2017 12:19PM]:     ncurses: for ncurses interface support [installed]
533  [10/19/2017 12:19PM]:     libavc1394: for devices using the 1394ta AV/C [installed]
534  [10/19/2017 12:19PM]:     libdc1394: for IEEE 1394 plugin
535  [10/19/2017 12:19PM]:     kdelibs: KDE Solid hardware integration [installed]
536  [10/19/2017 12:19PM]:     libva-vdpau-driver: vdpau back-end for nvidia
537  [10/19/2017 12:19PM]:     libva-intel-driver: back-end for intel cards
538  [10/19/2017 12:19PM]:     libbluray: for Blu-Ray support [installed]
539  [10/19/2017 12:19PM]:     flac: for Free Lossless Audio Codec plugin [installed]
540  [10/19/2017 12:19PM]:     portaudio: for portaudio support
541  [10/19/2017 12:19PM]:     twolame: for TwoLAME mpeg2 encoder plugin
542  [10/19/2017 12:19PM]:     projectm: for ProjectM visualisation plugin
543  [10/19/2017 12:19PM]:     libcaca: for colored ASCII art video output
544  [10/19/2017 12:19PM]:     libgme: for libgme plugin
545  [10/19/2017 12:19PM]:     libgoom2: for libgoom plugin
546  [10/19/2017 12:19PM]:     vcdimager: navigate VCD with libvcdinfo
547  [10/19/2017 12:19PM]:     aalib: for ASCII art plugin
548  [10/19/2017 12:19PM]:     libmtp: for MTP devices support [installed]
549  [10/19/2017 12:19PM]:     smbclient: for SMB access plugin [installed]
550  [10/19/2017 12:19PM]:     libcdio: for audio CD playback support [installed]
551  [10/19/2017 12:19PM]:     ttf-freefont: for subtitle font
552  [10/19/2017 12:19PM]:     ttf-dejavu: for subtitle font
553  [10/19/2017 12:19PM]:     opus: for opus support [installed]
554  [10/19/2017 12:19PM]:     lua-socket: for http interface
555  [10/19/2017 12:19PM]:     qt4: for the GUI [installed]
556  [10/19/2017 12:19PM]: Created symlink /etc/systemd/user/default.target.wants/xdg-user-dirs-update.service -> /usr/lib/systemd/user/xdg-user-dirs-update.service.
557  [10/19/2017 12:19PM]: :: Running post-transaction hooks...
558  [10/19/2017 12:19PM]: ( 1/17) Warn about old perl modules
559  [10/19/2017 12:19PM]: ( 2/17) Updating fontconfig cache...
560  [10/19/2017 12:19PM]: ( 3/17) Probing GDK-Pixbuf loader modules...
561  [10/19/2017 12:19PM]: ( 4/17) Updating GIO module cache...
562  [10/19/2017 12:19PM]: ( 5/17) Compiling GSettings XML schema files...
563  [10/19/2017 12:19PM]: ( 6/17) Probing GTK2 input method modules...
564  [10/19/2017 12:19PM]: ( 8/17) Updating icon theme caches...
565  [10/19/2017 12:19PM]: gtk-update-icon-cache: The generated cache was invalid.
566  [10/19/2017 12:19PM]: ( 9/17) Updating udev hardware database...
567  [10/19/2017 12:19PM]: (10/17) Creating temporary files...
568  [10/19/2017 12:19PM]: (11/17) Arming ConditionNeedsUpdate...
569  [10/19/2017 12:19PM]: (12/17) Updating the info directory file...
570  [10/19/2017 12:19PM]: (13/17) Updating the appstream cache...
571  [10/19/2017 12:19PM]: AppStream system cache was updated, but problems were found: Metadata files have errors: /usr/share/app-info/xmls/community.xml.gz, /usr/share/app-info/xmls/core.xml.gz, /usr/share/app-info/xmls/extra.xml.gz
572  [10/19/2017 12:19PM]: error: command failed to execute correctly
573  [10/19/2017 12:19PM]: (14/17) Updating the desktop file MIME type cache...
574  [10/19/2017 12:19PM]: (15/17) Updating the MIME type database...
575  [10/19/2017 12:19PM]: Unknown media type in type all/all
576  [10/19/2017 12:19PM]: Unknown media type in type all/allfiles
577  [10/19/2017 12:19PM]: (16/17) Updating the vlc plugin cache...
578  [10/19/2017 12:19PM]: (17/17) Updating X fontdir indices...
579  [10/19/2017 12:19PM]: ==> Validating source files with md5sums...
580  [10/19/2017 12:19PM]:   -> Extracting 1.1.tar.gz with bsdtar
581  [10/19/2017 12:19PM]: ==> Entering fakeroot environment...
582  [10/19/2017 12:19PM]:   -> Removing libtool files...
583  [10/19/2017 12:19PM]:   -> Removing static library files...
584  [10/19/2017 12:19PM]:   -> Stripping unneeded symbols from binaries and libraries...
585  [10/19/2017 12:19PM]:   -> Compressing man and info pages...
586  [10/19/2017 12:19PM]: ==> Checking for packaging issue...
587  [10/19/2017 12:19PM]: ==> Creating package antergos-kde-setup...
588  [10/19/2017 12:19PM]:   -> Generating .PKGINFO file...
589  [10/19/2017 12:19PM]:   -> Generating .BUILDINFO file...
590  [10/19/2017 12:19PM]: ==> Leaving fakeroot environment.
591  [10/19/2017 12:19PM]: ==> Finished making: antergos-kde-setup 1.1-3 (Thu Oct 19 17:19:08 UTC 2017)
592  [10/19/2017 12:19PM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  Getting packages that would be generated by PKGBUILD...  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
593  [10/19/2017 12:19PM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  antergos-kde-setup-1.1-3-any  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]