Build Record

Build Number: 7594

Transaction: 3701
Package: antergos-deepin-meta
Version: 1.1-1
Start: 11/19/2017 03:16PM
Finish: 11/19/2017 03:22PM
Result: completed
 antergos-deepin-meta/PKGBUILD CHANGED

Build Log

  1 [11/19/2017 03:16PM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  SETTING UP ENVIRONMENT  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
  2  [11/19/2017 03:16PM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  ADDING UPSTREAM PGP KEYS TO KEYRING  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
  3  [11/19/2017 03:16PM]: gpg: WARNING: unsafe ownership on homedir /tmp/antbs/.gnupg
  4  [11/19/2017 03:16PM]: gpg: keybox /tmp/antbs/.gnupg/pubring.kbx created
  5  [11/19/2017 03:16PM]: gpg: key 23EFEFE93C4CFFFE: 1 signature not checked due to a missing key
  6  [11/19/2017 03:16PM]: gpg: /tmp/antbs/.gnupg/trustdb.gpg: trustdb created
  7  [11/19/2017 03:16PM]: gpg: key 23EFEFE93C4CFFFE: public key Italo A. Casas <[email protected]> imported
  8  [11/19/2017 03:16PM]: gpg: key B63B535A4C206CA9: 8 signatures not checked due to missing keys
  9  [11/19/2017 03:16PM]: gpg: key B63B535A4C206CA9: public key Evan Lucas <[email protected]> imported
 10  [11/19/2017 03:16PM]: gpg: key E73BC641CC11F4C8: 14 signatures not checked due to missing keys
 11  [11/19/2017 03:16PM]: gpg: key E73BC641CC11F4C8: public key Myles Borins <[email protected]> imported
 12  [11/19/2017 03:16PM]: gpg: key C273792F7D83545D: 2 signatures not checked due to missing keys
 13  [11/19/2017 03:16PM]: gpg: key C273792F7D83545D: public key Rod Vagg <[email protected]> imported
 14  [11/19/2017 03:16PM]: gpg: key C97EC7A07EDE3FC1: 19 signatures not checked due to missing keys
 15  [11/19/2017 03:16PM]: gpg: key C97EC7A07EDE3FC1: public key keybase.io/jasnell <[email protected]> imported
 16  [11/19/2017 03:16PM]: gpg: key 09FE44734EB7990E: public key Jeremiah Senkpiel <[email protected]> imported
 17  [11/19/2017 03:16PM]: gpg: key 7434390BDBE9B9C5: public key Colin Ihrig <[email protected]> imported
 18  [11/19/2017 03:16PM]: gpg: key 61B7B526D98F0353: 24 signatures not checked due to missing keys
 19  [11/19/2017 03:16PM]: gpg: key 61B7B526D98F0353: public key Mozilla Software Releases <[email protected]> imported
 20  [11/19/2017 03:16PM]: gpg: key 61B7B526D98F0353: Mozilla Software Releases <[email protected]> not changed
 21  [11/19/2017 03:16PM]: gpg: no ultimately trusted keys found
 22  [11/19/2017 03:16PM]: gpg: Total number processed: 9
 23  [11/19/2017 03:16PM]: gpg:               imported: 8
 24  [11/19/2017 03:16PM]: gpg:              unchanged: 1
 25  [11/19/2017 03:16PM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  SYNCING REPO DATABASES  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
 26  [11/19/2017 03:16PM]: :: Synchronizing package databases...
 27  [11/19/2017 03:16PM]: downloading antergos-staging.db...
 28  [11/19/2017 03:16PM]: downloading antergos.db...
 29  [11/19/2017 03:16PM]: downloading core.db...
 30  [11/19/2017 03:16PM]: downloading community.db...
 31  [11/19/2017 03:16PM]: :: Starting full system upgrade...
 32  [11/19/2017 03:16PM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  TRYING BUILD  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
 33  [11/19/2017 03:16PM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  UPDATING SOURCE CHECKSUMS  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
 34  [11/19/2017 03:16PM]: ==> Generating checksums for source files...
 35  [11/19/2017 03:16PM]: ==> Making package: antergos-deepin-meta 1.1-1 (Sun Nov 19 21:16:56 UTC 2017)
 36  [11/19/2017 03:16PM]: ==> Checking runtime dependencies...
 37  [11/19/2017 03:16PM]: ==> Installing missing dependencies...
 38  [11/19/2017 03:16PM]: :: There are 2 providers available for libx264.so=148-64:
 39  [11/19/2017 03:16PM]:    1) libx264  2) libx264-10bit
 40  [11/19/2017 03:16PM]: Enter a number (default=1):
 41  [11/19/2017 03:16PM]: looking for conflicting packages...
 42  [11/19/2017 03:16PM]: warning: removing clutter from target list because it conflicts with deepin-clutter
 43  [11/19/2017 03:16PM]: warning: dependency cycle detected:
 44  [11/19/2017 03:16PM]: warning: harfbuzz will be installed before its freetype2 dependency
 45  [11/19/2017 03:16PM]: warning: libglvnd will be installed before its mesa dependency
 46  [11/19/2017 03:16PM]: warning: usbmuxd will be installed before its libimobiledevice dependency
 47  [11/19/2017 03:16PM]: Packages (475) aalib-1.4rc5-12  accountsservice-0.6.45-1  adapta-gtk-theme-3.91.0.150-1  alsa-lib-1.1.5-1  appstream-glib-0.7.4-1  archlinux-appstream-data-20171017-1  aspell-0.60.6.1-5  at-spi2-atk-2.26.1-1  at-spi2-core-2.26.2-1  atk-2.26.1-1  avahi-0.7-1  avfs-1.0.5-1  bamf-0.5.3-2  bluez-5.47-2  bluez-libs-5.47-2  blur-effect-1.1.3-1  btrfs-progs-4.13-1  bubblewrap-0.2.0-1  byzanz-0.3.0.1-3  cairo-1.15.8-2  cantarell-fonts-1:0.0.25-3  cdparanoia-10.2-5  cdrdao-1.2.3-10  cdrtools-3.02a07-2  celt-0.11.3-3  chromaprint-1.4.2-1  clutter-gtk-1.8.4-1  colord-1.4.1-1  compositeproto-0.4.2-3  damageproto-1.2.1-3  dbus-glib-0.108-1  dconf-0.26.1-1  deepin-clutter-1.26.2-1  deepin-icon-theme-15.12.50-1  deepin-metacity-3.22.13-1  deepin-qml-widgets-2.3.6-1  deepin-qt-dbus-factory-0.4.2-1  deepin-wm-1.9.21-1  desktop-file-utils-0.23-1  dmraid-1.0.0.rc16.3-10  dosfstools-4.1-1  double-conversion-3.0.0-1  dtkcore-1:2.0.5-1  dtkwidget-2.0.5.1-1  dvd+rw-tools-7.1-7  efivar-31-1  enchant-1.6.1-2  faac-1.29.7.7-1  faad2-2.8.5-1  ffmpeg-1:3.4-4  ffmpegthumbnailer-2.2.0-1  fftw-3.3.7-1  file-roller-3.26.2-1  fixesproto-5.0+9+g4292ec1-1  flac-1.3.2-1  flatpak-0.10.0-1  fontconfig-2.12.6+5+g665584a-1  fontsproto-2.1.3-2  freeimage-3.17.0-2  freetype2-2.8.1-1  fribidi-0.19.7-1  fuse-common-3.2.0-1  fuse2-2.9.7-4  fwupd-1.0.1-1  fwupdate-9-3  gcab-0.7+16+g4bc4be1-1  gcr-3.20.0+55+g470bf4c-1  gdk-pixbuf2-2.36.11-1  geoclue2-2.4.7-1  geoip-1.6.11-1  geoip-database-20171107-1  geoip-database-extra-20171107-1  giflib-5.1.4-1  glib-networking-2.54.1-1  glu-9.0.0-4  gmime3-3.0.3-1  gnome-desktop-1:3.26.2-1  gnome-keyring-1:3.27.2-1  gobject-introspection-runtime-1.54.1-1  gpm-1.20.7-8  gptfdisk-1.0.3-1  granite-0.4.1-1  graphene-1.6.0-1  graphite-1:1.3.10-1  gsettings-desktop-schemas-3.24.1+3+ge869987-1  gsettings-qt-0.1.20170110-1  gsm-1.0.17-1  gspell-1.6.1-1  gst-plugins-bad-1.12.3-1  gst-plugins-base-1.12.3-1  gst-plugins-base-libs-1.12.3-1  gst-plugins-good-1.12.3-1  gstreamer-1.12.3-1  gtk-engine-murrine-0.98.2-2  gtk-update-icon-cache-3.22.26-1  gtk2-2.24.31-1  gtk3-3.22.26-1  gtksourceview3-3.24.5-1  gtkspell3-3.0.9-1  gvfs-1.34.1-1  harfbuzz-1.7.1-1  harfbuzz-icu-1.7.1-1  hicolor-icon-theme-0.17-1  hspell-1.3-1  hunspell-1.6.2-1  hyphen-2.8.8-1  imlib2-1.4.10-1  inputproto-2.3.2-1  iso-codes-3.76-1  jack-0.125.0-3  jansson-2.10-2  jasper-2.0.14-1  jfsutils-1.1.15-4  js-24.2.0-4  json-glib-1.4.2-1  kbproto-1.0.7-1  ladspa-1.13-6  lame-3.100-1  lcms2-2.8-2  libaio-0.3.110-1  libao-1.2.2-1  libass-0.14.0-1  libasyncns-0.8+3+g68cd5af-1  libatasmart-0.19-3  libavc1394-0.5.4-3  libblockdev-2.12-1  libbluray-1.0.1-1  libbson-1.8.1-1  libbytesize-1.0-1  libcaca-0.99.beta19-1  libcanberra-0.30+2+gc0620e4-1  libcanberra-pulse-0.30+2+gc0620e4-1  libcddb-1.3.2-4  libcdio-0.94-2  libcdio-paranoia-10.2+0.94+1-2  libcroco-0.6.12+4+g9ad7287-1  libcue-2.1.0-1  libcups-2.2.6-1  libdaemon-0.14-3  libdatrie-0.2.10-2  libdc1394-2.2.5-1  libdca-0.0.5-5  libdrm-2.4.88-1  libdv-1.0.0-7  libdvdnav-5.0.3-1  libdvdread-5.0.4-1  libepoxy-1.4.3-1  libevdev-1.5.7-1  libexif-0.6.21-3  libfdk-aac-0.1.5-1  libfontenc-1.1.3-1  libgee-0.20.0-1  libglvnd-1.0.0-1  libgme-0.6.1-1  libgtop-2.38.0+1+g487e584a-2  libgudev-232-1  libgusb-0.2.11-1  libical-2.0.0-2  libice-1.0.9-1  libid3tag-0.15.1b-8  libiec61883-1.2.0-4  libimobiledevice-1.2.0+66+g5a85432-1  libinput-1.9.2-1  libjpeg-turbo-1.5.2-1  liblightdm-qt5-1:1.24.0-1  libmad-0.15.1b-7  libmm-glib-1.6.10-1  libmms-0.6.4-2  libmodplug-0.8.9.0-1  libmongoc-1.8.1-2  libmp4v2-2.0.0-4  libmpcdec-1:0.1+r475-1  libmpeg2-0.5.1-5  libndp-1.6-1  libnewt-0.52.20-1  libnm-1.10.0-1  libnm-glib-1.10.0-1  libnotify-0.7.7-1  liboauth-1.0.3+9+g11e9461-2  libofa-0.9.3-7  libogg-1.3.3-2  libomxil-bellagio-0.9.3-1  libpciaccess-0.14-1  libpeas-1.22.0-1  libpgm-5.2.122-2  libplist-2.0.0-1  libpng-1.6.34-2  libproxy-0.4.15-6  libpulse-11.1-1  libpwquality-1.4.0-1  libqtxdg-3.1.0-1  libquvi-0.9.4-4  libquvi-scripts-0.9.20131130-3  libraw-0.18.5-1  libraw1394-2.1.2-1  librsvg-2:2.40.19-1  libsamplerate-0.1.9-1  libshout-1:2.4.1-3  libsm-1.2.2-2  libsmbios-2.3.3+12+g59d5df9-1  libsndfile-1.0.28-1  libsodium-1.0.15-1  libsoup-2.60.2-1  libsoxr-0.1.2-1  libsrtp-1:1.5.4-2  libssh-0.7.5-2  libstemmer-0+337-2  libteam-1.27-1  libthai-0.1.27-1  libtheora-1.1.1-3  libtiff-4.0.8-2  libtxc_dxtn-1.0.1-6  libunwind-1.2.1-1  libusbmuxd-1.0.10+13+gc724e70-1  libva-2.0.0-2  libvdpau-1.1.1+3+ga21bf7a-1  libvisual-0.4.0-6  libvoikko-4.1.1-1  libvorbis-1.3.5-1  libvpx-1.6.1-1  libwacom-0.26-1  libwebp-0.6.0-1  libwnck3-3.24.1-1  libx11-1.6.5-1  libx264-2:148.20170521-1  libxau-1.0.8-2  libxcb-1.12-1  libxcomposite-0.4.4-2  libxcursor-1.1.14-2  libxdamage-1.1.4-2  libxdmcp-1.1.2-1  libxext-1.3.3-1  libxfixes-5.0.3-1  libxfont2-2.0.2-1  libxft-2.3.2-1  libxi-1.7.9-1  libxinerama-1.1.3-2  libxkbcommon-0.7.2-1  libxkbcommon-x11-0.7.2-1  libxkbfile-1.0.9-1  libxklavier-5.4-1  libxml2-2.9.7+4+g72182550-2  libxmu-1.1.2-1  libxrandr-1.5.1-1  libxrender-0.9.10-1  libxres-1.2.0-1  libxshmfence-1.2-1  libxslt-1.1.32+3+g32c88216-1  libxss-1.2.2-2  libxt-1.1.5-1  libxtst-1.2.3-1  libxv-1.0.11-1  libxxf86vm-1.1.4-1  libyaml-0.1.7-1  lightdm-1:1.24.0-1  llvm-libs-5.0.0-1  lm_sensors-3.4.0-2  lsb-release-1.4-14  lua52-5.2.4-2  lua52-bitop-1.0.2-8  lua52-expat-1.3.0-3  lua52-lpeg-1.0.1-1  lua52-luajson-1.3.3-2  lua52-socket-20160311-1  lvm2-2.02.176-1  lzo-2.10-1  mdadm-4.0-1  mesa-17.2.5-1  mjpegtools-2.1.0-3  mkinitcpio-24-2  mkinitcpio-busybox-1.27.2-1  mobile-broadband-provider-info-20170310-1  mpv-1:0.27.0-4  mtdev-1.1.5-1  mtools-4.0.18-4  neon-0.30.2-2  nethogs-0.8.5-2  networkmanager-1.10.0-1  nilfs-utils-2.2.6-1  nm-connection-editor-1.8.7dev+3+g3d7c0a89-1  nspr-4.17-1  nss-3.34-1  ntfs-3g-2017.3.23-1  openal-1.18.2-1  opencore-amr-0.1.5-1  openjpeg2-2.3.0-1  openssl-1.0-1.0.2.l-1  openvpn-2.4.4-1  opus-1.2.1-1  orc-0.4.27-1  ostree-2017.13-1  p7zip-16.02-3  packagekit-1.1.7-1  pango-1.40.14-1  papirus-icon-theme-20171102-1  partclone-0.2.89-2  parted-3.2-6  pixman-0.34.0-1  pkcs11-helper-1.22-2  polkit-0.113+29+g3272a98-1  polkit-qt5-0.112.0+git20160226-1  poppler-0.61.1-1  poppler-glib-0.61.1-1  procps-ng-3.3.12-1  progsreiserfs-0.3.0.5-8  pulseaudio-11.1-1  pygobject-devel-3.26.1-1  pyqt5-common-5.9.1-1  python-dae-1.0.2-1  python-gobject-3.26.1-1  python-jieba-0.39-1  python-pyqt5-5.9.1-1  python-sip-4.19.5-1  python-six-1.11.0-1  python-xlib-0.20-1  python2-pyqt5-5.9.1-1  python2-sip-4.19.5-1  qt5-base-5.9.2-2  qt5-declarative-5.9.2-2  qt5-graphicaleffects-5.9.2-1  qt5-location-5.9.2-2  qt5-multimedia-5.9.2-1  qt5-sensors-5.9.2-1  qt5-styleplugins-5.0.0.20170311-2  qt5-svg-5.9.2-1  qt5-webchannel-5.9.2-1  qt5-webkit-5.212.0alpha2-8  qt5-x11extras-5.9.2-1  qt5-xmlpatterns-5.9.2-1  randrproto-1.5.0-1  recordproto-1.14.2-2  renderproto-0.11.1-3  rtkit-0.11+6+g417bb7d-1  rtmpdump-1:2.4.r96.fa8646d-3  rubberband-1.8.1-3  sbc-1.3-1  schroedinger-1.0.11-3  scrnsaverproto-1.2.2-2  sdl-1.2.15-9  sdl2-2.0.7-1  shared-mime-info-1.9-1  sip-4.19.5-1  slang-2.3.1a-1  snappy-1.1.7-1  sound-theme-freedesktop-0.8-2  soundtouch-2.0.0-1  spandsp-0.0.6-1  speex-1.2.0-1  speexdsp-1.2rc3-2  startup-notification-0.12-5  syslinux-6.03-7  taglib-1.11.1-1  tdb-1.3.15-1  thin-provisioning-tools-0.7.5-1  totem-plparser-3.26.0-1  tracker-2.0.2-1  treefrog-framework-1.17.0-1  tslib-1.14-1  uchardet-0.0.6-1  udisks2-2.7.3-1  unzip-6.0-12  upower-0.99.6-1  usbmuxd-1.1.0+28+g46bdf3e-1  v4l-utils-1.12.5-1  vamp-plugin-sdk-2.6-1  vid.stab-1.1-1  videoproto-2.3.3-1  volume_key-0.3.9-4  vte-common-0.50.2-1  vte3-0.50.2-1  vulkan-icd-loader-1.0.61.1-1  wavpack-5.1.0-1  wayland-1.14.0-1  wayland-protocols-1.11-1  webkit2gtk-2.18.3-2  webrtc-audio-processing-0.3-2  wildmidi-0.4.1-1  wpa_supplicant-1:2.6-11  x265-2.5-1  xcb-proto-1.12-3  xcb-util-0.4.0-1  xcb-util-image-0.4.0-1  xcb-util-keysyms-0.4.0-1  xcb-util-renderutil-0.3.9-1  xcb-util-wm-0.4.1-1  xcur2png-0.7.1-5  xdg-desktop-portal-0.9-1  xdg-utils-1.1.2-1  xextproto-7.3.0-1  xf86-input-libinput-0.26.0-1  xf86vidmodeproto-2.3.1-3  xfsprogs-4.12.0-1  xineramaproto-1.2.1-3  xkeyboard-config-2.22-1  xorg-bdftopcf-1.1-1  xorg-font-util-1.3.1-1  xorg-font-utils-7.6-4  xorg-fonts-alias-1.0.3-1  xorg-fonts-encodings-1.0.4-4  xorg-fonts-misc-1.0.3-5  xorg-mkfontdir-1.0.7-8  xorg-mkfontscale-1.1.2-1  xorg-server-1.19.5-1  xorg-server-common-1.19.5-1  xorg-setxkbmap-1.3.1-1  xorg-xkbcomp-1.4.0-1  xorg-xrandr-1.5.0-1  xorg-xset-1.2.3-1  xproto-7.0.31-1  xvidcore-1.3.4-1  zenity-3.26.0-1  zeromq-4.2.2-2  zip-3.0-7  zita-alsa-pcmi-0.2.0-3  zita-resampler-1.3.0-5  zvbi-0.2.35-1  adwaita-icon-theme-3.26.0-1  antergos-wallpapers-deepin-0.3-3  brasero-3.12.2-2  deepin-account-faces-1.0.10-1  deepin-api-3.1.17-1  deepin-artwork-themes-15.12.4-1  deepin-boot-maker-2.0.4-1  deepin-calendar-1.1.1-1  deepin-clone-0.0.7-2  deepin-cogl-1.22.5-1  deepin-control-center-4.3.3-1  deepin-daemon-3.2.6-1  deepin-desktop-base-1:2016.13.3-1  deepin-desktop-schemas-3.2.2-1  deepin-dock-4.5.1-1  deepin-file-manager-1:4.4.3-1  deepin-grub2-themes-1.0.0-2  deepin-gtk-theme-17.10.5-1  deepin-help-15.5-1  deepin-image-viewer-1.2.16.2-1  deepin-launcher-4.2.4-1  deepin-manual-1.0.6-1  deepin-menu-3.1.8-1  deepin-movie-1:2.9.97-1  deepin-music-3.1.7.1-2  deepin-mutter-3.20.26-1  deepin-notifications-3.1.2-1  deepin-picker-1.6-1  deepin-polkit-agent-0.1.1-1  deepin-qt5dxcb-plugin-1.1.2-1  deepin-qt5integration-0.2.8.1-1  deepin-screen-recorder-2.6.5-1  deepin-screenshot-4.0.10.1-1  deepin-session-ui-4.1.4-1  deepin-shortcut-viewer-1.3.2-1  deepin-sound-theme-15.10.2-1  deepin-system-monitor-1.3.6-1  deepin-terminal-2.7.6-1  deepin-voice-recorder-1.3.6-1  deepin-wallpapers-1:1.7-1  deepin-wallpapers-extra-1.5-1  deepin-wm-switcher-1.1.7-1  dtkwm-2.0.5-1  gedit-3.22.1+1+gd21912e3e-1  gnome-calculator-3.26.0-1  gnome-disk-utility-3.26.2-1  gnome-font-viewer-3.26.0-1  gnome-software-3.26.2-1  gtk-theme-adapta-3.91.0.150-1  gtk-theme-paper-2.1.0-1  network-manager-applet-1.8.7dev+3+g3d7c0a89-1  networkmanager-openvpn-1.8.1dev+10+ge4d8cda-1  noto-fonts-20171025-1  noto-fonts-cjk-20170601-1  noto-fonts-emoji-20170825-2  pamac-6.2.2-1  startdde-3.1.19-1  unicode-character-database-10.0.0-2  xdg-desktop-portal-gtk-0.9-1
 48  [11/19/2017 03:16PM]: Total Download Size:    164.40 MiB
 49  [11/19/2017 03:16PM]: Total Installed Size:  2280.29 MiB
 50  [11/19/2017 03:16PM]: :: Proceed with installation? [Y/n]
 51  [11/19/2017 03:16PM]: downloading antergos-wallpapers-deepin-0.3-3-any.pkg.tar.xz...
 52  [11/19/2017 03:16PM]: downloading pamac-6.2.2-1-x86_64.pkg.tar.xz...
 53  [11/19/2017 03:16PM]: downloading mkinitcpio-24-2-any.pkg.tar.xz...
 54  [11/19/2017 03:16PM]: downloading gdk-pixbuf2-2.36.11-1-x86_64.pkg.tar.xz...
 55  [11/19/2017 03:16PM]: downloading libxinerama-1.1.3-2-x86_64.pkg.tar.xz...
 56  [11/19/2017 03:16PM]: downloading wayland-1.14.0-1-x86_64.pkg.tar.xz...
 57  [11/19/2017 03:16PM]: downloading libogg-1.3.3-2-x86_64.pkg.tar.xz...
 58  [11/19/2017 03:16PM]: downloading gst-plugins-base-libs-1.12.3-1-x86_64.pkg.tar.xz...
 59  [11/19/2017 03:16PM]: downloading speexdsp-1.2rc3-2-x86_64.pkg.tar.xz...
 60  [11/19/2017 03:16PM]: downloading lua52-lpeg-1.0.1-1-x86_64.pkg.tar.xz...
 61  [11/19/2017 03:16PM]: downloading lua52-luajson-1.3.3-2-any.pkg.tar.xz...
 62  [11/19/2017 03:16PM]: downloading libquvi-0.9.4-4-x86_64.pkg.tar.xz...
 63  [11/19/2017 03:16PM]: downloading totem-plparser-3.26.0-1-x86_64.pkg.tar.xz...
 64  [11/19/2017 03:16PM]: downloading libnm-1.10.0-1-x86_64.pkg.tar.xz...
 65  [11/19/2017 03:16PM]: downloading tracker-2.0.2-1-x86_64.pkg.tar.xz...
 66  [11/19/2017 03:16PM]: downloading js-24.2.0-4-x86_64.pkg.tar.xz...
 67  [11/19/2017 03:16PM]: downloading libcanberra-pulse-0.30+2+gc0620e4-1-x86_64.pkg.tar.xz...
 68  [11/19/2017 03:16PM]: downloading poppler-0.61.1-1-x86_64.pkg.tar.xz...
 69  [11/19/2017 03:16PM]: downloading poppler-glib-0.61.1-1-x86_64.pkg.tar.xz...
 70  [11/19/2017 03:16PM]: downloading xcb-util-keysyms-0.4.0-1-x86_64.pkg.tar.xz...
 71  [11/19/2017 03:16PM]: downloading xcb-util-renderutil-0.3.9-1-x86_64.pkg.tar.xz...
 72  [11/19/2017 03:16PM]: downloading xcb-util-wm-0.4.1-1-x86_64.pkg.tar.xz...
 73  [11/19/2017 03:16PM]: downloading xcb-util-image-0.4.0-1-x86_64.pkg.tar.xz...
 74  [11/19/2017 03:16PM]: downloading tslib-1.14-1-x86_64.pkg.tar.xz...
 75  [11/19/2017 03:16PM]: downloading libxkbcommon-x11-0.7.2-1-x86_64.pkg.tar.xz...
 76  [11/19/2017 03:16PM]: downloading qt5-base-5.9.2-2-x86_64.pkg.tar.xz...
 77  [11/19/2017 03:16PM]: downloading geoip-database-20171107-1-any.pkg.tar.xz...
 78  [11/19/2017 03:16PM]: downloading geoip-database-extra-20171107-1-any.pkg.tar.xz...
 79  [11/19/2017 03:16PM]: downloading polkit-qt5-0.112.0+git20160226-1-x86_64.pkg.tar.xz...
 80  [11/19/2017 03:16PM]: downloading noto-fonts-20171025-1-any.pkg.tar.xz...
 81  [11/19/2017 03:16PM]: downloading python2-sip-4.19.5-1-x86_64.pkg.tar.xz...
 82  [11/19/2017 03:16PM]: downloading pyqt5-common-5.9.1-1-x86_64.pkg.tar.xz...
 83  [11/19/2017 03:16PM]: downloading python2-pyqt5-5.9.1-1-x86_64.pkg.tar.xz...
 84  [11/19/2017 03:16PM]: downloading gobject-introspection-runtime-1.54.1-1-x86_64.pkg.tar.xz...
 85  [11/19/2017 03:16PM]: downloading libdvdnav-5.0.3-1-x86_64.pkg.tar.xz...
 86  [11/19/2017 03:16PM]: downloading harfbuzz-icu-1.7.1-1-x86_64.pkg.tar.xz...
 87  [11/19/2017 03:16PM]: downloading ffmpegthumbnailer-2.2.0-1-x86_64.pkg.tar.xz...
 88  [11/19/2017 03:16PM]: downloading python-sip-4.19.5-1-x86_64.pkg.tar.xz...
 89  [11/19/2017 03:16PM]: downloading qt5-location-5.9.2-2-x86_64.pkg.tar.xz...
 90  [11/19/2017 03:16PM]: downloading qt5-webkit-5.212.0alpha2-8-x86_64.pkg.tar.xz...
 91  [11/19/2017 03:16PM]: downloading xorg-font-utils-7.6-4-any.pkg.tar.xz...
 92  [11/19/2017 03:16PM]: downloading gtksourceview3-3.24.5-1-x86_64.pkg.tar.xz...
 93  [11/19/2017 03:16PM]: downloading libpwquality-1.4.0-1-x86_64.pkg.tar.xz...
 94  [11/19/2017 03:16PM]: downloading xdg-desktop-portal-gtk-0.9-1-x86_64.pkg.tar.xz...
 95  [11/19/2017 03:16PM]: downloading xdg-desktop-portal-0.9-1-x86_64.pkg.tar.xz...
 96  [11/19/2017 03:16PM]: downloading dbus-glib-0.108-1-x86_64.pkg.tar.xz...
 97  [11/19/2017 03:16PM]: downloading libsmbios-2.3.3+12+g59d5df9-1-x86_64.pkg.tar.xz...
 98  [11/19/2017 03:16PM]: downloading networkmanager-openvpn-1.8.1dev+10+ge4d8cda-1-x86_64.pkg.tar.xz...
 99  [11/19/2017 03:16PM]: downloading noto-fonts-emoji-20170825-2-any.pkg.tar.xz...
100  [11/19/2017 03:16PM]: downloading lua52-socket-20160311-1-x86_64.pkg.tar.xz...
101  [11/19/2017 03:16PM]: downloading lua52-bitop-1.0.2-8-x86_64.pkg.tar.xz...
102  [11/19/2017 03:16PM]: downloading lua52-expat-1.3.0-3-x86_64.pkg.tar.xz...
103  [11/19/2017 03:16PM]: downloading deepin-icon-theme-15.12.50-1-any.pkg.tar.xz...
104  [11/19/2017 03:17PM]: downloading deepin-desktop-base-1:2016.13.3-1-any.pkg.tar.xz...
105  [11/19/2017 03:17PM]: downloading deepin-qt-dbus-factory-0.4.2-1-x86_64.pkg.tar.xz...
106  [11/19/2017 03:17PM]: downloading dtkwidget-2.0.5.1-1-x86_64.pkg.tar.xz...
107  [11/19/2017 03:17PM]: downloading deepin-calendar-1.1.1-1-x86_64.pkg.tar.xz...
108  [11/19/2017 03:17PM]: downloading deepin-clone-0.0.7-2-x86_64.pkg.tar.xz...
109  [11/19/2017 03:17PM]: downloading deepin-gtk-theme-17.10.5-1-any.pkg.tar.xz...
110  [11/19/2017 03:17PM]: downloading deepin-desktop-schemas-3.2.2-1-any.pkg.tar.xz...
111  [11/19/2017 03:17PM]: downloading deepin-notifications-3.1.2-1-x86_64.pkg.tar.xz...
112  [11/19/2017 03:17PM]: downloading deepin-daemon-3.2.6-1-x86_64.pkg.tar.xz...
113  [11/19/2017 03:17PM]: downloading deepin-mutter-3.20.26-1-x86_64.pkg.tar.xz...
114  [11/19/2017 03:17PM]: downloading deepin-wm-1.9.21-1-x86_64.pkg.tar.xz...
115  [11/19/2017 03:17PM]: downloading deepin-metacity-3.22.13-1-x86_64.pkg.tar.xz...
116  [11/19/2017 03:17PM]: downloading deepin-wm-switcher-1.1.7-1-x86_64.pkg.tar.xz...
117  [11/19/2017 03:17PM]: downloading startdde-3.1.19-1-x86_64.pkg.tar.xz...
118  [11/19/2017 03:17PM]: downloading deepin-qt5dxcb-plugin-1.1.2-1-x86_64.pkg.tar.xz...
119  [11/19/2017 03:17PM]: downloading deepin-control-center-4.3.3-1-x86_64.pkg.tar.xz...
120  [11/19/2017 03:17PM]: downloading deepin-launcher-4.2.4-1-x86_64.pkg.tar.xz...
121  [11/19/2017 03:17PM]: downloading libmongoc-1.8.1-2-x86_64.pkg.tar.xz...
122  [11/19/2017 03:17PM]: downloading deepin-terminal-2.7.6-1-x86_64.pkg.tar.xz...
123  [11/19/2017 03:17PM]: downloading mpv-1:0.27.0-4-x86_64.pkg.tar.xz...
124  [11/19/2017 03:17PM]: downloading deepin-file-manager-1:4.4.3-1-x86_64.pkg.tar.xz...
125  [11/19/2017 03:17PM]: downloading deepin-movie-1:2.9.97-1-x86_64.pkg.tar.xz...
126  [11/19/2017 03:17PM]: downloading deepin-music-3.1.7.1-2-x86_64.pkg.tar.xz...
127  [11/19/2017 03:17PM]: downloading deepin-picker-1.6-1-x86_64.pkg.tar.xz...
128  [11/19/2017 03:17PM]: downloading deepin-screen-recorder-2.6.5-1-x86_64.pkg.tar.xz...
129  [11/19/2017 03:17PM]: downloading deepin-session-ui-4.1.4-1-x86_64.pkg.tar.xz...
130  [11/19/2017 03:17PM]: downloading deepin-wallpapers-extra-1.5-1-any.pkg.tar.xz...
131  [11/19/2017 03:17PM]: downloading gnome-software-3.26.2-1-x86_64.pkg.tar.xz...
132  [11/19/2017 03:17PM]: checking package integrity...
133  [11/19/2017 03:20PM]: checking for file conflicts...
134  [11/19/2017 03:20PM]: :: Processing package changes...
135  [11/19/2017 03:20PM]: installing antergos-wallpapers-deepin...
136  [11/19/2017 03:20PM]: installing hicolor-icon-theme...
137  [11/19/2017 03:20PM]: Optional dependencies for libtiff
138  [11/19/2017 03:20PM]:     freeglut: for using tiffgt
139  [11/19/2017 03:20PM]: Optional dependencies for jasper
140  [11/19/2017 03:20PM]:     jasper-doc: documentation
141  [11/19/2017 03:20PM]:     glu: jiv support [pending]
142  [11/19/2017 03:20PM]: installing shared-mime-info...
143  [11/19/2017 03:20PM]: installing gtk-update-icon-cache...
144  [11/19/2017 03:20PM]: Optional dependencies for harfbuzz
145  [11/19/2017 03:20PM]:     cairo: hb-view program [pending]
146  [11/19/2017 03:20PM]: warning: directory permissions differ on /var/
147  [11/19/2017 03:20PM]: filesystem: 777  package: 755
148  [11/19/2017 03:20PM]:   Fontconfig configuration is done via /etc/fonts/conf.avail and conf.d.
149  [11/19/2017 03:20PM]:   Read /etc/fonts/conf.d/README for more information.
150  [11/19/2017 03:20PM]:   Configuration via /etc/fonts/local.conf is still possible,
151  [11/19/2017 03:20PM]:   but is no longer recommended for options available in conf.avail.
152  [11/19/2017 03:20PM]:   Main systemwide configuration should be done by symlinks
153  [11/19/2017 03:20PM]:   (especially for autohinting, sub-pixel and lcdfilter):
154  [11/19/2017 03:20PM]:   ln -s ../conf.avail/XX-foo.conf
155  [11/19/2017 03:20PM]:   Check also https://wiki.archlinux.org/index.php/Font_Configuration
156  [11/19/2017 03:20PM]:   and https://wiki.archlinux.org/index.php/Fonts.
157  [11/19/2017 03:20PM]: Rebuilding fontconfig cache... done.
158  [11/19/2017 03:20PM]: Optional dependencies for libxcursor
159  [11/19/2017 03:20PM]:     gnome-themes-standard: fallback icon theme
160  [11/19/2017 03:20PM]: installing compositeproto...
161  [11/19/2017 03:20PM]: installing xkeyboard-config...
162  [11/19/2017 03:20PM]: installing wayland-protocols...
163  [11/19/2017 03:20PM]: installing desktop-file-utils...
164  [11/19/2017 03:20PM]: installing xf86vidmodeproto...
165  [11/19/2017 03:20PM]: installing libomxil-bellagio...
166  [11/19/2017 03:20PM]: Optional dependencies for lm_sensors
167  [11/19/2017 03:20PM]:     rrdtool: for logging with sensord
168  [11/19/2017 03:20PM]: Optional dependencies for mesa
169  [11/19/2017 03:20PM]:     opengl-man-pages: for the OpenGL API man pages
170  [11/19/2017 03:20PM]:     mesa-vdpau: for accelerated video playback
171  [11/19/2017 03:20PM]:     libva-mesa-driver: for accelerated video playback
172  [11/19/2017 03:20PM]: installing cantarell-fonts...
173  [11/19/2017 03:20PM]: Optional dependencies for gtk3
174  [11/19/2017 03:20PM]:     libcanberra: gtk3-widget-factory demo [pending]
175  [11/19/2017 03:20PM]:     gtk3-print-backends: Printing
176  [11/19/2017 03:20PM]: Optional dependencies for alsa-lib
177  [11/19/2017 03:20PM]:     python2: for python smixer plugin [installed]
178  [11/19/2017 03:20PM]: Optional dependencies for jack
179  [11/19/2017 03:20PM]:     libffado: FireWire support
180  [11/19/2017 03:20PM]:     celt: NetJACK driver [pending]
181  [11/19/2017 03:20PM]: Optional dependencies for libproxy
182  [11/19/2017 03:20PM]:     networkmanager: NetworkManager configuration module [pending]
183  [11/19/2017 03:20PM]:     perl: Perl bindings [installed]
184  [11/19/2017 03:20PM]:     python2: Python 2.x bindings [installed]
185  [11/19/2017 03:20PM]:     python: Python 3.x bindings [installed]
186  [11/19/2017 03:20PM]:     glib2: gsettings configuration module [installed]
187  [11/19/2017 03:20PM]:     webkit2gtk: PAC proxy support (Webkit2gtk engine) [pending]
188  [11/19/2017 03:20PM]: installing gsettings-desktop-schemas...
189  [11/19/2017 03:20PM]: installing glib-networking...
190  [11/19/2017 03:20PM]: installing gst-plugins-base-libs...
191  [11/19/2017 03:20PM]: Optional dependencies for v4l-utils
192  [11/19/2017 03:20PM]: installing gst-plugins-good...
193  [11/19/2017 03:20PM]: Optional dependencies for tdb
194  [11/19/2017 03:20PM]: installing sound-theme-freedesktop...
195  [11/19/2017 03:20PM]: Optional dependencies for libcanberra
196  [11/19/2017 03:20PM]:     libcanberra-pulse: PulseAudio driver [pending]
197  [11/19/2017 03:20PM]:     libcanberra-gstreamer: GStreamer driver
198  [11/19/2017 03:20PM]: installing libimobiledevice...
199  [11/19/2017 03:20PM]: Optional dependencies for avahi
200  [11/19/2017 03:20PM]:     gtk3: avahi-discover, avahi-discover-standalone, bshell, bssh, bvnc [installed]
201  [11/19/2017 03:20PM]:     gtk2: gtk2 bindings [pending]
202  [11/19/2017 03:20PM]:     pygtk: avahi-bookmarks
203  [11/19/2017 03:20PM]:     python2-twisted: avahi-bookmarks
204  [11/19/2017 03:20PM]:     nss-mdns: NSS support for mDNS
205  [11/19/2017 03:20PM]:     python-gobject: avahi-discover [pending]
206  [11/19/2017 03:20PM]:     python-dbus: avahi-discover
207  [11/19/2017 03:20PM]: installing libcdio-paranoia...
208  [11/19/2017 03:20PM]: installing thin-provisioning-tools...
209  [11/19/2017 03:20PM]: Optional dependencies for udisks2
210  [11/19/2017 03:20PM]:     gptfdisk: GUID partition table support [installed]
211  [11/19/2017 03:20PM]:     ntfs-3g: NTFS filesystem management support [pending]
212  [11/19/2017 03:20PM]:     dosfstools: VFAT filesystem management support [installed]
213  [11/19/2017 03:20PM]:     libiscsi: iSCSI support
214  [11/19/2017 03:20PM]: Optional dependencies for libbluray
215  [11/19/2017 03:20PM]:     java-environment: BD-J library
216  [11/19/2017 03:20PM]: Optional dependencies for gvfs
217  [11/19/2017 03:20PM]:     gvfs-afc: AFC (mobile devices) support
218  [11/19/2017 03:20PM]:     gvfs-smb: SMB/CIFS (Windows client) support
219  [11/19/2017 03:20PM]:     gvfs-gphoto2: gphoto2 (PTP camera/MTP media player) support
220  [11/19/2017 03:20PM]:     gvfs-mtp: MTP device support
221  [11/19/2017 03:20PM]:     gvfs-goa: gnome-online-accounts (e.g. OwnCloud) support
222  [11/19/2017 03:20PM]:     gvfs-google: Google Drive support
223  [11/19/2017 03:20PM]:     gtk3: Recent files support [installed]
224  [11/19/2017 03:20PM]: Optional dependencies for brasero
225  [11/19/2017 03:20PM]:     libburn: alternative back-end
226  [11/19/2017 03:20PM]:     libisofs: libburn back-end
227  [11/19/2017 03:20PM]:     dvdauthor: video project
228  [11/19/2017 03:20PM]: installing deepin-account-faces...
229  [11/19/2017 03:20PM]: installing libcanberra-pulse...
230  [11/19/2017 03:20PM]: Optional dependencies for poppler
231  [11/19/2017 03:20PM]:     poppler-data: encoding data to display PDF documents containing CJK characters
232  [11/19/2017 03:20PM]: installing deepin-icon-theme...
233  [11/19/2017 03:20PM]: installing deepin-wallpapers...
234  [11/19/2017 03:20PM]: installing deepin-desktop-base...
235  [11/19/2017 03:20PM]: installing deepin-artwork-themes...
236  [11/19/2017 03:20PM]: installing xcb-util-keysyms...
237  [11/19/2017 03:20PM]: installing xcb-util-renderutil...
238  [11/19/2017 03:20PM]: Optional dependencies for libinput
239  [11/19/2017 03:20PM]:     gtk3: libinput debug-gui [installed]
240  [11/19/2017 03:20PM]:     python-pyudev: libinput measure
241  [11/19/2017 03:20PM]:     python-evdev: libinput measure
242  [11/19/2017 03:20PM]: installing libxkbcommon-x11...
243  [11/19/2017 03:20PM]: Optional dependencies for openssl-1.0
244  [11/19/2017 03:20PM]:     ca-certificates [installed]
245  [11/19/2017 03:20PM]: installing double-conversion...
246  [11/19/2017 03:20PM]: Optional dependencies for qt5-base
247  [11/19/2017 03:20PM]:     qt5-svg: to use SVG icon themes [pending]
248  [11/19/2017 03:20PM]:     postgresql-libs: PostgreSQL driver
249  [11/19/2017 03:20PM]:     libmariadbclient: MariaDB driver
250  [11/19/2017 03:20PM]:     libfbclient: Firebird/iBase driver
251  [11/19/2017 03:20PM]:     freetds: MS SQL driver
252  [11/19/2017 03:20PM]:     gtk3: GTK platform plugin [installed]
253  [11/19/2017 03:20PM]: installing deepin-qt-dbus-factory...
254  [11/19/2017 03:20PM]: installing qt5-declarative...
255  [11/19/2017 03:20PM]: Optional dependencies for openal
256  [11/19/2017 03:20PM]:     qt5-base: alsoft-config GUI Configurator [installed]
257  [11/19/2017 03:20PM]:     fluidsynth: MIDI rendering
258  [11/19/2017 03:20PM]: Optional dependencies for qt5-multimedia
259  [11/19/2017 03:20PM]:     qt5-declarative: QML bindings [installed]
260  [11/19/2017 03:20PM]:     gst-plugins-bad: camera support [pending]
261  [11/19/2017 03:20PM]: installing startup-notification...
262  [11/19/2017 03:20PM]: Optional dependencies for mtools
263  [11/19/2017 03:20PM]:     libx11: required by floppyd [installed]
264  [11/19/2017 03:20PM]:     libsm: required by floppyd [installed]
265  [11/19/2017 03:20PM]: ==> For setting up Syslinux BIOS using the syslinux-install_update script follow
266  [11/19/2017 03:20PM]:     https://wiki.archlinux.org/index.php/Syslinux#Automatic_Install
267  [11/19/2017 03:20PM]: Optional dependencies for syslinux
268  [11/19/2017 03:20PM]:     perl-crypt-passwdmd5: For md5pass
269  [11/19/2017 03:20PM]:     perl-digest-sha1: For sha1pass
270  [11/19/2017 03:20PM]:     mtools: For mkdiskimage and syslinux support [installed]
271  [11/19/2017 03:20PM]:     gptfdisk: For GPT support [installed]
272  [11/19/2017 03:20PM]:     util-linux: For isohybrid [installed]
273  [11/19/2017 03:20PM]:     efibootmgr: For EFI support
274  [11/19/2017 03:20PM]:     dosfstools: For EFI support [installed]
275  [11/19/2017 03:20PM]: installing deepin-boot-maker...
276  [11/19/2017 03:20PM]: installing deepin-calendar...
277  [11/19/2017 03:20PM]: Optional dependencies for geoip
278  [11/19/2017 03:20PM]:     geoip-database-extra: city/ASN databases (not needed for country lookups) [pending]
279  [11/19/2017 03:20PM]: installing geoip-database-extra...
280  [11/19/2017 03:20PM]: installing deepin-gtk-theme...
281  [11/19/2017 03:20PM]: Optional dependencies for deepin-gtk-theme
282  [11/19/2017 03:20PM]:     gtk-engine-murrine: for gtk2 themes [pending]
283  [11/19/2017 03:20PM]: installing deepin-desktop-schemas...
284  [11/19/2017 03:20PM]: installing deepin-notifications...
285  [11/19/2017 03:20PM]: installing mobile-broadband-provider-info...
286  [11/19/2017 03:20PM]: installing deepin-polkit-agent...
287  [11/19/2017 03:20PM]: installing webrtc-audio-processing...
288  [11/19/2017 03:20PM]: Created symlink /etc/systemd/user/sockets.target.wants/pulseaudio.socket -> /usr/lib/systemd/user/pulseaudio.socket.
289  [11/19/2017 03:20PM]: Optional dependencies for pulseaudio
290  [11/19/2017 03:20PM]:     pulseaudio-alsa: ALSA configuration (recommended)
291  [11/19/2017 03:20PM]: Optional dependencies for noto-fonts
292  [11/19/2017 03:20PM]:     noto-fonts-cjk: CJK characters [pending]
293  [11/19/2017 03:20PM]:     noto-fonts-emoji: Emoji characters [pending]
294  [11/19/2017 03:20PM]:     noto-fonts-extra: additional variants (condensed, semi-bold, extra-light)
295  [11/19/2017 03:21PM]: Optional dependencies for deepin-daemon
296  [11/19/2017 03:21PM]:     networkmanager: for network management support [pending]
297  [11/19/2017 03:21PM]:     deepin-grub2-themes: theme for grub module [pending]
298  [11/19/2017 03:21PM]:     iw: for miracast module
299  [11/19/2017 03:21PM]:     proxychains-ng: for proxy configuration module
300  [11/19/2017 03:21PM]: Optional dependencies for python2-pyqt5
301  [11/19/2017 03:21PM]:     python2-opengl: enable OpenGL 3D graphics in PyQt applications
302  [11/19/2017 03:21PM]:     python-dbus: for python-dbus mainloop support
303  [11/19/2017 03:21PM]:     qt5-multimedia: QtMultimedia, QtMultimediaWidgets [installed]
304  [11/19/2017 03:21PM]:     qt5-tools: QtHelp, QtDesigner
305  [11/19/2017 03:21PM]:     qt5-svg: QtSvg [installed]
306  [11/19/2017 03:21PM]:     qt5-webkit: QtWebKit, QtWebKitWidgets [pending]
307  [11/19/2017 03:21PM]:     qt5-xmlpatterns: QtXmlPatterns [installed]
308  [11/19/2017 03:21PM]:     qt5-declarative: QtQml, qmlplugin [installed]
309  [11/19/2017 03:21PM]:     qt5-serialport: QtSerialPort
310  [11/19/2017 03:21PM]:     qt5-websockets: QtWebSockets
311  [11/19/2017 03:21PM]:     qt5-connectivity: QtNfc, QtBluetooth
312  [11/19/2017 03:21PM]:     qt5-webengine: QtWebEngine, QtWebEngineCore, QtWebEngineWidgets
313  [11/19/2017 03:21PM]:     qt5-x11extras: QtX11Extras [installed]
314  [11/19/2017 03:21PM]: installing gobject-introspection-runtime...
315  [11/19/2017 03:21PM]: Optional dependencies for aspell
316  [11/19/2017 03:21PM]:     perl: to import old dictionaries [installed]
317  [11/19/2017 03:21PM]: Optional dependencies for hunspell
318  [11/19/2017 03:21PM]:     perl: for ispellaff2myspell [installed]
319  [11/19/2017 03:21PM]: Optional dependencies for geoclue2
320  [11/19/2017 03:21PM]:     geoip: geoip-lookup server binary [installed]
321  [11/19/2017 03:21PM]: Optional dependencies for sdl
322  [11/19/2017 03:21PM]:     alsa-lib: ALSA audio driver [installed]
323  [11/19/2017 03:21PM]:     libpulse: PulseAudio audio driver [installed]
324  [11/19/2017 03:21PM]: Optional dependencies for mjpegtools
325  [11/19/2017 03:21PM]:     gtk2: glav GUI [pending]
326  [11/19/2017 03:21PM]: Optional dependencies for libwebp
327  [11/19/2017 03:21PM]: Optional dependencies for sdl2
328  [11/19/2017 03:21PM]: Optional dependencies for libva
329  [11/19/2017 03:21PM]:     libva-vdpau-driver: backend for Nvidia and AMD cards
330  [11/19/2017 03:21PM]:     libva-intel-driver: backend for Intel cards
331  [11/19/2017 03:21PM]: Optional dependencies for ffmpeg
332  [11/19/2017 03:21PM]:     ladspa: LADSPA filters [pending]
333  [11/19/2017 03:21PM]: Optional dependencies for libdvdread
334  [11/19/2017 03:21PM]:     libdvdcss: for decoding encrypted DVDs
335  [11/19/2017 03:21PM]: Optional dependencies for libmpeg2
336  [11/19/2017 03:21PM]:     sdl: required for mpeg2dec [installed]
337  [11/19/2017 03:21PM]:     libxv: required for mpeg2dec [installed]
338  [11/19/2017 03:21PM]: installing vulkan-icd-loader...
339  [11/19/2017 03:21PM]: Optional dependencies for vulkan-icd-loader
340  [11/19/2017 03:21PM]:     vulkan-driver: packaged vulkan driver
341  [11/19/2017 03:21PM]: installing gst-plugins-bad...
342  [11/19/2017 03:21PM]: Optional dependencies for webkit2gtk
343  [11/19/2017 03:21PM]:     gtk2: Netscape plugin support [pending]
344  [11/19/2017 03:21PM]:     gst-plugins-base: free media decoding [pending]
345  [11/19/2017 03:21PM]:     gst-plugins-good: media decoding [installed]
346  [11/19/2017 03:21PM]:     gst-libav: nonfree media decoding
347  [11/19/2017 03:21PM]: installing deepin-wm-switcher...
348  [11/19/2017 03:21PM]: Optional dependencies for gtk2
349  [11/19/2017 03:21PM]:     gnome-themes-standard: Default widget theme
350  [11/19/2017 03:21PM]:     adwaita-icon-theme: Default icon theme [installed]
351  [11/19/2017 03:21PM]: installing qt5-styleplugins...
352  [11/19/2017 03:21PM]: installing deepin-qt5dxcb-plugin...
353  [11/19/2017 03:21PM]: installing deepin-qt5integration...
354  [11/19/2017 03:21PM]: installing deepin-control-center...
355  [11/19/2017 03:21PM]: Optional dependencies for deepin-control-center
356  [11/19/2017 03:21PM]:     redshift: automatic color temperature support
357  [11/19/2017 03:21PM]: installing deepin-shortcut-viewer...
358  [11/19/2017 03:21PM]: installing ffmpegthumbnailer...
359  [11/19/2017 03:21PM]: Optional dependencies for ffmpegthumbnailer
360  [11/19/2017 03:21PM]:     gvfs: support for gio uris [installed]
361  [11/19/2017 03:21PM]: Optional dependencies for python-pyqt5
362  [11/19/2017 03:21PM]:     python-opengl: enable OpenGL 3D graphics in PyQt applications
363  [11/19/2017 03:21PM]: installing pygobject-devel...
364  [11/19/2017 03:21PM]: Optional dependencies for python-gobject
365  [11/19/2017 03:21PM]:     cairo: Cairo bindings [installed]
366  [11/19/2017 03:21PM]: installing qt5-graphicaleffects...
367  [11/19/2017 03:21PM]: Optional dependencies for qt5-location
368  [11/19/2017 03:21PM]:     gypsy: Gypsy geolocation plugin
369  [11/19/2017 03:21PM]: Optional dependencies for qt5-sensors
370  [11/19/2017 03:21PM]: installing gst-plugins-base...
371  [11/19/2017 03:21PM]: Optional dependencies for qt5-webkit
372  [11/19/2017 03:21PM]:     gst-plugins-good: Webm codec support [installed]
373  [11/19/2017 03:21PM]: installing deepin-qml-widgets...
374  [11/19/2017 03:21PM]: Optional dependencies for file-roller
375  [11/19/2017 03:21PM]:     p7zip: 7z, arj, exe and encrypted zip files support [installed]
376  [11/19/2017 03:21PM]:     unrar: better RAR archive support
377  [11/19/2017 03:21PM]: installing treefrog-framework...
378  [11/19/2017 03:21PM]: Optional dependencies for xdg-utils
379  [11/19/2017 03:21PM]:     kde-cli-tools: for KDE Plasma5 support in xdg-open
380  [11/19/2017 03:21PM]:     exo: for Xfce support in xdg-open
381  [11/19/2017 03:21PM]:     xorg-xprop: for Xfce support in xdg-open
382  [11/19/2017 03:21PM]:     pcmanfm: for LXDE support in xdg-open
383  [11/19/2017 03:21PM]:     perl-file-mimeinfo: for generic support in xdg-open
384  [11/19/2017 03:21PM]:     perl-net-dbus: Perl extension to dbus used in xdg-screensaver
385  [11/19/2017 03:21PM]:     perl-x11-protocol: Perl X11 protocol used in xdg-screensaver
386  [11/19/2017 03:21PM]: installing vamp-plugin-sdk...
387  [11/19/2017 03:21PM]: Optional dependencies for mpv
388  [11/19/2017 03:21PM]:     youtube-dl: for video-sharing websites playback
389  [11/19/2017 03:21PM]: installing deepin-file-manager...
390  [11/19/2017 03:21PM]: installing deepin-grub2-themes...
391  [11/19/2017 03:21PM]: installing deepin-image-viewer...
392  [11/19/2017 03:21PM]: Optional dependencies for byzanz
393  [11/19/2017 03:21PM]:     gst-libav: save into FLV format
394  [11/19/2017 03:21PM]: installing deepin-screen-recorder...
395  [11/19/2017 03:21PM]: installing deepin-screenshot...
396  [11/19/2017 03:21PM]: Optional dependencies for lightdm
397  [11/19/2017 03:21PM]:     accountsservice: Enhanced user accounts handling [installed]
398  [11/19/2017 03:21PM]:     lightdm-gtk-greeter: GTK greeter
399  [11/19/2017 03:21PM]:     lightdm-kde-greeter: Qt greeter
400  [11/19/2017 03:21PM]:     xorg-server-xephyr: LightDM test mode
401  [11/19/2017 03:21PM]: installing xorg-fonts-encodings...
402  [11/19/2017 03:21PM]: installing xorg-fonts-alias...
403  [11/19/2017 03:21PM]: installing xorg-mkfontscale...
404  [11/19/2017 03:21PM]: Creating X fontdir indices... done.
405  [11/19/2017 03:21PM]: installing xorg-fonts-misc...
406  [11/19/2017 03:21PM]: installing xorg-server-common...
407  [11/19/2017 03:21PM]: installing xf86-input-libinput...
408  [11/19/2017 03:21PM]: >>> xorg-server has now the ability to run without root rights with
409  [11/19/2017 03:21PM]:     the help of systemd-logind. xserver will fail to run if not launched
410  [11/19/2017 03:21PM]:     from the same virtual terminal as was used to log in.
411  [11/19/2017 03:21PM]:     Without root rights, log files will be in ~/.local/share/xorg/ directory.
412  [11/19/2017 03:21PM]:     Old behavior can be restored through Xorg.wrap config file.
413  [11/19/2017 03:21PM]:     See Xorg.wrap man page (man xorg.wrap).
414  [11/19/2017 03:21PM]: installing deepin-session-ui...
415  [11/19/2017 03:21PM]: installing deepin-system-monitor...
416  [11/19/2017 03:21PM]: installing deepin-voice-recorder...
417  [11/19/2017 03:21PM]: installing deepin-wallpapers-extra...
418  [11/19/2017 03:21PM]: Optional dependencies for gedit
419  [11/19/2017 03:21PM]:     gedit-plugins: Additional features
420  [11/19/2017 03:21PM]: installing gnome-calculator...
421  [11/19/2017 03:21PM]: Optional dependencies for libpwquality
422  [11/19/2017 03:21PM]:     python2: Python bindings [installed]
423  [11/19/2017 03:21PM]: installing gnome-disk-utility...
424  [11/19/2017 03:21PM]: installing gnome-font-viewer...
425  [11/19/2017 03:21PM]: installing mkinitcpio-busybox...
426  [11/19/2017 03:21PM]: Optional dependencies for mkinitcpio
427  [11/19/2017 03:21PM]:     xz: Use lzma or xz compression for the initramfs image [installed]
428  [11/19/2017 03:21PM]:     bzip2: Use bzip2 compression for the initramfs image [installed]
429  [11/19/2017 03:21PM]:     lzop: Use lzo compression for the initramfs image
430  [11/19/2017 03:21PM]:     lz4: Use lz4 compression for the initramfs image [installed]
431  [11/19/2017 03:21PM]:     mkinitcpio-nfs-utils: Support for root filesystem on NFS
432  [11/19/2017 03:21PM]: installing xdg-desktop-portal-gtk...
433  [11/19/2017 03:21PM]: installing xdg-desktop-portal...
434  [11/19/2017 03:21PM]: Optional dependencies for packagekit
435  [11/19/2017 03:21PM]:     networkmanager: detect connection status [pending]
436  [11/19/2017 03:21PM]:     bash-completion: command completion in bash
437  [11/19/2017 03:21PM]: installing archlinux-appstream-data...
438  [11/19/2017 03:21PM]: Optional dependencies for libsmbios
439  [11/19/2017 03:21PM]: To use the efi fimware update executable, copy the
440  [11/19/2017 03:21PM]: /usr/lib/fwupdate/EFI/ folder to your EFI partition,
441  [11/19/2017 03:21PM]: usually mounted at /boot/efi/.
442  [11/19/2017 03:21PM]: Optional dependencies for colord
443  [11/19/2017 03:21PM]:     argyllcms: color profiling
444  [11/19/2017 03:21PM]: installing gtk-engine-murrine...
445  [11/19/2017 03:21PM]: Optional dependencies for adapta-gtk-theme
446  [11/19/2017 03:21PM]:     gtk-engine-murrine: for gtk2 themes [installed]
447  [11/19/2017 03:21PM]:     noto-fonts: Recommended font [installed]
448  [11/19/2017 03:21PM]:     ttf-roboto: Recommended font
449  [11/19/2017 03:21PM]: installing gtk-theme-adapta...
450  [11/19/2017 03:21PM]: installing nm-connection-editor...
451  [11/19/2017 03:21PM]: Optional dependencies for wpa_supplicant
452  [11/19/2017 03:21PM]:     wpa_supplicant_gui: wpa_gui program
453  [11/19/2017 03:21PM]: Optional dependencies for libnewt
454  [11/19/2017 03:21PM]:     tcl: whiptcl support [installed]
455  [11/19/2017 03:21PM]:     python: libnewt support with the _snack module [installed]
456  [11/19/2017 03:21PM]:     python2: libnewt support with the _snack module [installed]
457  [11/19/2017 03:21PM]: Optional dependencies for networkmanager
458  [11/19/2017 03:21PM]:     dnsmasq: connection sharing
459  [11/19/2017 03:21PM]:     bluez: Bluetooth support [installed]
460  [11/19/2017 03:21PM]:     openresolv: resolvconf support
461  [11/19/2017 03:21PM]:     ppp: dialup connection support
462  [11/19/2017 03:21PM]:     dhclient: External DHCP client
463  [11/19/2017 03:21PM]:     modemmanager: cellular network support
464  [11/19/2017 03:21PM]: installing network-manager-applet...
465  [11/19/2017 03:21PM]: Optional dependencies for openvpn
466  [11/19/2017 03:21PM]:     easy-rsa: easy CA and certificate handling
467  [11/19/2017 03:21PM]:     pam: authenticate via PAM [installed]
468  [11/19/2017 03:21PM]: installing networkmanager-openvpn...
469  [11/19/2017 03:21PM]: installing noto-fonts-emoji...
470  [11/19/2017 03:21PM]: Optional dependencies for pamac
471  [11/19/2017 03:21PM]:     pamac-dev-tray-appindicator: tray icon for KDE
472  [11/19/2017 03:21PM]: installing unicode-character-database...
473  [11/19/2017 03:21PM]: :: Running post-transaction hooks...
474  [11/19/2017 03:21PM]: ( 1/17) Warn about old perl modules
475  [11/19/2017 03:21PM]: ( 2/17) Updating fontconfig cache...
476  [11/19/2017 03:22PM]: ( 3/17) Probing GDK-Pixbuf loader modules...
477  [11/19/2017 03:22PM]: ( 4/17) Updating GIO module cache...
478  [11/19/2017 03:22PM]: ( 5/17) Compiling GSettings XML schema files...
479  [11/19/2017 03:22PM]: ( 6/17) Probing GTK2 input method modules...
480  [11/19/2017 03:22PM]: ( 8/17) Updating icon theme caches...
481  [11/19/2017 03:22PM]: ( 9/17) Reloading GVFS config...
482  [11/19/2017 03:22PM]: (10/17) Updating udev hardware database...
483  [11/19/2017 03:22PM]: (11/17) Updating system user accounts...
484  [11/19/2017 03:22PM]: (12/17) Creating temporary files...
485  [11/19/2017 03:22PM]: (13/17) Arming ConditionNeedsUpdate...
486  [11/19/2017 03:22PM]: (14/17) Updating the info directory file...
487  [11/19/2017 03:22PM]: (15/17) Updating the desktop file MIME type cache...
488  [11/19/2017 03:22PM]: (16/17) Updating the MIME type database...
489  [11/19/2017 03:22PM]: (17/17) Updating X fontdir indices...
490  [11/19/2017 03:22PM]: ==> Entering fakeroot environment...
491  [11/19/2017 03:22PM]:   -> Removing libtool files...
492  [11/19/2017 03:22PM]:   -> Removing static library files...
493  [11/19/2017 03:22PM]:   -> Stripping unneeded symbols from binaries and libraries...
494  [11/19/2017 03:22PM]:   -> Compressing man and info pages...
495  [11/19/2017 03:22PM]: ==> Checking for packaging issue...
496  [11/19/2017 03:22PM]: ==> Creating package antergos-deepin-meta...
497  [11/19/2017 03:22PM]:   -> Generating .PKGINFO file...
498  [11/19/2017 03:22PM]:   -> Generating .BUILDINFO file...
499  [11/19/2017 03:22PM]: ==> Leaving fakeroot environment.
500  [11/19/2017 03:22PM]: ==> Finished making: antergos-deepin-meta 1.1-1 (Sun Nov 19 21:22:47 UTC 2017)
501  [11/19/2017 03:22PM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  Getting packages that would be generated by PKGBUILD...  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
502  [11/19/2017 03:22PM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  antergos-deepin-meta-1.1-1-any  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]