Build Record

Build Number: 7839

Transaction: 3877
Package: budgie-extras
Version: 0.4.2-1
Start: 03/05/2018 11:21AM
Finish: 03/05/2018 11:25AM
Result: completed
 budgie-extras/PKGBUILD CHANGED

Build Log

  1 [03/05/2018 11:21AM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  SETTING UP ENVIRONMENT  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
  2  [03/05/2018 11:21AM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  ADDING UPSTREAM PGP KEYS TO KEYRING  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
  3  [03/05/2018 11:21AM]: gpg: WARNING: unsafe ownership on homedir /tmp/antbs/.gnupg
  4  [03/05/2018 11:21AM]: gpg: keybox /tmp/antbs/.gnupg/pubring.kbx created
  5  [03/05/2018 11:24AM]: gpg: key B63B535A4C206CA9: 8 signatures not checked due to missing keys
  6  [03/05/2018 11:24AM]: gpg: /tmp/antbs/.gnupg/trustdb.gpg: trustdb created
  7  [03/05/2018 11:24AM]: gpg: key B63B535A4C206CA9: public key Evan Lucas <[email protected]> imported
  8  [03/05/2018 11:24AM]: gpg: key C273792F7D83545D: 4 signatures not checked due to missing keys
  9  [03/05/2018 11:24AM]: gpg: key C273792F7D83545D: public key Rod Vagg <[email protected]> imported
 10  [03/05/2018 11:24AM]: gpg: key C97EC7A07EDE3FC1: 22 signatures not checked due to missing keys
 11  [03/05/2018 11:24AM]: gpg: key C97EC7A07EDE3FC1: public key keybase.io/jasnell <[email protected]> imported
 12  [03/05/2018 11:24AM]: gpg: key 09FE44734EB7990E: public key Jeremiah Senkpiel <[email protected]> imported
 13  [03/05/2018 11:24AM]: gpg: key 7434390BDBE9B9C5: 3 signatures not checked due to missing keys
 14  [03/05/2018 11:24AM]: gpg: key 7434390BDBE9B9C5: public key Colin Ihrig <[email protected]> imported
 15  [03/05/2018 11:24AM]: gpg: key 61B7B526D98F0353: 26 signatures not checked due to missing keys
 16  [03/05/2018 11:24AM]: gpg: key 61B7B526D98F0353: public key Mozilla Software Releases <[email protected]> imported
 17  [03/05/2018 11:24AM]: gpg: key 61B7B526D98F0353: Mozilla Software Releases <[email protected]> not changed
 18  [03/05/2018 11:24AM]: gpg: no ultimately trusted keys found
 19  [03/05/2018 11:24AM]: gpg: Total number processed: 7
 20  [03/05/2018 11:24AM]: gpg:               imported: 6
 21  [03/05/2018 11:24AM]: gpg:              unchanged: 1
 22  [03/05/2018 11:24AM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  SYNCING REPO DATABASES  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
 23  [03/05/2018 11:24AM]: :: Synchronizing package databases...
 24  [03/05/2018 11:24AM]: downloading antergos-staging.db...
 25  [03/05/2018 11:24AM]: downloading antergos.db...
 26  [03/05/2018 11:24AM]: downloading core.db...
 27  [03/05/2018 11:24AM]: downloading community.db...
 28  [03/05/2018 11:24AM]: :: Starting full system upgrade...
 29  [03/05/2018 11:24AM]: looking for conflicting packages...
 30  [03/05/2018 11:24AM]: Packages (31) bash-4.4.019-1  bzip2-1.0.6-7  dbus-1.12.4-1  dhcpcd-7.0.1-1  e2fsprogs-1.43.9-1  expect-5.45.4-1  gc-7.6.4-1  gcc-7.3.0-1  gcc-libs-7.3.0-1  git-2.16.2-1  gnupg-2.2.5-1  gnutls-3.5.18-1  gpgme-1.10.0-2  iana-etc-20180221-1  iproute2-4.15.0-1  iptables-1.6.2-2  less-530-1  libnghttp2-1.30.0-1  libsystemd-237.64-1  libtirpc-1.0.2-3  libtool-2.4.6+40+g6ca5e224-4  lz4-1:1.8.1.2-1  mercurial-4.5-1  mpfr-4.0.1-1  ncurses-6.1-3  pacman-mirrorlist-20180224-1  patch-2.7.6-1  pcre2-10.31-1  reflector-2018-1  systemd-237.64-1  systemd-sysvcompat-237.64-1
 31  [03/05/2018 11:24AM]: Total Installed Size:  342.12 MiB
 32  [03/05/2018 11:24AM]: Net Upgrade Size:        2.09 MiB
 33  [03/05/2018 11:24AM]: :: Proceed with installation? [Y/n]
 34  [03/05/2018 11:24AM]: checking package integrity...
 35  [03/05/2018 11:24AM]: checking for file conflicts...
 36  [03/05/2018 11:24AM]: :: Processing package changes...
 37  [03/05/2018 11:24AM]: New optional dependencies for gnupg
 38  [03/05/2018 11:24AM]: upgrading pacman-mirrorlist...
 39  [03/05/2018 11:24AM]: warning: /etc/pacman.d/mirrorlist installed as /etc/pacman.d/mirrorlist.pacnew
 40  [03/05/2018 11:24AM]: upgrading systemd-sysvcompat...
 41  [03/05/2018 11:24AM]: :: Running post-transaction hooks...
 42  [03/05/2018 11:24AM]: (1/5) Updating udev hardware database...
 43  [03/05/2018 11:24AM]: (2/5) Updating system user accounts...
 44  [03/05/2018 11:24AM]: (3/5) Creating temporary files...
 45  [03/05/2018 11:24AM]: (4/5) Arming ConditionNeedsUpdate...
 46  [03/05/2018 11:24AM]: (5/5) Updating the info directory file...
 47  [03/05/2018 11:24AM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  TRYING BUILD  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
 48  [03/05/2018 11:24AM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  UPDATING SOURCE CHECKSUMS  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
 49  [03/05/2018 11:24AM]:   -> Downloading budgie-extras-0.4.2.tar.xz...
 50  [03/05/2018 11:24AM]:   % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
 51  [03/05/2018 11:24AM]:                                  Dload  Upload   Total   Spent    Left  Speed
 52  [03/05/2018 11:24AM]: 
 53   0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
 54   0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
 55 100   616    0   616    0     0   3311      0 --:--:-- --:--:-- --:--:--  3294
 56  [03/05/2018 11:24AM]: 
 57 100 2858k  100 2858k    0     0  3447k      0 --:--:-- --:--:-- --:--:-- 3447k
 58  [03/05/2018 11:24AM]: ==> Generating checksums for source files...
 59  [03/05/2018 11:24AM]: ==> Making package: budgie-extras 0.4.2-1 (Mon Mar  5 17:24:25 UTC 2018)
 60  [03/05/2018 11:24AM]: ==> Checking runtime dependencies...
 61  [03/05/2018 11:24AM]: ==> Installing missing dependencies...
 62  [03/05/2018 11:24AM]: :: There are 2 providers available for libx264.so=152-64:
 63  [03/05/2018 11:24AM]:    1) libx264  2) libx264-10bit
 64  [03/05/2018 11:24AM]: Enter a number (default=1):
 65  [03/05/2018 11:24AM]: warning: dependency cycle detected:
 66  [03/05/2018 11:24AM]: warning: harfbuzz will be installed before its freetype2 dependency
 67  [03/05/2018 11:24AM]: warning: libglvnd will be installed before its mesa dependency
 68  [03/05/2018 11:24AM]: warning: usbmuxd will be installed before its libimobiledevice dependency
 69  [03/05/2018 11:24AM]: Packages (231) accountsservice-0.6.45-1  adwaita-icon-theme-3.26.1-1  alsa-lib-1.1.5-1  alsa-plugins-1.1.5-1  aspell-0.60.6.1-5  at-spi2-atk-2.26.1-1  at-spi2-core-2.26.2-1  atk-2.26.1-1  avahi-0.7-4  bluez-5.48-2  bluez-libs-5.48-2  bubblewrap-0.2.0-1  cairo-1.15.10-1  cantarell-fonts-1:0.100-1  celt-0.11.3-3  chromaprint-1.4.3-1  colord-1.4.1+6+gf08c25d-1  dconf-0.26.1-1  desktop-file-utils-0.23-1  enchant-2.2.3-1  faac-1.29.9.2-1  faad2-2.8.8-1  ffmpeg-1:3.4.2-1  fftw-3.3.7-1  flac-1.3.2-1  fontconfig-2.12.6+5+g665584a-1  freetype2-2.9-2  fribidi-1.0.1+8+gdf7252b-1  gdk-pixbuf2-2.36.11-1  geoclue2-2.4.7-1  geocode-glib-3.25.4.1-1  giflib-5.1.4-1  glib-networking-2.54.1-1  glu-9.0.0-4  gnome-bluetooth-3.26.0+1+g3875844-1  gnome-desktop-1:3.26.2-2  gnome-menus-3.13.3+29+g7f0844e-1  gnome-session-3.26.1-2  gnome-settings-daemon-3.26.2-1  gnome-themes-standard-3.22.3+16+gc092fc89-1  gobject-introspection-runtime-1.54.1-1  graphene-1.8.0-1  graphite-1:1.3.10-1  gsettings-desktop-schemas-3.24.1+3+ge869987-1  gsm-1.0.17-1  gst-plugins-bad-1.12.4-3  gst-plugins-base-libs-1.12.4-1  gstreamer-1.12.4-1  gtk-update-icon-cache-3.22.28-1  gtk3-3.22.28-1  harfbuzz-1.7.5-1  harfbuzz-icu-1.7.5-1  hicolor-icon-theme-0.17-1  hspell-1.4-1  hunspell-1.6.2-1  hyphen-2.8.8-1  icu-60.2-1  ilmbase-2.2.0-2  iso-codes-3.76-1  jack-0.125.0-3  jansson-2.10-3  jasper-2.0.14-1  js-24.2.0-4  json-glib-1.4.2-2  ladspa-1.13-6  lame-3.100-1  lcms2-2.9-1  libass-0.14.0-1  libasyncns-0.8+3+g68cd5af-1  libavc1394-0.5.4-3  libbluray-1.0.1-1  libbs2b-3.1.0-6  libcanberra-0.30+2+gc0620e4-1  libcanberra-pulse-0.30+2+gc0620e4-1  libcroco-0.6.12+4+g9ad7287-1  libcups-2.2.6-4  libdaemon-0.14-3  libdatrie-0.2.10-2  libdc1394-2.2.5-1  libdca-0.0.5-5  libdrm-2.4.90-3  libdv-1.0.0-7  libdvdnav-6.0.0-1  libdvdread-6.0.0-1  libepoxy-1.5.0-1  libevdev-1.5.8-1  libexif-0.6.21-3  libfdk-aac-0.1.5-1  libglvnd-1.0.0-1  libgme-0.6.1-1  libgudev-232-1  libgusb-0.2.11-1  libgweather-3.26.1-1  libibus-1.5.17-1  libical-3.0.1-1  libice-1.0.9-2  libiec61883-1.2.0-4  libimobiledevice-1.2.0+66+g5a85432-1  libinput-1.10.1-1  libjpeg-turbo-1.5.3-1  libmm-glib-1.8rc1+6+g0f377f94-1  libmms-0.6.4-2  libmodplug-0.8.9.0-1  libmp4v2-2.0.0-4  libmpcdec-1:0.1+r475-1  libmpeg2-0.5.1-5  libnm-1.10.5dev+3+g5159c34ea-1  libnotify-0.7.7-1  libofa-0.9.3-7  libogg-1.3.3-2  libomxil-bellagio-0.9.3-1  libpciaccess-0.14-1  libpeas-1.22.0-1  libplist-2.0.0+11+gec9ba8b-1  libpng-1.6.34-2  libproxy-0.4.15-6  libpulse-11.1-1  libraw1394-2.1.2-1  librsvg-2:2.42.2-1  libsamplerate-0.1.9-1  libsm-1.2.2-2  libsndfile-1.0.28-1  libsoup-2.60.3-1  libsoxr-0.1.2-1  libsrtp-1:2.1.0-1  libssh-0.7.5-2  libthai-0.1.27-1  libtheora-1.1.1-4  libtiff-4.0.9-1  libunwind-1.2.1-1  libusbmuxd-1.0.10+13+gc724e70-1  libva-2.1.0-1  libvdpau-1.1.1+3+ga21bf7a-1  libvoikko-4.1.1-1  libvorbis-1.3.5-1  libvpx-1.7.0-1  libwacom-0.28-2  libwebp-0.6.1-1  libwnck3-3.24.1-1  libx11-1.6.5-1  libx264-2:152.20171224-1  libxau-1.0.8-3  libxcb-1.12-1  libxcomposite-0.4.4-2  libxcursor-1.1.15-1  libxdamage-1.1.4-3  libxdmcp-1.1.2-1  libxext-1.3.3-1  libxfixes-5.0.3-2  libxft-2.3.2-1  libxi-1.7.9-1  libxinerama-1.1.3-2  libxkbcommon-0.8.0-1  libxkbcommon-x11-0.8.0-1  libxkbfile-1.0.9-1  libxml2-2.9.7+4+g72182550-2  libxmu-1.1.2-1  libxrandr-1.5.1-2  libxrender-0.9.10-1  libxres-1.2.0-1  libxshmfence-1.3-1  libxslt-1.1.32+3+g32c88216-1  libxss-1.2.2-2  libxt-1.1.5-1  libxtst-1.2.3-1  libxv-1.0.11-1  libxxf86vm-1.1.4-1  llvm-libs-5.0.1-2  lm_sensors-3.4.0-2  lzo-2.10-1  mesa-17.3.6-1  mjpegtools-2.1.0-3  mtdev-1.1.5-1  mutter-3.26.2+43+g77dd1bf63-1  neon-0.30.2-2  nspr-4.18-1  nss-3.35-1  openal-1.18.2-1  opencore-amr-0.1.5-1  openexr-2.2.0-3  openjpeg2-2.3.0-1  opus-1.2.1-1  orc-0.4.28-1  pango-1.40.14-2  pixman-0.34.0-1  polkit-0.113+34+g29ba7af-1  pulseaudio-11.1-1  pulseaudio-alsa-2-3  pulseaudio-bluetooth-11.1-1  rest-0.8.1-1  rtkit-0.11+8+ge0a51fe-1  rtmpdump-1:2.4.r96.fa8646d-3  sbc-1.3-1  schroedinger-1.0.11-3  sdl-1.2.15-9  sdl2-2.0.8-1  shared-mime-info-1.9-1  sound-theme-freedesktop-0.8-2  soundtouch-2.0.0-1  spandsp-0.0.6-1  speex-1.2.0-1  speexdsp-1.2rc3-2  startup-notification-0.12-5  tdb-1.3.15-1  upower-0.99.7-1  usbmuxd-1.1.0+28+g46bdf3e-1  v4l-utils-1.14.2-1  vid.stab-1.1-1  vulkan-icd-loader-1.0.68.0-1  wayland-1.14.0-1  wayland-protocols-1.13-1  webkit2gtk-2.18.6-1  webrtc-audio-processing-0.3-2  wildmidi-0.4.2-1  x265-2.6-1  xcb-proto-1.12-3  xcb-util-0.4.0-1  xkeyboard-config-2.23.1-2  xorgproto-2018.4-1  xvidcore-1.3.4-1  zenity-3.26.0-1  zita-alsa-pcmi-0.2.0-3  zita-resampler-1.6.0-2  zvbi-0.2.35-1  budgie-desktop-10.4+8+gff09a510-1  wmctrl-1.07-4  xdotool-3.20160805.1-1  xorg-xinput-1.6.2-1  xorg-xprop-1.2.2-1  xorg-xrandr-1.5.0-1  xprintidle-0.2.2-1
 70  [03/05/2018 11:24AM]: Total Download Size:     2.49 MiB
 71  [03/05/2018 11:24AM]: Total Installed Size:  822.97 MiB
 72  [03/05/2018 11:24AM]: downloading xprintidle-0.2.2-1-x86_64.pkg.tar.xz...
 73  [03/05/2018 11:24AM]: downloading wayland-protocols-1.13-1-any.pkg.tar.xz...
 74  [03/05/2018 11:24AM]: downloading bluez-5.48-2-x86_64.pkg.tar.xz...
 75  [03/05/2018 11:24AM]: downloading bluez-libs-5.48-2-x86_64.pkg.tar.xz...
 76  [03/05/2018 11:24AM]: downloading pulseaudio-bluetooth-11.1-1-x86_64.pkg.tar.xz...
 77  [03/05/2018 11:24AM]: downloading libmm-glib-1.8rc1+6+g0f377f94-1-x86_64.pkg.tar.xz...
 78  [03/05/2018 11:24AM]: downloading harfbuzz-icu-1.7.5-1-x86_64.pkg.tar.xz...
 79  [03/05/2018 11:24AM]: downloading libcanberra-pulse-0.30+2+gc0620e4-1-x86_64.pkg.tar.xz...
 80  [03/05/2018 11:24AM]: downloading pulseaudio-alsa-2-3-any.pkg.tar.xz...
 81  [03/05/2018 11:24AM]: downloading libnm-1.10.5dev+3+g5159c34ea-1-x86_64.pkg.tar.xz...
 82  [03/05/2018 11:24AM]: downloading xdotool-3.20160805.1-1-x86_64.pkg.tar.xz...
 83  [03/05/2018 11:24AM]: downloading wmctrl-1.07-4-x86_64.pkg.tar.xz...
 84  [03/05/2018 11:24AM]: installing accountsservice...
 85  [03/05/2018 11:24AM]: warning: directory permissions differ on /var/
 86  [03/05/2018 11:24AM]: filesystem: 777  package: 755
 87  [03/05/2018 11:24AM]: Optional dependencies for harfbuzz
 88  [03/05/2018 11:24AM]:     cairo: hb-view program [pending]
 89  [03/05/2018 11:24AM]:   Fontconfig configuration is done via /etc/fonts/conf.avail and conf.d.
 90  [03/05/2018 11:24AM]:   Read /etc/fonts/conf.d/README for more information.
 91  [03/05/2018 11:24AM]:   Configuration via /etc/fonts/local.conf is still possible,
 92  [03/05/2018 11:24AM]:   but is no longer recommended for options available in conf.avail.
 93  [03/05/2018 11:24AM]:   Main systemwide configuration should be done by symlinks
 94  [03/05/2018 11:24AM]:   (especially for autohinting, sub-pixel and lcdfilter):
 95  [03/05/2018 11:24AM]:   ln -s ../conf.avail/XX-foo.conf
 96  [03/05/2018 11:24AM]:   Check also https://wiki.archlinux.org/index.php/Font_Configuration
 97  [03/05/2018 11:24AM]:   and https://wiki.archlinux.org/index.php/Fonts.
 98  [03/05/2018 11:24AM]: Rebuilding fontconfig cache... done.
 99  [03/05/2018 11:24AM]: Optional dependencies for libxcursor
100  [03/05/2018 11:24AM]:     gnome-themes-standard: fallback icon theme [pending]
101  [03/05/2018 11:24AM]: Optional dependencies for libtiff
102  [03/05/2018 11:24AM]:     freeglut: for using tiffgt
103  [03/05/2018 11:24AM]: Optional dependencies for jasper
104  [03/05/2018 11:24AM]:     jasper-doc: documentation
105  [03/05/2018 11:24AM]:     glu: jiv support [pending]
106  [03/05/2018 11:24AM]: installing shared-mime-info...
107  [03/05/2018 11:24AM]: installing xkeyboard-config...
108  [03/05/2018 11:24AM]: installing hicolor-icon-theme...
109  [03/05/2018 11:24AM]: installing gtk-update-icon-cache...
110  [03/05/2018 11:24AM]: installing wayland-protocols...
111  [03/05/2018 11:24AM]: installing desktop-file-utils...
112  [03/05/2018 11:24AM]: installing libomxil-bellagio...
113  [03/05/2018 11:24AM]: Optional dependencies for lm_sensors
114  [03/05/2018 11:24AM]:     rrdtool: for logging with sensord
115  [03/05/2018 11:24AM]: Optional dependencies for mesa
116  [03/05/2018 11:24AM]:     opengl-man-pages: for the OpenGL API man pages
117  [03/05/2018 11:24AM]:     mesa-vdpau: for accelerated video playback
118  [03/05/2018 11:24AM]:     libva-mesa-driver: for accelerated video playback
119  [03/05/2018 11:24AM]: installing cantarell-fonts...
120  [03/05/2018 11:24AM]: Optional dependencies for colord
121  [03/05/2018 11:24AM]:     argyllcms: color profiling
122  [03/05/2018 11:24AM]: Optional dependencies for libproxy
123  [03/05/2018 11:24AM]:     networkmanager: NetworkManager configuration module
124  [03/05/2018 11:24AM]:     perl: Perl bindings [installed]
125  [03/05/2018 11:24AM]:     python2: Python 2.x bindings [installed]
126  [03/05/2018 11:24AM]:     python: Python 3.x bindings [installed]
127  [03/05/2018 11:24AM]:     glib2: gsettings configuration module [installed]
128  [03/05/2018 11:24AM]:     webkit2gtk: PAC proxy support (Webkit2gtk engine) [pending]
129  [03/05/2018 11:24AM]: installing gsettings-desktop-schemas...
130  [03/05/2018 11:24AM]: installing glib-networking...
131  [03/05/2018 11:24AM]: Optional dependencies for avahi
132  [03/05/2018 11:24AM]:     gtk3: avahi-discover, avahi-discover-standalone, bshell, bssh, bvnc [pending]
133  [03/05/2018 11:24AM]:     pygtk: avahi-bookmarks
134  [03/05/2018 11:24AM]:     python2-twisted: avahi-bookmarks
135  [03/05/2018 11:24AM]:     nss-mdns: NSS support for mDNS
136  [03/05/2018 11:24AM]:     python-gobject: avahi-discover
137  [03/05/2018 11:24AM]:     python-dbus: avahi-discover
138  [03/05/2018 11:24AM]: Optional dependencies for alsa-lib
139  [03/05/2018 11:24AM]:     python2: for python smixer plugin [installed]
140  [03/05/2018 11:24AM]: Optional dependencies for tdb
141  [03/05/2018 11:24AM]: installing sound-theme-freedesktop...
142  [03/05/2018 11:24AM]: Optional dependencies for libcanberra
143  [03/05/2018 11:24AM]:     libcanberra-pulse: PulseAudio driver [pending]
144  [03/05/2018 11:24AM]:     libcanberra-gstreamer: GStreamer driver
145  [03/05/2018 11:24AM]: installing webrtc-audio-processing...
146  [03/05/2018 11:24AM]: Created symlink /etc/systemd/user/sockets.target.wants/pulseaudio.socket -> /usr/lib/systemd/user/pulseaudio.socket.
147  [03/05/2018 11:24AM]: Optional dependencies for pulseaudio
148  [03/05/2018 11:24AM]:     pulseaudio-alsa: ALSA configuration (recommended) [pending]
149  [03/05/2018 11:24AM]: installing pulseaudio-bluetooth...
150  [03/05/2018 11:24AM]: installing gnome-bluetooth...
151  [03/05/2018 11:24AM]: installing gnome-themes-standard...
152  [03/05/2018 11:24AM]: Optional dependencies for gnome-themes-standard
153  [03/05/2018 11:24AM]:     gtk-engines: HighContrast GTK2 theme
154  [03/05/2018 11:24AM]: installing gobject-introspection-runtime...
155  [03/05/2018 11:24AM]: installing startup-notification...
156  [03/05/2018 11:24AM]: Optional dependencies for aspell
157  [03/05/2018 11:24AM]:     perl: to import old dictionaries [installed]
158  [03/05/2018 11:24AM]: Optional dependencies for hunspell
159  [03/05/2018 11:24AM]:     perl: for ispellaff2myspell [installed]
160  [03/05/2018 11:24AM]: Optional dependencies for geoclue2
161  [03/05/2018 11:24AM]:     geoip: geoip-lookup server binary
162  [03/05/2018 11:24AM]: installing gst-plugins-base-libs...
163  [03/05/2018 11:24AM]: Optional dependencies for sdl
164  [03/05/2018 11:24AM]:     alsa-lib: ALSA audio driver [installed]
165  [03/05/2018 11:24AM]:     libpulse: PulseAudio audio driver [installed]
166  [03/05/2018 11:24AM]: Optional dependencies for mjpegtools
167  [03/05/2018 11:24AM]: installing zita-alsa-pcmi...
168  [03/05/2018 11:24AM]: Optional dependencies for jack
169  [03/05/2018 11:24AM]:     libffado: FireWire support
170  [03/05/2018 11:24AM]:     celt: NetJACK driver [pending]
171  [03/05/2018 11:24AM]: Optional dependencies for libwebp
172  [03/05/2018 11:24AM]:     freeglut: vwebp viewer
173  [03/05/2018 11:24AM]: Optional dependencies for sdl2
174  [03/05/2018 11:24AM]: Optional dependencies for v4l-utils
175  [03/05/2018 11:24AM]: Optional dependencies for libbluray
176  [03/05/2018 11:24AM]:     java-environment: BD-J library
177  [03/05/2018 11:24AM]: Optional dependencies for libva
178  [03/05/2018 11:24AM]:     libva-vdpau-driver: backend for Nvidia and AMD cards
179  [03/05/2018 11:24AM]:     libva-intel-driver: backend for Intel cards
180  [03/05/2018 11:24AM]: Optional dependencies for ffmpeg
181  [03/05/2018 11:24AM]:     ladspa: LADSPA filters [pending]
182  [03/05/2018 11:24AM]: Optional dependencies for libdvdread
183  [03/05/2018 11:24AM]:     libdvdcss: for decoding encrypted DVDs
184  [03/05/2018 11:24AM]: Optional dependencies for libmpeg2
185  [03/05/2018 11:24AM]:     sdl: required for mpeg2dec [installed]
186  [03/05/2018 11:24AM]:     libxv: required for mpeg2dec [installed]
187  [03/05/2018 11:24AM]: Optional dependencies for openal
188  [03/05/2018 11:24AM]:     qt5-base: alsoft-config GUI Configurator
189  [03/05/2018 11:24AM]:     fluidsynth: MIDI rendering
190  [03/05/2018 11:24AM]: installing vulkan-icd-loader...
191  [03/05/2018 11:24AM]: Optional dependencies for vulkan-icd-loader
192  [03/05/2018 11:24AM]:     vulkan-driver: packaged vulkan driver
193  [03/05/2018 11:24AM]: installing gst-plugins-bad...
194  [03/05/2018 11:24AM]: Optional dependencies for webkit2gtk
195  [03/05/2018 11:24AM]:     gtk2: Netscape plugin support
196  [03/05/2018 11:24AM]:     gst-plugins-base: free media decoding
197  [03/05/2018 11:24AM]:     gst-plugins-good: media decoding
198  [03/05/2018 11:24AM]:     gst-libav: nonfree media decoding
199  [03/05/2018 11:24AM]: installing libimobiledevice...
200  [03/05/2018 11:24AM]: installing libxkbcommon-x11...
201  [03/05/2018 11:24AM]: installing libcanberra-pulse...
202  [03/05/2018 11:24AM]: Optional dependencies for alsa-plugins
203  [03/05/2018 11:24AM]:     libpulse: PulseAudio plugin [installed]
204  [03/05/2018 11:24AM]:     jack: Jack plugin [installed]
205  [03/05/2018 11:24AM]:     ffmpeg: libavcodec resampling plugin, a52 plugin [installed]
206  [03/05/2018 11:24AM]:     libsamplerate: libsamplerate resampling plugin [installed]
207  [03/05/2018 11:24AM]:     speex: libspeexdsp resampling plugin [installed]
208  [03/05/2018 11:24AM]: installing pulseaudio-alsa...
209  [03/05/2018 11:24AM]: installing gnome-settings-daemon...
210  [03/05/2018 11:24AM]: Optional dependencies for libinput
211  [03/05/2018 11:24AM]:     gtk3: libinput debug-gui [installed]
212  [03/05/2018 11:24AM]:     python-pyudev: libinput measure
213  [03/05/2018 11:24AM]:     python-evdev: libinput measure
214  [03/05/2018 11:24AM]: Optional dependencies for budgie-desktop
215  [03/05/2018 11:24AM]:     gnome-backgrounds: Default background
216  [03/05/2018 11:24AM]:     gnome-control-center: System settings
217  [03/05/2018 11:24AM]:     gnome-screensaver: Lock screen
218  [03/05/2018 11:24AM]:     network-manager-applet: Network management
219  [03/05/2018 11:24AM]: ( 1/14) Warn about old perl modules
220  [03/05/2018 11:24AM]: ( 2/14) Updating fontconfig cache...
221  [03/05/2018 11:24AM]: ( 3/14) Probing GDK-Pixbuf loader modules...
222  [03/05/2018 11:24AM]: ( 4/14) Updating GIO module cache...
223  [03/05/2018 11:24AM]: ( 5/14) Compiling GSettings XML schema files...
224  [03/05/2018 11:24AM]: ( 6/14) Probing GTK3 input method modules...
225  [03/05/2018 11:24AM]: ( 7/14) Updating icon theme caches...
226  [03/05/2018 11:24AM]: ( 8/14) Updating udev hardware database...
227  [03/05/2018 11:24AM]: ( 9/14) Updating system user accounts...
228  [03/05/2018 11:24AM]: (10/14) Creating temporary files...
229  [03/05/2018 11:24AM]: (11/14) Arming ConditionNeedsUpdate...
230  [03/05/2018 11:24AM]: (12/14) Updating the info directory file...
231  [03/05/2018 11:24AM]: (13/14) Updating the desktop file MIME type cache...
232  [03/05/2018 11:24AM]: (14/14) Updating the MIME type database...
233  [03/05/2018 11:25AM]: :: There are 10 providers available for ttf-font:
234  [03/05/2018 11:25AM]:    1) ttf-google-fonts-typewolf
235  [03/05/2018 11:25AM]:    2) noto-fonts  3) noto-fonts-extra  4) ttf-bitstream-vera  5) ttf-croscore  6) ttf-dejavu  7) ttf-freefont
236  [03/05/2018 11:25AM]:    8) ttf-droid  9) ttf-liberation  10) ttf-ubuntu-font-family
237  [03/05/2018 11:25AM]: Packages (34) boost-libs-1.66.0-1  docbook-xml-4.5-6  docbook-xsl-1.79.2-4  gd-2.2.5-1  ghostscript-9.22-7  glib2-docs-2.54.3+2+g94b38beff-1  graphviz-2.40.1-10  gsfonts-20170829-1  gtk-doc-1.27-1  gts-0.7.6-3  ijs-0.35-1  jbig2dec-0.14-1  libfontenc-1.1.3-1  libpaper-1.1.24-10  libxaw-1.0.13-1  libxpm-3.5.12-1  python-appdirs-1.4.3-1  python-beaker-1.8.1-2  python-mako-1.0.7-1  python-markupsafe-1.0-1  python-packaging-16.8-2  python-pyparsing-2.2.0-1  python-setuptools-1:38.5.1-1  python-six-1.11.0-1  run-parts-4.8.4-1  source-highlight-3.1.8-14  ttf-google-fonts-typewolf-17.11.git+2e2caa2-1  xorg-fonts-encodings-1.0.4-4  xorg-mkfontdir-1.0.7-8  xorg-mkfontscale-1.1.2-1  gobject-introspection-1.54.1-1  meson-0.44.1-1  ninja-1.8.2-1  vala-0.38.8-1
238  [03/05/2018 11:25AM]: Total Installed Size:  298.91 MiB
239  [03/05/2018 11:25AM]: installing python-markupsafe...
240  [03/05/2018 11:25AM]: installing python-pyparsing...
241  [03/05/2018 11:25AM]: installing gobject-introspection...
242  [03/05/2018 11:25AM]: Optional dependencies for boost-libs
243  [03/05/2018 11:25AM]:     openmpi: for mpi support
244  [03/05/2018 11:25AM]: installing source-highlight...
245  [03/05/2018 11:25AM]: Optional dependencies for gtk-doc
246  [03/05/2018 11:25AM]: Optional dependencies for gd
247  [03/05/2018 11:25AM]:     perl: bdftogd script [installed]
248  [03/05/2018 11:25AM]: Optional dependencies for ghostscript
249  [03/05/2018 11:25AM]:     texlive-core: needed for dvipdf
250  [03/05/2018 11:25AM]: Warning: Could not load /usr/lib/graphviz/libgvplugin_gtk.so.6 - file not found
251  [03/05/2018 11:25AM]: Warning: Could not load /usr/lib/graphviz/libgvplugin_gdk.so.6 - file not found
252  [03/05/2018 11:25AM]: Optional dependencies for graphviz
253  [03/05/2018 11:25AM]:     guile: guile bindings [installed]
254  [03/05/2018 11:25AM]:     python2: python bindings [installed]
255  [03/05/2018 11:25AM]:     gtk2: gtk output plugin
256  [03/05/2018 11:25AM]: installing xorg-fonts-encodings...
257  [03/05/2018 11:25AM]: installing xorg-mkfontscale...
258  [03/05/2018 11:25AM]: Creating X fontdir indices... done.
259  [03/05/2018 11:25AM]: installing ttf-google-fonts-typewolf...
260  [03/05/2018 11:25AM]: (1/5) Warn about old perl modules
261  [03/05/2018 11:25AM]: (2/5) Updating fontconfig cache...
262  [03/05/2018 11:25AM]: (5/5) Updating X fontdir indices...
263  [03/05/2018 11:25AM]:   -> Found budgie-extras-0.4.2.tar.xz
264  [03/05/2018 11:25AM]: ==> Validating source files with sha256sums...
265  [03/05/2018 11:25AM]:     budgie-extras-0.4.2.tar.xz ... Passed
266  [03/05/2018 11:25AM]:   -> Extracting budgie-extras-0.4.2.tar.xz with bsdtar
267  [03/05/2018 11:25AM]: Warning: You are using ANSI_X3.4-1968 which is not a Unicode-compatible locale.
268  [03/05/2018 11:25AM]: You might see errors if you use UTF-8 strings as filenames, as strings, or as file contents.
269  [03/05/2018 11:25AM]: Please switch to a UTF-8 locale for your platform.
270  [03/05/2018 11:25AM]: Source dir: /pkg/src/budgie-extras-0.4.2
271  [03/05/2018 11:25AM]: Build dir: /pkg/src/budgie-extras-0.4.2/build
272  [03/05/2018 11:25AM]: Project name: budgie-extras
273  [03/05/2018 11:25AM]: Build machine cpu family: x86_64
274  [03/05/2018 11:25AM]: Message: Looking for dependencies
275  [03/05/2018 11:25AM]: Message: Found python3 binary
276  [03/05/2018 11:25AM]: Program meson_post_install found: YES (/usr/bin/env python3 /pkg/src/budgie-extras-0.4.2/budgie-wpreviews/meson_post_install)
277  [03/05/2018 11:25AM]: Program meson_post_install found: YES (/usr/bin/env python3 /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/meson_post_install)
278  [03/05/2018 11:25AM]: Program meson_post_install found: YES (/usr/bin/env python3 /pkg/src/budgie-extras-0.4.2/budgie-clockworks/meson_post_install)
279  [03/05/2018 11:25AM]: Build targets in project: 0
280  [03/05/2018 11:25AM]: Found ninja-1.8.2 at /usr/sbin/ninja
281  [03/05/2018 11:25AM]: ==> Entering fakeroot environment...
282  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wpreviews/WPrviews.plugin to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-wprviews
283  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wpreviews/budgie-wprviews.py to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-wprviews
284  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wpreviews/wprviews_backgrounder to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-wprviews
285  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wpreviews/wprviews_panelrunner to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-wprviews
286  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wpreviews/wprviews_tools.py to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-wprviews
287  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wpreviews/set_keys.py to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-wprviews
288  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wpreviews/wprviews_window to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-wprviews
289  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wpreviews/moveto.sh to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-wprviews
290  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wpreviews/prv_grey.png to /pkg/pkg/budgie-extras/usr/share/budgie-desktop/plugins/budgie-wprviews/pics
291  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wpreviews/prv_white.png to /pkg/pkg/budgie-extras/usr/share/budgie-desktop/plugins/budgie-wprviews/pics
292  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wpreviews/grey_x.png to /pkg/pkg/budgie-extras/usr/share/budgie-desktop/plugins/budgie-wprviews/pics
293  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wpreviews/white_x.png to /pkg/pkg/budgie-extras/usr/share/budgie-desktop/plugins/budgie-wprviews/pics
294  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wpreviews/white2_x.png to /pkg/pkg/budgie-extras/usr/share/budgie-desktop/plugins/budgie-wprviews/pics
295  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wpreviews/budgie-wprviews-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
296  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wpreviews/schema/org.ubuntubudgie.plugins.budgie-wpreviews.gschema.xml to /pkg/pkg/budgie-extras/usr/share/glib-2.0/schemas
297  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wswitcher/BudgieWSwitcher.plugin to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-wswitcher
298  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wswitcher/budgie_wswitcher.py to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-wswitcher
299  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wswitcher/wswitcher_run to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-wswitcher
300  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wswitcher/wswitcher_panelrunner to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-wswitcher
301  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wswitcher/budgie-wsw-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
302  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-hotcorners/BudgieHotCorners.plugin to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-hcorners
303  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-hotcorners/budgie_hcorners.py to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-hcorners
304  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-hotcorners/bhcorners to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-hcorners
305  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-hotcorners/showdesktop to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-hcorners
306  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-hotcorners/bhctools.py to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-hcorners
307  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-hotcorners/budgie-hotcorners-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
308  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-quicknote/BudgieQuickNote.plugin to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-quicknote
309  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-quicknote/budgie_quicknote.py to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-quicknote
310  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-quicknote/budgie-quicknote-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
311  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wmover/WMover.plugin to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-wmover
312  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wmover/budgie-wmover.py to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-wmover
313  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wmover/wmover_run to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-wmover
314  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wmover/wmovertools.py to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-wmover
315  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wmover/wmover_panelrunner to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-wmover
316  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wmover/set_keys.py to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-wmover
317  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wmover/moverbar to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-wmover
318  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wmover/budgie-wmover-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
319  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/WsOverview.plugin to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-wsoverview
320  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/wsotools.py to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-wsoverview
321  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/budgie-wsoverview.py to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-wsoverview
322  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/numbers/ws1-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
323  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/numbers/ws2-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
324  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/numbers/ws3-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
325  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/numbers/ws4-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
326  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/numbers/ws5-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
327  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/numbers/ws6-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
328  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/numbers/ws7-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
329  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/numbers/ws8-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
330  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/numbers/ws9-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
331  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/numbers/ws10-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
332  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/numbers/ws11-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
333  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/numbers/ws12-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
334  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/numbers/ws13-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
335  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/numbers/ws14-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
336  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/numbers/ws15-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
337  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/numbers/ws16-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
338  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/numbers/ws17-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
339  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/numbers/ws18-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
340  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/numbers/ws19-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmapsWarning: You are using ANSI_X3.4-1968 which is not a Unicode-compatible locale.
341  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/numbers/ws20-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
342  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/numbers/ws21-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
343  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/numbers/ws22-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
344  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/numbers/ws23-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
345  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/numbers/ws24-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
346  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/budgie-wsoverview-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
347  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/schema/org.ubuntubudgie.plugins.budgie-extras.gschema.xml to /pkg/pkg/budgie-extras/usr/share/glib-2.0/schemas
348  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-showtime/BudgieShowTime.plugin to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-showtime
349  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-showtime/budgie_showtime.py to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-showtime
350  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-showtime/clocktools.py to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-showtime
351  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-showtime/colorpicker to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-showtime
352  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-showtime/ShowTime to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-showtime
353  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-showtime/bshowtime_panelrunner to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-showtime
354  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-showtime/budgie-showtime-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
355  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-countdown/CountDown.plugin to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-countdown
356  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-countdown/budgie-countdown.py to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-countdown
357  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-countdown/cr_green.png to /pkg/pkg/budgie-extras/usr/share/pixmaps
358  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-countdown/cr_red.png to /pkg/pkg/budgie-extras/usr/share/pixmaps
359  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-countdown/cr_yellow.png to /pkg/pkg/budgie-extras/usr/share/pixmaps
360  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-countdown/cr_spacer.png to /pkg/pkg/budgie-extras/usr/share/pixmaps
361  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-countdown/cr_grey.png to /pkg/pkg/budgie-extras/usr/share/pixmaps
362  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-countdown/budgie-countdown-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
363  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-keyboard-autoswitch/KeyboardAutoSwitch.plugin to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-keyboard-autoswitch
364  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-keyboard-autoswitch/budgie-keyboard-autoswitch.py to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-keyboard-autoswitch
365  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-keyboard-autoswitch/budgie-keyboard-autoswitch-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
366  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-rotation-lock/BudgieRotationLock.plugin to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-rotation-lock
367  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-rotation-lock/budgie_rotation_lock.py to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-rotation-lock
368  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-rotation-lock/budgie-rotation-button-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
369  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-rotation-lock/budgie-rotation-lock-button-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
370  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-clockworks/BudgieClockWorks.plugin to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-clockworks
371  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-clockworks/cwtools.py to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-clockworks
372  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-clockworks/budgie_clockworks.py to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-clockworks
373  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-clockworks/colorpicker to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-clockworks
374  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-clockworks/budgie-clockworks-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
375  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-clockworks/schema/org.ubuntubudgie.plugins.budgie-clockworks.gschema.xml to /pkg/pkg/budgie-extras/usr/share/glib-2.0/schemas
376  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-dropby/BudgieDropBy.plugin to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-dropby
377  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-dropby/dropby_tools.py to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-dropby
378  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-dropby/budgie_dropby.py to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-dropby
379  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-dropby/copy_flash to /pkg/pkg/budgie-extras/usr/lib/budgie-desktop/plugins/budgie-dropby
380  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-dropby/budgie-dropby-symbolic.svg to /pkg/pkg/budgie-extras/usr/share/pixmaps
381  [03/05/2018 11:25AM]: Installing /pkg/src/budgie-extras-0.4.2/budgie-dropby/budgie-dropby-idle.png to /pkg/pkg/budgie-extras/usr/share/pixmaps
382  [03/05/2018 11:25AM]: Running custom install script /usr/bin/env python3 /pkg/src/budgie-extras-0.4.2/budgie-wpreviews/meson_post_install
383  [03/05/2018 11:25AM]: Running custom install script /usr/bin/env python3 /pkg/src/budgie-extras-0.4.2/budgie-wsoverview/meson_post_install
384  [03/05/2018 11:25AM]: Running custom install script /usr/bin/env python3 /pkg/src/budgie-extras-0.4.2/budgie-clockworks/meson_post_install
385  [03/05/2018 11:25AM]:   -> Removing libtool files...
386  [03/05/2018 11:25AM]:   -> Removing static library files...
387  [03/05/2018 11:25AM]:   -> Stripping unneeded symbols from binaries and libraries...
388  [03/05/2018 11:25AM]:   -> Compressing man and info pages...
389  [03/05/2018 11:25AM]: ==> Checking for packaging issue...
390  [03/05/2018 11:25AM]: ==> Creating package budgie-extras...
391  [03/05/2018 11:25AM]:   -> Generating .PKGINFO file...
392  [03/05/2018 11:25AM]:   -> Generating .BUILDINFO file...
393  [03/05/2018 11:25AM]: ==> Leaving fakeroot environment.
394  [03/05/2018 11:25AM]: ==> Finished making: budgie-extras 0.4.2-1 (Mon Mar  5 17:25:14 UTC 2018)
395  [03/05/2018 11:25AM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  Getting packages that would be generated by PKGBUILD...  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
396  [03/05/2018 11:25AM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  budgie-extras-0.4.2-1-x86_64  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]