Build Record

Build Number: 7909

Transaction: 3928
Package: antergos-kde-setup
Version: 1.7-1
Start: 04/03/2018 01:50AM
Finish: 04/03/2018 01:53AM
Result: failed
 antergos-kde-setup/PKGBUILD CHANGED

Build Log

  1 [04/03/2018 01:50AM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  SETTING UP ENVIRONMENT  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
  2  [04/03/2018 01:50AM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  ADDING UPSTREAM PGP KEYS TO KEYRING  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
  3  [04/03/2018 01:50AM]: gpg: WARNING: unsafe ownership on homedir /tmp/antbs/.gnupg
  4  [04/03/2018 01:50AM]: gpg: keybox /tmp/antbs/.gnupg/pubring.kbx created
  5  [04/03/2018 01:51AM]: gpg: key 61B7B526D98F0353: 26 signatures not checked due to missing keys
  6  [04/03/2018 01:51AM]: gpg: /tmp/antbs/.gnupg/trustdb.gpg: trustdb created
  7  [04/03/2018 01:51AM]: gpg: key 61B7B526D98F0353: public key Mozilla Software Releases <[email protected]> imported
  8  [04/03/2018 01:51AM]: gpg: no ultimately trusted keys found
  9  [04/03/2018 01:51AM]: gpg: Total number processed: 1
 10  [04/03/2018 01:51AM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  SYNCING REPO DATABASES  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
 11  [04/03/2018 01:51AM]: :: Synchronizing package databases...
 12  [04/03/2018 01:51AM]: downloading antergos-staging.db...
 13  [04/03/2018 01:51AM]: downloading antergos.db...
 14  [04/03/2018 01:51AM]: downloading core.db...
 15  [04/03/2018 01:51AM]: downloading community.db...
 16  [04/03/2018 01:51AM]: :: Starting full system upgrade...
 17  [04/03/2018 01:51AM]: looking for conflicting packages...
 18  [04/03/2018 01:51AM]: Packages (53) archlinux-keyring-20180322-1  bash-4.4.019-1  binutils-2.29.1-3  bzip2-1.0.6-7  ca-certificates-mozilla-3.36-1  cryptsetup-2.0.2-1  curl-7.59.0-2  dbus-1.12.6-1  device-mapper-2.02.177-5  dhcpcd-7.0.1-1  e2fsprogs-1.44.1-1  expect-5.45.4-1  filesystem-2018.1-2  gawk-4.2.1-1  gc-7.6.4-1  gcc-7.3.1+20180312-2  gcc-libs-7.3.1+20180312-2  git-2.16.3-1  glib2-2.56.0+7+g66948ae23-1  gnupg-2.2.5-1  gnutls-3.5.18-1  gpgme-1.10.0-2  iana-etc-20180221-1  iproute2-4.15.0-1  iptables-1.6.2-2  less-530-1  libatomic_ops-7.6.4-1  libcap-ng-0.7.9-1  libgpg-error-1.28-1  libnghttp2-1.31.0-1  libpsl-0.20.1-2  libsystemd-238.51-1  libtirpc-1.0.3-1  libtool-2.4.6+40+g6ca5e224-5  libunistring-0.9.9-1  libutil-linux-2.32-2  lz4-1:1.8.1.2-1  mercurial-4.5.2-1  mpfr-4.0.1-1  nano-2.9.5-1  ncurses-6.1-3  openssl-1.1.0.h-1  p11-kit-0.23.10-1  pacman-mirrorlist-20180224-1  patch-2.7.6-1  pcre2-10.31-1  reflector-2018-1  systemd-238.51-1  systemd-sysvcompat-238.51-1  tcl-8.6.8-2  tzdata-2018d-1  util-linux-2.32-2  wget-1.19.4-3
 19  [04/03/2018 01:51AM]: Total Installed Size:  433.39 MiB
 20  [04/03/2018 01:51AM]: Net Upgrade Size:        1.66 MiB
 21  [04/03/2018 01:51AM]: :: Proceed with installation? [Y/n]
 22  [04/03/2018 01:51AM]: checking package integrity...
 23  [04/03/2018 01:51AM]: checking for file conflicts...
 24  [04/03/2018 01:51AM]: :: Processing package changes...
 25  [04/03/2018 01:51AM]: upgrading archlinux-keyring...
 26  [04/03/2018 01:51AM]: ==> Appending keys from archlinux.gpg...
 27  [04/03/2018 01:51AM]: ==> Locally signing trusted keys in keyring...
 28  [04/03/2018 01:51AM]:   -> Locally signing key DDB867B92AA789C165EEFA799B729B06A680C281...
 29  [04/03/2018 01:51AM]:   -> Locally signing key 684148BB25B49E986A4944C55184252D824B18E8...
 30  [04/03/2018 01:51AM]:   -> Locally signing key 91FFE0700E80619CEB73235CA88E23E377514E00...
 31  [04/03/2018 01:51AM]:   -> Locally signing key AB19265E5D7D20687D303246BA1DFB64FFF979E7...
 32  [04/03/2018 01:51AM]:   -> Locally signing key 0E8B644079F599DFC1DDC3973348882F6AC6A4C2...
 33  [04/03/2018 01:51AM]: ==> Importing owner trust values...
 34  [04/03/2018 01:51AM]: ==> Disabling revoked keys in keyring...
 35  [04/03/2018 01:51AM]:   -> Disabling key 7FA647CD89891DEDC060287BB9113D1ED21E1A55...
 36  [04/03/2018 01:51AM]:   -> Disabling key D4DE5ABDE2A7287644EAC7E36D1A9E70E19DAA50...
 37  [04/03/2018 01:51AM]:   -> Disabling key 40440DC037C05620984379A6761FAD69BA06C6A9...
 38  [04/03/2018 01:51AM]:   -> Disabling key B1F2C889CB2CCB2ADA36D963097D629E437520BD...
 39  [04/03/2018 01:51AM]:   -> Disabling key BC1FBE4D2826A0B51E47ED62E2539214C6C11350...
 40  [04/03/2018 01:51AM]:   -> Disabling key 63F395DE2D6398BBE458F281F2DBB4931985A992...
 41  [04/03/2018 01:51AM]:   -> Disabling key 8F76BEEA0289F9E1D3E229C05F946DED983D4366...
 42  [04/03/2018 01:51AM]:   -> Disabling key 4FCF887689C41B09506BE8D5F3E1D5C5D30DB0AD...
 43  [04/03/2018 01:51AM]:   -> Disabling key 81D7F8241DB38BC759C80FCE3A726C6170E80477...
 44  [04/03/2018 01:51AM]:   -> Disabling key 5E7585ADFF106BFFBBA319DC654B877A0864983E...
 45  [04/03/2018 01:51AM]:   -> Disabling key E7210A59715F6940CF9A4E36A001876699AD6E84...
 46  [04/03/2018 01:51AM]:   -> Disabling key F5A361A3A13554B85E57DDDAAF7EF7873CFD4BB6...
 47  [04/03/2018 01:51AM]:   -> Disabling key 8CF934E339CAD8ABF342E822E711306E3C4F88BC...
 48  [04/03/2018 01:51AM]:   -> Disabling key 5696C003B0854206450C8E5BE613C09CB4440678...
 49  [04/03/2018 01:51AM]:   -> Disabling key 9515D8A8EAB88E49BB65EDBCE6B456CAF15447D5...
 50  [04/03/2018 01:51AM]:   -> Disabling key 4A8B17E20B88ACA61860009B5CED81B7C2E5C0D2...
 51  [04/03/2018 01:51AM]:   -> Disabling key 0B20CA1931F5DA3A70D0F8D2EA6836E1AB441196...
 52  [04/03/2018 01:51AM]:   -> Disabling key 34C5D94FE7E7913E86DC427E7FB1A3800C84C0A5...
 53  [04/03/2018 01:51AM]:   -> Disabling key 39F880E50E49A4D11341E8F939E4F17F295AFBF4...
 54  [04/03/2018 01:51AM]:   -> Disabling key 66BD74A036D522F51DD70A3C7F2A16726521E06D...
 55  [04/03/2018 01:51AM]:   -> Disabling key 07DFD3A0BC213FA12EDC217559B3122E2FA915EC...
 56  [04/03/2018 01:51AM]:   -> Disabling key 44D4A033AC140143927397D47EFD567D4C7EA887...
 57  [04/03/2018 01:51AM]:   -> Disabling key 27FFC4769E19F096D41D9265A04F9397CDFD6BB0...
 58  [04/03/2018 01:51AM]:   -> Disabling key 8840BD07FC24CB7CE394A07CCF7037A4F27FB7DA...
 59  [04/03/2018 01:51AM]: ==> Updating trust database...
 60  [04/03/2018 01:51AM]: gpg: marginals needed: 3  completes needed: 1  trust model: pgp
 61  [04/03/2018 01:51AM]: gpg: depth: 0  valid:   1  signed:   8  trust: 0-, 0q, 0n, 0m, 0f, 1u
 62  [04/03/2018 01:51AM]: gpg: depth: 1  valid:   8  signed:  74  trust: 0-, 0q, 0n, 8m, 0f, 0u
 63  [04/03/2018 01:51AM]: gpg: depth: 2  valid:  74  signed:   8  trust: 74-, 0q, 0n, 0m, 0f, 0u
 64  [04/03/2018 01:51AM]: gpg: next trustdb check due at 2018-06-25
 65  [04/03/2018 01:51AM]: upgrading ca-certificates-mozilla...
 66  [04/03/2018 01:51AM]: New optional dependencies for gnupg
 67  [04/03/2018 01:51AM]: upgrading pacman-mirrorlist...
 68  [04/03/2018 01:51AM]: warning: /etc/pacman.d/mirrorlist installed as /etc/pacman.d/mirrorlist.pacnew
 69  [04/03/2018 01:51AM]: upgrading systemd-sysvcompat...
 70  [04/03/2018 01:51AM]: :: Running post-transaction hooks...
 71  [04/03/2018 01:51AM]: ( 1/10) Updating journal message catalog...
 72  [04/03/2018 01:51AM]: ( 2/10) Reloading system manager configuration...
 73  [04/03/2018 01:51AM]:   Skipped: Current root is not booted.
 74  [04/03/2018 01:51AM]: ( 3/10) Updating udev hardware database...
 75  [04/03/2018 01:51AM]: ( 4/10) Applying kernel sysctl settings...
 76  [04/03/2018 01:51AM]: ( 5/10) Creating system user accounts...
 77  [04/03/2018 01:51AM]: ( 6/10) Creating temporary files...
 78  [04/03/2018 01:51AM]:   Skipped: Device manager is not running.
 79  [04/03/2018 01:51AM]: ( 8/10) Arming ConditionNeedsUpdate...
 80  [04/03/2018 01:51AM]: ( 9/10) Updating the info directory file...
 81  [04/03/2018 01:51AM]: (10/10) Rebuilding certificate stores...
 82  [04/03/2018 01:51AM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  TRYING BUILD  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
 83  [04/03/2018 01:51AM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  UPDATING SOURCE CHECKSUMS  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
 84  [04/03/2018 01:51AM]:   -> Downloading 1.7.tar.gz...
 85  [04/03/2018 01:51AM]:   % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
 86  [04/03/2018 01:51AM]:                                  Dload  Upload   Total   Spent    Left  Speed
 87  [04/03/2018 01:51AM]: 
 88   0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
 89   0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
 90 100   139    0   139    0     0   1000      0 --:--:-- --:--:-- --:--:--   992
 91  [04/03/2018 01:51AM]: 
 92 100 1583k  100 1583k    0     0  3816k      0 --:--:-- --:--:-- --:--:-- 3816k
 93  [04/03/2018 01:51AM]: ==> Generating checksums for source files...
 94  [04/03/2018 01:51AM]: ==> Making package: antergos-kde-setup 1.7-4 (Tue Apr  3 06:51:43 UTC 2018)
 95  [04/03/2018 01:51AM]: ==> Checking runtime dependencies...
 96  [04/03/2018 01:51AM]: ==> Installing missing dependencies...
 97  [04/03/2018 01:51AM]: :: There are 2 providers available for libgl:
 98  [04/03/2018 01:51AM]:    1) libglvnd  2) nvidia-340xx-utils
 99  [04/03/2018 01:51AM]: Enter a number (default=1):
100  [04/03/2018 01:51AM]: :: There are 2 providers available for phonon-qt5-backend:
101  [04/03/2018 01:51AM]:    1) phonon-qt5-gstreamer  2) phonon-qt5-vlc
102  [04/03/2018 01:51AM]: :: There are 2 providers available for phonon-qt4-backend:
103  [04/03/2018 01:51AM]:    1) phonon-qt4-gstreamer  2) phonon-qt4-vlc
104  [04/03/2018 01:51AM]: :: There are 2 providers available for libx264.so=152-64:
105  [04/03/2018 01:51AM]:    1) libx264  2) libx264-10bit
106  [04/03/2018 01:51AM]: warning: dependency cycle detected:
107  [04/03/2018 01:51AM]: warning: mesa will be installed before its libglvnd dependency
108  [04/03/2018 01:51AM]: warning: harfbuzz will be installed before its freetype2 dependency
109  [04/03/2018 01:51AM]: warning: usbmuxd will be installed before its libimobiledevice dependency
110  [04/03/2018 01:51AM]: warning: phonon-qt5-gstreamer will be installed before its phonon-qt5 dependency
111  [04/03/2018 01:51AM]: warning: phonon-qt4-gstreamer will be installed before its phonon-qt4 dependency
112  [04/03/2018 01:51AM]: Packages (517) a52dec-0.7.4-9  accounts-qml-module-0.7-1  accountsservice-0.6.45-1  adwaita-icon-theme-3.28.0-1  alsa-lib-1.1.5-1  appstream-0.11.8-2  appstream-glib-0.7.4-1  appstream-qt-0.11.8-2  archlinux-appstream-data-20180318-1  aspell-0.60.6.1-5  at-spi2-atk-2.26.2-1  at-spi2-core-2.28.0-1  atk-2.28.1-1  attica-5.44.0-1  attica-qt4-0.4.2-4  avahi-0.7-4  baloo-5.44.0-1  baloo-widgets-17.12.3-1  bc-1.07.1-1  bluez-5.49-1  bluez-libs-5.49-1  bluez-qt-5.44.0-2  breeze-icons-5.44.0-1  btrfs-progs-4.15.1-1  cairo-1.15.10+54+g1ed124ace-1  cantarell-fonts-1:0.101-1  cdparanoia-10.2-5  cdrtools-3.02a09-1  cfitsio-3.430-2  chromaprint-1.4.3-1  cifs-utils-6.7-2  colord-1.4.2-1  convertlit-1.8-7  crypto++-6.1.0-1  dbus-glib-0.110-1  dconf-0.28.0-1  desktop-file-utils-0.23-1  djvulibre-3.5.27-3  dmraid-1.0.0.rc16.3-10  docbook-xml-4.5-6  docbook-xsl-1.79.2-4  dosfstools-4.1-1  double-conversion-3.0.0-1  ebook-tools-0.2.2-4  editorconfig-core-c-0.12.2-1  enchant-2.2.3-1  exiv2-0.26-2  faad2-2.8.8-1  ffmpeg-1:3.4.2-2  fftw-3.3.7-1  flac-1.3.2-1  fontconfig-2.13.0+10+g58f5285-1  frameworkintegration-5.44.0-1  freetype2-2.9-2  fribidi-1.0.1+8+gdf7252b-1  gcab-1.0+2+gc0947f6-1  gconf-3.2.6-5  gcr-3.28.0-1  gdk-pixbuf2-2.36.11+70+g00e03a272-1  ghostscript-9.23-1  giflib-5.1.4-1  glew-2.1.0-1  glib-networking-2.56.0-1  glu-9.0.0-4  gpm-1.20.7-8  gptfdisk-1.0.3-1  grantlee-5.1.0-1  graphene-1.8.0-1  graphite-1:1.3.11-1  gsettings-desktop-schemas-3.28.0+1+g85521dc-1  gsm-1.0.17-1  gst-plugins-base-1.14.0-1  gst-plugins-base-libs-1.14.0-1  gstreamer-1.14.0-1  gtk-engine-murrine-0.98.2-3  gtk-update-icon-cache-3.22.29+60+ge42d8598ca-1  gtk2-2.24.32-1  gtk3-3.22.29+60+ge42d8598ca-1  harfbuzz-1.7.6-2  hicolor-icon-theme-0.17-1  hspell-1.4-1  hunspell-1.6.2-1  hyphen-2.8.8-1  icu-61.1-1  ijs-0.35-1  ilmbase-2.2.1-1  iso-codes-3.76-1  jack-0.125.0-3  jansson-2.10-3  jasper-2.0.14-1  jbig2dec-0.14-1  js-24.2.0-4  json-glib-1.4.2-2  kaccounts-integration-17.12.3-1  kactivities-5.44.0-1  kactivities-stats-5.44.0-1  kactivitymanagerd-5.12.4-1  karchive-5.44.0-1  kauth-5.44.0-1  kbookmarks-5.44.0-1  kcmutils-5.44.0-1  kcodecs-5.44.0-1  kcompletion-5.44.0-1  kconfig-5.44.0-1  kconfigwidgets-5.44.0-1  kcoreaddons-5.44.0-1  kcrash-5.44.0-1  kdbusaddons-5.44.0-1  kde-cli-tools-5.12.4-1  kdebase-runtime-17.08.3-3  kdeclarative-5.44.0-1  kdecoration-5.12.4-1  kded-5.44.0-1  kdelibs-4.14.38-4  kdesu-5.44.0-1  kdnssd-5.44.0-1  kdoctools-5.44.0-1  kemoticons-5.44.0-1  kfilemetadata-5.44.0-1  kglobalaccel-5.44.0-1  kguiaddons-5.44.0-1  kholidays-1:5.44.0-1  khotkeys-5.12.4-1  khtml-5.44.0-1  ki18n-5.44.0-1  kiconthemes-5.44.0-1  kidletime-5.44.0-1  kinit-5.44.0-1  kio-5.44.0-1  kio-extras-17.12.3-2  kirigami2-5.44.0-2  kitemmodels-5.44.0-1  kitemviews-5.44.0-1  kjobwidgets-5.44.0-1  kjs-5.44.0-1  kjsembed-5.44.0-1  knetattach-5.12.4-1  knewstuff-5.44.0-1  knotifications-5.44.0-1  knotifyconfig-5.44.0-1  kpackage-5.44.0-1  kparts-5.44.0-1  kpeople-5.44.0-1  kpty-5.44.0-1  krunner-5.44.0-1  kscreenlocker-5.12.4-1  kservice-5.44.0-1  ktexteditor-5.44.0-1  ktextwidgets-5.44.0-1  kuiserver-5.12.4-2  kunitconversion-5.44.0-1  kwallet-5.44.0-1  kwayland-5.44.0-1  kwidgetsaddons-5.44.0-1  kwindowsystem-5.44.0-1  kxmlgui-5.44.0-1  lame-3.100-1  lcms2-2.9-1  ldb-1.3.1-1  libaccounts-glib-1.23-2  libaccounts-qt-1.15-1  libaio-0.3.110-1  libao-1.2.2-2  libappindicator-gtk3-12.10.0-12  libass-0.14.0-1  libasyncns-0.8+3+g68cd5af-1  libatasmart-0.19-3  libavc1394-0.5.4-3  libblockdev-2.16-1  libbluray-1.0.2-1  libbsd-0.8.7-1  libburn-1.4.8-1  libbytesize-1.1-1  libcanberra-0.30+2+gc0620e4-1  libcanberra-pulse-0.30+2+gc0620e4-1  libcddb-1.3.2-5  libcdio-2.0.0-1  libcroco-0.6.12+4+g9ad7287-1  libcups-2.2.7-1  libdaemon-0.14-3  libdatrie-0.2.10-2  libdbusmenu-glib-16.04.0-2  libdbusmenu-gtk3-16.04.0-2  libdbusmenu-qt4-0.9.3+16.04.20160218-1  libdbusmenu-qt5-0.9.3+16.04.20160218-1  libdca-0.0.5-5  libdmtx-0.7.4-6  libdrm-2.4.91-3  libdvbpsi-1:1.3.2-1  libdvdread-6.0.0-1  libebml-1.3.5-1  libechonest-2.3.1-1  libepoxy-1.5.0-1  libevdev-1.5.9-1  libevent-2.1.8-1  libfakekey-0.1-7  libfontenc-1.1.3-1  libgit2-1:0.26.3-1  libglvnd-1.0.0-1  libgpod-0.8.3-5  libgudev-232-1  libgusb-0.2.11-1  libical-3.0.3-2  libice-1.0.9-2  libiec61883-1.2.0-4  libimobiledevice-1.2.0+66+g5a85432-1  libindicator-gtk3-12.10.1-7  libinput-1.10.3-1  libjpeg-turbo-1.5.3-1  libkate-0.4.1-5  libkcddb-17.12.3-1  libkdcraw-17.12.3-1  libkexiv2-17.12.3-1  libkipi-17.12.3-1  libkscreen-5.12.4-1  libksysguard-5.12.4-1  liblastfm-1.0.9-2  libmad-0.15.1b-7  libmatroska-1.4.8-1  libmbim-1.16.0-1  libmm-glib-1.8rc1+6+g0f377f94-1  libmng-2.0.3-1  libmodplug-0.8.9.0-1  libmpcdec-1:0.1+r475-1  libmpeg2-0.5.1-5  libmtp-1.1.15-1  libmusicbrainz5-5.1.0-2  libndp-1.6-1  libnewt-0.52.20-1  libnm-1.10.6-3  libnm-glib-1.10.6-3  libnotify-0.7.7-1  libogg-1.3.3-2  libomxil-bellagio-0.9.3-1  libotr-4.1.1-1  libpaper-1.1.24-10  libpciaccess-0.14-1  libpgm-5.2.122-2  libplacebo-0.4.0-1  libplist-2.0.0+11+gec9ba8b-1  libpng-1.6.34-2  libproxy-0.4.15-6  libpulse-11.1-1  libpwquality-1.4.0-1  libqalculate-2.3.0-1  libqmi-1.20.0-1  libraw-0.18.8-2  libraw1394-2.1.2-1  librsvg-2:2.42.3-1  libsamplerate-0.1.9-1  libsm-1.2.2-2  libsndfile-1.0.28-1  libsodium-1.0.16-1  libsoup-2.62.0-1  libsoxr-0.1.3-1  libspectre-0.2.8-1  libssh-0.7.5-2  libstemmer-0+337-2  libtar-1.2.20-3  libteam-1.27-1  libthai-0.1.27-1  libtheora-1.1.1-4  libtiff-4.0.9-1  libtiger-0.3.4-4  libunwind-1.2.1-1  libupnp-1.6.25-1  libusbmuxd-1.0.10+13+gc724e70-1  libutempter-1.1.6-2  libva-2.1.0-1  libvdpau-1.1.1+3+ga21bf7a-1  libvisual-0.4.0-7  libvoikko-4.1.1-1  libvorbis-1.3.6-1  libvpx-1.7.0-1  libwacom-0.29-1  libwbclient-4.7.6-1  libwebp-0.6.1-1  libx11-1.6.5-1  libx264-2:152.20171224-1  libxau-1.0.8-3  libxaw-1.0.13-1  libxcb-1.13-1  libxcomposite-0.4.4-2  libxcursor-1.1.15-1  libxdamage-1.1.4-3  libxdmcp-1.1.2-1  libxext-1.3.3-1  libxfixes-5.0.3-2  libxft-2.3.2-1  libxi-1.7.9-1  libxinerama-1.1.3-2  libxkbcommon-0.8.0-1  libxkbcommon-x11-0.8.0-1  libxkbfile-1.0.9-1  libxml2-2.9.8-2  libxmu-1.1.2-1  libxpm-3.5.12-1  libxrandr-1.5.1-2  libxrender-0.9.10-1  libxres-1.2.0-1  libxshmfence-1.3-1  libxslt-1.1.32+3+g32c88216-1  libxss-1.2.2-2  libxt-1.1.5-1  libxtst-1.2.3-1  libxv-1.0.11-1  libxxf86vm-1.1.4-1  libyaml-0.1.7-1  libzip-1.4.0-1  llvm-libs-6.0.0-4  lm_sensors-3.4.0-2  lmdb-0.9.21-1  lua-5.3.4-2  lvm2-2.02.177-5  lzo-2.10-1  mdadm-4.0-1  media-player-info-23-1  mesa-17.3.7-1  mobile-broadband-provider-info-20170310-1  modemmanager-1.8rc1+6+g0f377f94-1  modemmanager-qt-5.44.0-1  mtdev-1.1.5-1  mutagen-1.40.0-1  neon-0.30.2-2  networkmanager-1.10.6-3  networkmanager-qt-5.44.0-1  noto-fonts-20171025-2  nspr-4.19-1  nss-3.36-1  numix-icon-theme-1:0.r1974-1  openal-1.18.2-1  opencore-amr-0.1.5-1  openexr-2.2.1-1  openjpeg2-2.3.0-1  openssl-1.0-1.0.2.n-1  opus-1.2.1-1  orc-0.4.28-1  oxygen-icons-1:5.44.0-1  pamac-6.2.7-1  pango-1.42.0-1  parted-3.2-6  pciutils-3.5.6-1  phonon-qt4-4.10.0-1  phonon-qt4-gstreamer-4.9.0-4  phonon-qt5-4.10.0-1  phonon-qt5-gstreamer-4.9.0-4  pixman-0.34.0-1  plasma-framework-5.44.0-1  plasma-integration-5.12.4-1  polkit-0.113+34+g29ba7af-1  polkit-kde-agent-5.12.4-1  polkit-qt4-0.112.0+git20180107-1  polkit-qt5-0.112.0+git20180107-1  poppler-0.63.0-1  poppler-qt5-0.63.0-1  ppp-2.4.7-4  prison-5.44.0-1  procps-ng-3.3.12-3  protobuf-3.5.2-1  pulseaudio-11.1-1  pulseaudio-gconf-11.1-1  purpose-5.44.0-1  qca-qt4-2.1.3-6  qca-qt5-2.1.3-6  qimageblitz-0.0.6-5  qjson-0.9.0-1  qqc2-desktop-style-5.44.0-1  qrencode-4.0.0-1  qt4-4.8.7-24  qt5-base-5.10.1-7  qt5-declarative-5.10.1-3  qt5-graphicaleffects-5.10.1-1  qt5-location-5.10.1-2  qt5-multimedia-5.10.1-1  qt5-quickcontrols-5.10.1-1  qt5-quickcontrols2-5.10.1-1  qt5-script-5.10.1-1  qt5-sensors-5.10.1-1  qt5-speech-5.10.1-1  qt5-svg-5.10.1-1  qt5-tools-5.10.1-1  qt5-webchannel-5.10.1-1  qt5-webkit-5.212.0alpha2-14  qt5-x11extras-5.10.1-1  qt5-xmlpatterns-5.10.1-1  rest-0.8.1-1  rtkit-0.11+8+ge0a51fe-1  run-parts-4.8.4-1  sdl2-2.0.8-6  sg3_utils-1.42-1  shared-mime-info-1.9-1  signon-kwallet-extension-17.12.3-1  signon-plugin-oauth2-0.24-1  signon-ui-0.17+20150611-1  signond-8.59-1  slang-2.3.2-1  smbclient-4.7.6-1  socat-1.7.3.2-2  solid-5.44.0-1  sonnet-5.44.0-1  sound-theme-freedesktop-0.8-2  speex-1.2.0-1  speexdsp-1.2rc3-2  syntax-highlighting-5.44.0-1  taglib-1.11.1-1  talloc-2.1.12-1  tdb-1.3.15-1  tevent-1:0.9.36-1  thin-provisioning-tools-0.7.5-1  threadweaver-5.44.0-1  tslib-1.15-1  ttf-hack-3.003-1  udisks2-2.7.6-1  upower-0.99.7-1  usbmuxd-1.1.0+28+g46bdf3e-1  v4l-utils-1.14.2-1  vid.stab-1.1-1  volume_key-0.3.9-5  vte-common-0.52.0-1  vte3-0.52.0-1  vulkan-icd-loader-1.1.70.0-3  wayland-1.14.0-1  wayland-protocols-1.13-1  webrtc-audio-processing-0.3-2  wpa_supplicant-1:2.6-11  x265-2.7-1  xapian-core-1:1.4.5-1  xcb-proto-1.13-1  xcb-util-0.4.0-1  xcb-util-cursor-0.1.3-1  xcb-util-image-0.4.0-1  xcb-util-keysyms-0.4.0-1  xcb-util-renderutil-0.3.9-1  xcb-util-wm-0.4.1-1  xdg-utils-1.1.2-2  xfsprogs-4.15.1-1  xkeyboard-config-2.23.1-2  xorg-bdftopcf-1.1-1  xorg-font-util-1.3.1-1  xorg-font-utils-7.6-4  xorg-fonts-encodings-1.0.4-4  xorg-mkfontdir-1.0.7-8  xorg-mkfontscale-1.1.3-1  xorg-xauth-1.0.10-1  xorg-xmessage-1.0.5-1  xorg-xprop-1.2.3-1  xorg-xrdb-1.1.1-1  xorg-xset-1.2.4-1  xorg-xsetroot-1.1.2-1  xorgproto-2018.4-1  xvidcore-1.3.5-1  zeromq-4.2.2-2  zita-alsa-pcmi-0.2.0-3  zita-resampler-1.6.0-2  zstd-1.3.3-1  ark-17.12.3-1  aspell-en-2017.08.24-1  breeze-5.12.4-1  breeze-gtk-5.12.4-1  breeze-kde4-5.12.4-1  cdrdao-1.2.3-10  clementine-1.3.1-14  dolphin-17.12.3-1  dolphin-plugins-17.12.3-1  dvd+rw-tools-7.1-7  ffmpegthumbs-17.12.3-1  gwenview-17.12.3-1  k3b-1:17.12.3-1  kate-17.12.3-1  kcalc-17.12.3-1  kde-gtk-config-5.12.4-1  kde-servicemenus-rootactions-2.9.1-1  kdeconnect-1.2.1-1  kdegraphics-thumbnailers-17.12.3-1  kdelibs4support-5.44.0-1  kdesudo-3.4.2.4-1  kdialog-17.12.3-1  kfaenza-icon-theme-0.8.9-5  kfind-17.12.3-1  khelpcenter-17.12.3-1  kinfocenter-5.12.4-1  kipi-plugins-5.9.0-1  kmenuedit-5.12.4-1  konsole-17.12.3-1  kopete-17.08.3-1  kscreen-5.12.4-1  ksshaskpass-5.12.4-1  ksysguard-5.12.4-1  kwallet-pam-5.12.4-1  kwalletmanager-17.12.3-1  kwayland-integration-5.12.4-1  kwin-5.12.4-1  kwrited-5.12.4-1  milou-5.12.4-1  nm-connection-editor-1.8.11dev+12+ga37483c1-1  numix-frost-themes-3.6.6-1  numix-icon-theme-square-1:18.02.16-1  okular-17.12.3-1  oxygen-5.12.4-1  pamac-tray-appindicator-6.2.7-1  plasma-desktop-5.12.4-1  plasma-nm-5.12.4-1  plasma-pa-5.12.4-1  plasma-workspace-5.12.4-2  plasma-workspace-wallpapers-5.12.4-1  powerdevil-5.12.4-1  qtcurve-gtk2-1.9.1.git20170710-2  qtcurve-kde-1.9.1.git20170710-2  qtcurve-qt4-1.9.1.git20170710-2  qtcurve-utils-1.9.1.git20170710-2  spectacle-17.12.3-1  sweeper-17.12.3-1  systemsettings-5.12.4-1  transmission-qt-2.93-1  user-manager-5.12.4-1  vlc-3.0.1-2  xdg-user-dirs-0.17-1
113  [04/03/2018 01:51AM]: Total Download Size:    349.74 MiB
114  [04/03/2018 01:51AM]: Total Installed Size:  2261.19 MiB
115  [04/03/2018 01:51AM]: downloading kdesudo-3.4.2.4-1-x86_64.pkg.tar.xz...
116  [04/03/2018 01:51AM]: downloading numix-icon-theme-square-1:18.02.16-1-any.pkg.tar.xz...
117  [04/03/2018 01:51AM]: downloading pamac-6.2.7-1-x86_64.pkg.tar.xz...
118  [04/03/2018 01:51AM]: downloading pamac-tray-appindicator-6.2.7-1-x86_64.pkg.tar.xz...
119  [04/03/2018 01:51AM]: downloading libwacom-0.29-1-x86_64.pkg.tar.xz...
120  [04/03/2018 01:51AM]: downloading qt5-base-5.10.1-7-x86_64.pkg.tar.xz...
121  [04/03/2018 01:51AM]: downloading media-player-info-23-1-any.pkg.tar.xz...
122  [04/03/2018 01:51AM]: downloading solid-5.44.0-1-x86_64.pkg.tar.xz...
123  [04/03/2018 01:51AM]: downloading kcoreaddons-5.44.0-1-x86_64.pkg.tar.xz...
124  [04/03/2018 01:51AM]: downloading kwidgetsaddons-5.44.0-1-x86_64.pkg.tar.xz...
125  [04/03/2018 01:51AM]: downloading kconfig-5.44.0-1-x86_64.pkg.tar.xz...
126  [04/03/2018 01:51AM]: downloading kwindowsystem-5.44.0-1-x86_64.pkg.tar.xz...
127  [04/03/2018 01:51AM]: downloading kglobalaccel-5.44.0-1-x86_64.pkg.tar.xz...
128  [04/03/2018 01:51AM]: downloading kservice-5.44.0-1-x86_64.pkg.tar.xz...
129  [04/03/2018 01:51AM]: downloading polkit-qt5-0.112.0+git20180107-1-x86_64.pkg.tar.xz...
130  [04/03/2018 01:51AM]: downloading kguiaddons-5.44.0-1-x86_64.pkg.tar.xz...
131  [04/03/2018 01:51AM]: downloading qt5-multimedia-5.10.1-1-x86_64.pkg.tar.xz...
132  [04/03/2018 01:51AM]: downloading qt5-speech-5.10.1-1-x86_64.pkg.tar.xz...
133  [04/03/2018 01:51AM]: downloading phonon-qt5-gstreamer-4.9.0-4-x86_64.pkg.tar.xz...
134  [04/03/2018 01:51AM]: downloading phonon-qt5-4.10.0-1-x86_64.pkg.tar.xz...
135  [04/03/2018 01:51AM]: downloading kio-5.44.0-1-x86_64.pkg.tar.xz...
136  [04/03/2018 01:51AM]: downloading aspell-en-2017.08.24-1-x86_64.pkg.tar.xz...
137  [04/03/2018 01:51AM]: downloading knewstuff-5.44.0-1-x86_64.pkg.tar.xz...
138  [04/03/2018 01:51AM]: downloading frameworkintegration-5.44.0-1-x86_64.pkg.tar.xz...
139  [04/03/2018 01:51AM]: downloading kdecoration-5.12.4-1-x86_64.pkg.tar.xz...
140  [04/03/2018 01:51AM]: downloading breeze-icons-5.44.0-1-any.pkg.tar.xz...
141  [04/03/2018 01:51AM]: downloading breeze-gtk-5.12.4-1-x86_64.pkg.tar.xz...
142  [04/03/2018 01:51AM]: downloading attica-qt4-0.4.2-4-x86_64.pkg.tar.xz...
143  [04/03/2018 01:51AM]: downloading kdelibs-4.14.38-4-x86_64.pkg.tar.xz...
144  [04/03/2018 01:51AM]: downloading mutagen-1.40.0-1-any.pkg.tar.xz...
145  [04/03/2018 01:51AM]: downloading poppler-qt5-0.63.0-1-x86_64.pkg.tar.xz...
146  [04/03/2018 01:51AM]: downloading baloo-widgets-17.12.3-1-x86_64.pkg.tar.xz...
147  [04/03/2018 01:51AM]: downloading kio-extras-17.12.3-2-x86_64.pkg.tar.xz...
148  [04/03/2018 01:51AM]: downloading kuiserver-5.12.4-2-x86_64.pkg.tar.xz...
149  [04/03/2018 01:51AM]: downloading dolphin-17.12.3-1-x86_64.pkg.tar.xz...
150  [04/03/2018 01:51AM]: downloading kunitconversion-5.44.0-1-x86_64.pkg.tar.xz...
151  [04/03/2018 01:51AM]: downloading kdelibs4support-5.44.0-1-x86_64.pkg.tar.xz...
152  [04/03/2018 01:51AM]: downloading dolphin-plugins-17.12.3-1-x86_64.pkg.tar.xz...
153  [04/03/2018 01:51AM]: downloading ffmpegthumbs-17.12.3-1-x86_64.pkg.tar.xz...
154  [04/03/2018 01:51AM]: downloading libkdcraw-17.12.3-1-x86_64.pkg.tar.xz...
155  [04/03/2018 01:51AM]: downloading cfitsio-3.430-2-x86_64.pkg.tar.xz...
156  [04/03/2018 01:51AM]: downloading gwenview-17.12.3-1-x86_64.pkg.tar.xz...
157  [04/03/2018 01:51AM]: downloading qt5-location-5.10.1-2-x86_64.pkg.tar.xz...
158  [04/03/2018 01:51AM]: downloading qt5-webkit-5.212.0alpha2-14-x86_64.pkg.tar.xz...
159  [04/03/2018 01:51AM]: downloading syntax-highlighting-5.44.0-1-x86_64.pkg.tar.xz...
160  [04/03/2018 01:51AM]: downloading libgit2-1:0.26.3-1-x86_64.pkg.tar.xz...
161  [04/03/2018 01:51AM]: downloading editorconfig-core-c-0.12.2-1-x86_64.pkg.tar.xz...
162  [04/03/2018 01:51AM]: downloading kdegraphics-thumbnailers-17.12.3-1-x86_64.pkg.tar.xz...
163  [04/03/2018 01:51AM]: downloading kde-cli-tools-5.12.4-1-x86_64.pkg.tar.xz...
164  [04/03/2018 01:51AM]: downloading kde-gtk-config-5.12.4-1-x86_64.pkg.tar.xz...
165  [04/03/2018 01:51AM]: downloading oxygen-icons-1:5.44.0-1-any.pkg.tar.xz...
166  [04/03/2018 01:51AM]: downloading kdebase-runtime-17.08.3-3-x86_64.pkg.tar.xz...
167  [04/03/2018 01:51AM]: downloading kactivities-stats-5.44.0-1-x86_64.pkg.tar.xz...
168  [04/03/2018 01:51AM]: downloading khelpcenter-17.12.3-1-x86_64.pkg.tar.xz...
169  [04/03/2018 01:51AM]: downloading kipi-plugins-5.9.0-1-x86_64.pkg.tar.xz...
170  [04/03/2018 01:51AM]: downloading libksysguard-5.12.4-1-x86_64.pkg.tar.xz...
171  [04/03/2018 01:51AM]: downloading libqalculate-2.3.0-1-x86_64.pkg.tar.xz...
172  [04/03/2018 01:51AM]: downloading xorg-xrdb-1.1.1-1-x86_64.pkg.tar.xz...
173  [04/03/2018 01:51AM]: downloading xorg-xsetroot-1.1.2-1-x86_64.pkg.tar.xz...
174  [04/03/2018 01:51AM]: downloading kactivitymanagerd-5.12.4-1-x86_64.pkg.tar.xz...
175  [04/03/2018 01:51AM]: downloading xorg-xmessage-1.0.5-1-x86_64.pkg.tar.xz...
176  [04/03/2018 01:51AM]: downloading qt5-quickcontrols2-5.10.1-1-x86_64.pkg.tar.xz...
177  [04/03/2018 01:51AM]: downloading kirigami2-5.44.0-2-x86_64.pkg.tar.xz...
178  [04/03/2018 01:51AM]: downloading plasma-framework-5.44.0-1-x86_64.pkg.tar.xz...
179  [04/03/2018 01:51AM]: downloading xcb-util-cursor-0.1.3-1-x86_64.pkg.tar.xz...
180  [04/03/2018 01:51AM]: downloading noto-fonts-20171025-2-any.pkg.tar.xz...
181  [04/03/2018 01:51AM]: downloading xorg-font-utils-7.6-4-any.pkg.tar.xz...
182  [04/03/2018 01:51AM]: downloading ttf-hack-3.003-1-any.pkg.tar.xz...
183  [04/03/2018 01:51AM]: downloading qqc2-desktop-style-5.44.0-1-x86_64.pkg.tar.xz...
184  [04/03/2018 01:51AM]: downloading plasma-integration-5.12.4-1-x86_64.pkg.tar.xz...
185  [04/03/2018 01:51AM]: downloading plasma-workspace-5.12.4-2-x86_64.pkg.tar.xz...
186  [04/03/2018 01:51AM]: downloading kmenuedit-5.12.4-1-x86_64.pkg.tar.xz...
187  [04/03/2018 01:51AM]: downloading kscreen-5.12.4-1-x86_64.pkg.tar.xz...
188  [04/03/2018 01:51AM]: downloading kwalletmanager-17.12.3-1-x86_64.pkg.tar.xz...
189  [04/03/2018 01:51AM]: downloading kwayland-integration-5.12.4-1-x86_64.pkg.tar.xz...
190  [04/03/2018 01:51AM]: downloading libnm-1.10.6-3-x86_64.pkg.tar.xz...
191  [04/03/2018 01:51AM]: downloading libnm-glib-1.10.6-3-x86_64.pkg.tar.xz...
192  [04/03/2018 01:51AM]: downloading signon-kwallet-extension-17.12.3-1-x86_64.pkg.tar.xz...
193  [04/03/2018 01:51AM]: downloading kaccounts-integration-17.12.3-1-x86_64.pkg.tar.xz...
194  [04/03/2018 01:51AM]: downloading okular-17.12.3-1-x86_64.pkg.tar.xz...
195  [04/03/2018 01:51AM]: downloading polkit-kde-agent-5.12.4-1-x86_64.pkg.tar.xz...
196  [04/03/2018 01:51AM]: downloading appstream-0.11.8-2-x86_64.pkg.tar.xz...
197  [04/03/2018 01:51AM]: downloading appstream-qt-0.11.8-2-x86_64.pkg.tar.xz...
198  [04/03/2018 01:51AM]: downloading systemsettings-5.12.4-1-x86_64.pkg.tar.xz...
199  [04/03/2018 01:51AM]: downloading plasma-desktop-5.12.4-1-x86_64.pkg.tar.xz...
200  [04/03/2018 01:51AM]: downloading modemmanager-1.8rc1+6+g0f377f94-1-x86_64.pkg.tar.xz...
201  [04/03/2018 01:51AM]: downloading modemmanager-qt-5.44.0-1-x86_64.pkg.tar.xz...
202  [04/03/2018 01:51AM]: downloading networkmanager-1.10.6-3-x86_64.pkg.tar.xz...
203  [04/03/2018 01:51AM]: downloading networkmanager-qt-5.44.0-1-x86_64.pkg.tar.xz...
204  [04/03/2018 01:51AM]: downloading pulseaudio-gconf-11.1-1-x86_64.pkg.tar.xz...
205  [04/03/2018 01:51AM]: downloading plasma-workspace-wallpapers-5.12.4-1-any.pkg.tar.xz...
206  [04/03/2018 01:51AM]: downloading bluez-qt-5.44.0-2-x86_64.pkg.tar.xz...
207  [04/03/2018 01:51AM]: downloading transmission-qt-2.93-1-x86_64.pkg.tar.xz...
208  [04/03/2018 01:51AM]: downloading libdvbpsi-1:1.3.2-1-x86_64.pkg.tar.xz...
209  [04/03/2018 01:51AM]: downloading libupnp-1.6.25-1-x86_64.pkg.tar.xz...
210  [04/03/2018 01:51AM]: downloading vlc-3.0.1-2-x86_64.pkg.tar.xz...
211  [04/03/2018 01:51AM]: downloading clementine-1.3.1-14-x86_64.pkg.tar.xz...
212  [04/03/2018 01:51AM]: downloading kdeconnect-1.2.1-1-x86_64.pkg.tar.xz...
213  [04/03/2018 01:52AM]: installing xcb-util-keysyms...
214  [04/03/2018 01:52AM]: installing xcb-util-renderutil...
215  [04/03/2018 01:52AM]: installing libomxil-bellagio...
216  [04/03/2018 01:52AM]: Optional dependencies for lm_sensors
217  [04/03/2018 01:52AM]:     rrdtool: for logging with sensord
218  [04/03/2018 01:52AM]: Optional dependencies for mesa
219  [04/03/2018 01:52AM]:     opengl-man-pages: for the OpenGL API man pages
220  [04/03/2018 01:52AM]:     mesa-vdpau: for accelerated video playback
221  [04/03/2018 01:52AM]:     libva-mesa-driver: for accelerated video playback
222  [04/03/2018 01:52AM]: Optional dependencies for harfbuzz
223  [04/03/2018 01:52AM]:     cairo: hb-view program [pending]
224  [04/03/2018 01:52AM]: warning: directory permissions differ on /var/
225  [04/03/2018 01:52AM]: filesystem: 777  package: 755
226  [04/03/2018 01:52AM]:   Fontconfig configuration is done via /etc/fonts/conf.avail and conf.d.
227  [04/03/2018 01:52AM]:   Read /etc/fonts/conf.d/README for more information.
228  [04/03/2018 01:52AM]:   Configuration via /etc/fonts/local.conf is still possible,
229  [04/03/2018 01:52AM]:   but is no longer recommended for options available in conf.avail.
230  [04/03/2018 01:52AM]:   Main systemwide configuration should be done by symlinks
231  [04/03/2018 01:52AM]:   (especially for autohinting, sub-pixel and lcdfilter):
232  [04/03/2018 01:52AM]:   ln -s ../conf.avail/XX-foo.conf
233  [04/03/2018 01:52AM]:   Check also https://wiki.archlinux.org/index.php/Font_Configuration
234  [04/03/2018 01:52AM]:   and https://wiki.archlinux.org/index.php/Fonts.
235  [04/03/2018 01:52AM]: Rebuilding fontconfig cache... done.
236  [04/03/2018 01:52AM]: Optional dependencies for xdg-utils
237  [04/03/2018 01:52AM]:     kde-cli-tools: for KDE Plasma5 support in xdg-open [pending]
238  [04/03/2018 01:52AM]:     exo: for Xfce support in xdg-open
239  [04/03/2018 01:52AM]:     xorg-xprop: for Xfce support in xdg-open [pending]
240  [04/03/2018 01:52AM]:     pcmanfm: for LXDE support in xdg-open
241  [04/03/2018 01:52AM]:     perl-file-mimeinfo: for generic support in xdg-open
242  [04/03/2018 01:52AM]:     perl-net-dbus: Perl extension to dbus used in xdg-screensaver
243  [04/03/2018 01:52AM]:     perl-x11-protocol: Perl X11 protocol used in xdg-screensaver
244  [04/03/2018 01:52AM]: installing xcb-util-image...
245  [04/03/2018 01:52AM]: Optional dependencies for libinput
246  [04/03/2018 01:52AM]:     gtk3: libinput debug-gui [pending]
247  [04/03/2018 01:52AM]:     python-pyudev: libinput measure
248  [04/03/2018 01:52AM]:     python-evdev: libinput measure
249  [04/03/2018 01:52AM]: installing xkeyboard-config...
250  [04/03/2018 01:52AM]: installing libxkbcommon-x11...
251  [04/03/2018 01:52AM]: Optional dependencies for libproxy
252  [04/03/2018 01:52AM]:     networkmanager: NetworkManager configuration module [pending]
253  [04/03/2018 01:52AM]:     perl: Perl bindings [installed]
254  [04/03/2018 01:52AM]:     python2: Python 2.x bindings [installed]
255  [04/03/2018 01:52AM]:     python: Python 3.x bindings [installed]
256  [04/03/2018 01:52AM]:     glib2: gsettings configuration module [installed]
257  [04/03/2018 01:52AM]:     webkit2gtk: PAC proxy support (Webkit2gtk engine)
258  [04/03/2018 01:52AM]: Optional dependencies for libtiff
259  [04/03/2018 01:52AM]:     freeglut: for using tiffgt
260  [04/03/2018 01:52AM]: Optional dependencies for avahi
261  [04/03/2018 01:52AM]:     gtk3: avahi-discover, avahi-discover-standalone, bshell, bssh, bvnc [pending]
262  [04/03/2018 01:52AM]:     gtk2: gtk2 bindings [pending]
263  [04/03/2018 01:52AM]:     qt4: qt4 bindings [pending]
264  [04/03/2018 01:52AM]:     pygtk: avahi-bookmarks
265  [04/03/2018 01:52AM]:     python2-twisted: avahi-bookmarks
266  [04/03/2018 01:52AM]:     nss-mdns: NSS support for mDNS
267  [04/03/2018 01:52AM]:     python-gobject: avahi-discover
268  [04/03/2018 01:52AM]:     python-dbus: avahi-discover
269  [04/03/2018 01:52AM]: installing double-conversion...
270  [04/03/2018 01:52AM]: Optional dependencies for qt5-base
271  [04/03/2018 01:52AM]:     qt5-svg: to use SVG icon themes [pending]
272  [04/03/2018 01:52AM]:     postgresql-libs: PostgreSQL driver
273  [04/03/2018 01:52AM]:     libmariadbclient: MariaDB driver
274  [04/03/2018 01:52AM]:     libfbclient: Firebird/iBase driver
275  [04/03/2018 01:52AM]:     freetds: MS SQL driver
276  [04/03/2018 01:52AM]:     gtk3: GTK platform plugin [pending]
277  [04/03/2018 01:52AM]: installing qt5-xmlpatterns...
278  [04/03/2018 01:52AM]: installing qt5-declarative...
279  [04/03/2018 01:52AM]: installing media-player-info...
280  [04/03/2018 01:52AM]: installing libimobiledevice...
281  [04/03/2018 01:52AM]: installing thin-provisioning-tools...
282  [04/03/2018 01:52AM]: Optional dependencies for udisks2
283  [04/03/2018 01:52AM]:     gptfdisk: GUID partition table support [installed]
284  [04/03/2018 01:52AM]:     ntfs-3g: NTFS filesystem management support
285  [04/03/2018 01:52AM]:     dosfstools: VFAT filesystem management support [installed]
286  [04/03/2018 01:52AM]:     libiscsi: iSCSI support
287  [04/03/2018 01:52AM]: installing shared-mime-info...
288  [04/03/2018 01:52AM]: Optional dependencies for kcoreaddons
289  [04/03/2018 01:52AM]:     python-pykf5: to use the Python 3 bindings
290  [04/03/2018 01:52AM]:     python2-pykf5: to use the Python 2 bindings
291  [04/03/2018 01:52AM]: Optional dependencies for kwidgetsaddons
292  [04/03/2018 01:52AM]: Optional dependencies for kjobwidgets
293  [04/03/2018 01:52AM]: Optional dependencies for kdbusaddons
294  [04/03/2018 01:52AM]: Optional dependencies for kconfig
295  [04/03/2018 01:52AM]: Optional dependencies for kcrash
296  [04/03/2018 01:52AM]:     drkonqi: KDE crash handler application
297  [04/03/2018 01:52AM]: Optional dependencies for kcompletion
298  [04/03/2018 01:52AM]: Optional dependencies for ki18n
299  [04/03/2018 01:52AM]: Optional dependencies for kauth
300  [04/03/2018 01:52AM]: Optional dependencies for kcodecs
301  [04/03/2018 01:52AM]: Optional dependencies for kguiaddons
302  [04/03/2018 01:52AM]: Optional dependencies for kconfigwidgets
303  [04/03/2018 01:52AM]: Optional dependencies for kitemviews
304  [04/03/2018 01:52AM]: Optional dependencies for sonnet
305  [04/03/2018 01:52AM]:     hunspell: spell checking via hunspell [pending]
306  [04/03/2018 01:52AM]:     aspell: spell checking via aspell [pending]
307  [04/03/2018 01:52AM]:     hspell: spell checking for Hebrew [pending]
308  [04/03/2018 01:52AM]:     libvoikko: Finnish support via Voikko [pending]
309  [04/03/2018 01:52AM]: installing gst-plugins-base-libs...
310  [04/03/2018 01:52AM]: Optional dependencies for alsa-lib
311  [04/03/2018 01:52AM]:     python2: for python smixer plugin [installed]
312  [04/03/2018 01:52AM]: Optional dependencies for openal
313  [04/03/2018 01:52AM]:     qt5-base: alsoft-config GUI Configurator [installed]
314  [04/03/2018 01:52AM]:     fluidsynth: MIDI rendering
315  [04/03/2018 01:52AM]: Optional dependencies for qt5-multimedia
316  [04/03/2018 01:52AM]:     qt5-declarative: QML bindings [installed]
317  [04/03/2018 01:52AM]:     gst-plugins-good: camera support
318  [04/03/2018 01:52AM]:     gst-plugins-bad: camera support
319  [04/03/2018 01:52AM]: Optional dependencies for qt5-speech
320  [04/03/2018 01:52AM]:     flite: flite TTS backend
321  [04/03/2018 01:52AM]:     speech-dispatcher: speech-dispatcher TTS backend
322  [04/03/2018 01:52AM]: installing phonon-qt5-gstreamer...
323  [04/03/2018 01:52AM]: Optional dependencies for phonon-qt5-gstreamer
324  [04/03/2018 01:52AM]:     pulseaudio: PulseAudio support [pending]
325  [04/03/2018 01:52AM]:     gst-plugins-good: PulseAudio support and good codecs
326  [04/03/2018 01:52AM]:     gst-plugins-bad: additional codecs
327  [04/03/2018 01:52AM]:     gst-plugins-ugly: additional codecs
328  [04/03/2018 01:52AM]:     gst-libav: libav codec
329  [04/03/2018 01:52AM]: Optional dependencies for phonon-qt5
330  [04/03/2018 01:52AM]: installing libdbusmenu-qt5...
331  [04/03/2018 01:52AM]: Optional dependencies for kwallet
332  [04/03/2018 01:52AM]:     kwalletmanager: Configuration GUI [pending]
333  [04/03/2018 01:52AM]: installing desktop-file-utils...
334  [04/03/2018 01:52AM]: Optional dependencies for kio
335  [04/03/2018 01:52AM]:     kio-extras: extra protocols support (sftp, fish and more) [pending]
336  [04/03/2018 01:52AM]:     kdoctools: for the help kioslave [pending]
337  [04/03/2018 01:52AM]:     knetattach: to add new kio-remote entries [pending]
338  [04/03/2018 01:52AM]: Optional dependencies for kitemmodels
339  [04/03/2018 01:52AM]: installing hicolor-icon-theme...
340  [04/03/2018 01:52AM]: Optional dependencies for ark
341  [04/03/2018 01:52AM]:     p7zip: 7Z format support
342  [04/03/2018 01:52AM]:     unrar: RAR format support
343  [04/03/2018 01:52AM]: Optional dependencies for aspell
344  [04/03/2018 01:52AM]:     perl: to import old dictionaries [installed]
345  [04/03/2018 01:52AM]: Optional dependencies for knewstuff
346  [04/03/2018 01:52AM]:     kirigami2: QML components [pending]
347  [04/03/2018 01:52AM]: installing frameworkintegration...
348  [04/03/2018 01:52AM]: Optional dependencies for frameworkintegration
349  [04/03/2018 01:52AM]:     appstream-qt: dependency resolving via AppStream [pending]
350  [04/03/2018 01:52AM]:     packagekit-qt5: dependency resolving via AppStream
351  [04/03/2018 01:52AM]: Optional dependencies for breeze
352  [04/03/2018 01:52AM]:     breeze-kde4: Breeze widget style for KDE4 applications [pending]
353  [04/03/2018 01:52AM]:     breeze-gtk: Breeze widget style for GTK applications [pending]
354  [04/03/2018 01:52AM]:     kcmutils: for breeze-settings [pending]
355  [04/03/2018 01:52AM]: Optional dependencies for qt4
356  [04/03/2018 01:52AM]:     libxinerama: Xinerama support [pending]
357  [04/03/2018 01:52AM]:     libxcursor: Xcursor support [pending]
358  [04/03/2018 01:52AM]:     libxfixes: Xfixes support [installed]
359  [04/03/2018 01:52AM]:     icu: Unicode support [installed]
360  [04/03/2018 01:52AM]:     sni-qt: StatusNotifierItem (AppIndicators) support
361  [04/03/2018 01:52AM]: installing libdbusmenu-qt4...
362  [04/03/2018 01:52AM]: Optional dependencies for hunspell
363  [04/03/2018 01:52AM]:     perl: for ispellaff2myspell [installed]
364  [04/03/2018 01:52AM]: Optional dependencies for jasper
365  [04/03/2018 01:52AM]:     jasper-doc: documentation
366  [04/03/2018 01:52AM]:     glu: jiv support [pending]
367  [04/03/2018 01:52AM]: Optional dependencies for libxcursor
368  [04/03/2018 01:52AM]:     gnome-themes-standard: fallback icon theme
369  [04/03/2018 01:52AM]: Optional dependencies for phonon-qt4-gstreamer
370  [04/03/2018 01:52AM]: Optional dependencies for phonon-qt4
371  [04/03/2018 01:52AM]: Optional dependencies for jack
372  [04/03/2018 01:52AM]:     libffado: FireWire support
373  [04/03/2018 01:52AM]: Optional dependencies for libwebp
374  [04/03/2018 01:52AM]: Optional dependencies for sdl2
375  [04/03/2018 01:52AM]:     alsa-lib: ALSA audio driver [installed]
376  [04/03/2018 01:52AM]:     libpulse: PulseAudio audio driver [installed]
377  [04/03/2018 01:52AM]: Optional dependencies for v4l-utils
378  [04/03/2018 01:52AM]: Optional dependencies for libbluray
379  [04/03/2018 01:52AM]:     java-runtime=8: BD-J library
380  [04/03/2018 01:52AM]: Optional dependencies for libva
381  [04/03/2018 01:52AM]:     libva-vdpau-driver: backend for Nvidia and AMD cards
382  [04/03/2018 01:52AM]:     libva-intel-driver: backend for Intel cards
383  [04/03/2018 01:52AM]: Optional dependencies for ffmpeg
384  [04/03/2018 01:52AM]: Optional dependencies for libgpod
385  [04/03/2018 01:52AM]:     gtk-sharp-2: Mono bindings
386  [04/03/2018 01:52AM]:     python2-gobject2: python bindings
387  [04/03/2018 01:52AM]: Optional dependencies for clementine
388  [04/03/2018 01:52AM]:     gst-plugins-base: Base plugin libraries [installed]
389  [04/03/2018 01:52AM]:     gst-plugins-good: Good plugin libraries
390  [04/03/2018 01:52AM]:     gst-plugins-bad: Bad plugin libraries
391  [04/03/2018 01:52AM]:     gst-plugins-ugly: Ugly plugin libraries
392  [04/03/2018 01:52AM]:     gst-libav: Libav plugin
393  [04/03/2018 01:52AM]:     gvfs: Various devices support
394  [04/03/2018 01:52AM]: Optional dependencies for poppler
395  [04/03/2018 01:52AM]:     poppler-data: encoding data to display PDF documents containing CJK characters
396  [04/03/2018 01:52AM]: Optional dependencies for kfilemetadata
397  [04/03/2018 01:52AM]:     catdoc: Extract text from office 98 files
398  [04/03/2018 01:52AM]: Optional dependencies for talloc
399  [04/03/2018 01:52AM]: Optional dependencies for tdb
400  [04/03/2018 01:52AM]: Optional dependencies for tevent
401  [04/03/2018 01:52AM]: Optional dependencies for ldb
402  [04/03/2018 01:52AM]: Optional dependencies for kio-extras
403  [04/03/2018 01:52AM]:     qt5-webengine: HTML thumbnailer
404  [04/03/2018 01:52AM]:     qt5-imageformats: thumbnails for additional image formats
405  [04/03/2018 01:52AM]:     kimageformats: thumbnails for additional image formats
406  [04/03/2018 01:52AM]:     taglib: audio file thumbnails [installed]
407  [04/03/2018 01:52AM]: Optional dependencies for dolphin
408  [04/03/2018 01:52AM]:     kde-cli-tools: for editing file type options [pending]
409  [04/03/2018 01:52AM]:     ffmpegthumbs: video thumbnails [pending]
410  [04/03/2018 01:52AM]:     ruby: installing new service menus from KDE Store
411  [04/03/2018 01:52AM]:     kdegraphics-thumbnailers: PDF and PS thumbnails [pending]
412  [04/03/2018 01:52AM]:     konsole: terminal panel [pending]
413  [04/03/2018 01:52AM]: installing kunitconversion...
414  [04/03/2018 01:52AM]: installing kdelibs4support...
415  [04/03/2018 01:52AM]: Optional dependencies for dolphin-plugins
416  [04/03/2018 01:52AM]:     ktexteditor: Mercurial plugin [pending]
417  [04/03/2018 01:52AM]: Optional dependencies for gwenview
418  [04/03/2018 01:52AM]:     qt5-imageformats: support for tiff, webp, and more image formats
419  [04/03/2018 01:52AM]:     kimageformats: support for dds, xcf, exr, psd, and more image formats
420  [04/03/2018 01:52AM]:     kipi-plugins: export to various online services [pending]
421  [04/03/2018 01:52AM]:     kamera: import pictures from gphoto2 cameras
422  [04/03/2018 01:52AM]: Optional dependencies for libdvdread
423  [04/03/2018 01:52AM]:     libdvdcss: for decoding encrypted DVDs
424  [04/03/2018 01:52AM]: Optional dependencies for qt5-location
425  [04/03/2018 01:52AM]:     gypsy: Gypsy geolocation plugin
426  [04/03/2018 01:52AM]: Optional dependencies for qt5-sensors
427  [04/03/2018 01:52AM]: Optional dependencies for qt5-webkit
428  [04/03/2018 01:52AM]:     gst-plugins-good: Webm codec support
429  [04/03/2018 01:52AM]: Optional dependencies for k3b
430  [04/03/2018 01:52AM]:     cdrtools: for CD burning with cdrecord [installed]
431  [04/03/2018 01:52AM]:     dvd+rw-tools: for DVD burning support [installed]
432  [04/03/2018 01:52AM]:     vcdimager: for VCD burning support
433  [04/03/2018 01:52AM]:     emovix: for bootable multimedia CD/DVD support
434  [04/03/2018 01:52AM]:     cdrdao: for disk-at-once (DAO) mode support [installed]
435  [04/03/2018 01:52AM]:     cdparanoia: for CD ripping support [installed]
436  [04/03/2018 01:52AM]:     transcode: for DVD ripping support
437  [04/03/2018 01:52AM]: installing syntax-highlighting...
438  [04/03/2018 01:52AM]: installing editorconfig-core-c...
439  [04/03/2018 01:52AM]: Optional dependencies for kate
440  [04/03/2018 01:52AM]:     konsole: open a terminal in Kate [pending]
441  [04/03/2018 01:52AM]: Optional dependencies for qca-qt5
442  [04/03/2018 01:52AM]:     pkcs11-helper: PKCS-11 plugin
443  [04/03/2018 01:52AM]: Optional dependencies for kdeconnect
444  [04/03/2018 01:52AM]:     sshfs: remote filesystem browser
445  [04/03/2018 01:52AM]:     kde-cli-tools: configuration UI [pending]
446  [04/03/2018 01:52AM]: installing kdegraphics-thumbnailers...
447  [04/03/2018 01:52AM]: installing gtk-update-icon-cache...
448  [04/03/2018 01:52AM]: installing wayland-protocols...
449  [04/03/2018 01:52AM]: Optional dependencies for colord
450  [04/03/2018 01:52AM]:     argyllcms: color profiling
451  [04/03/2018 01:52AM]: installing gsettings-desktop-schemas...
452  [04/03/2018 01:52AM]: installing glib-networking...
453  [04/03/2018 01:52AM]: installing sound-theme-freedesktop...
454  [04/03/2018 01:52AM]: Optional dependencies for libcanberra
455  [04/03/2018 01:52AM]:     libcanberra-pulse: PulseAudio driver [pending]
456  [04/03/2018 01:52AM]:     libcanberra-gstreamer: GStreamer driver
457  [04/03/2018 01:52AM]: Optional dependencies for kde-gtk-config
458  [04/03/2018 01:52AM]:     gtk2: GTK2 apps support [pending]
459  [04/03/2018 01:53AM]: Optional dependencies for kdebase-runtime
460  [04/03/2018 01:53AM]:     drkonqi: crash report tool
461  [04/03/2018 01:53AM]:     khelpcenter: to display applications documentation [pending]
462  [04/03/2018 01:53AM]: Optional dependencies for qca-qt4
463  [04/03/2018 01:53AM]: Optional dependencies for kopete
464  [04/03/2018 01:53AM]:     libgadu: Gadu-Gadu protocol
465  [04/03/2018 01:53AM]: installing kde-servicemenus-rootactions...
466  [04/03/2018 01:53AM]: installing kactivities-stats...
467  [04/03/2018 01:53AM]: Optional dependencies for kfind
468  [04/03/2018 01:53AM]:     mlocate: search using mlocate index
469  [04/03/2018 01:53AM]: Optional dependencies for kipi-plugins
470  [04/03/2018 01:53AM]:     libmediawiki: MediaWiki Export plugin
471  [04/03/2018 01:53AM]:     libkvkontakte: VKontakte.ru Exporter plugin
472  [04/03/2018 01:53AM]: Optional dependencies for libqalculate
473  [04/03/2018 01:53AM]: Optional dependencies for qt5-tools
474  [04/03/2018 01:53AM]:     qt5-doc: documentation
475  [04/03/2018 01:53AM]:     qt5-webkit: for Qt Assistant [installed]
476  [04/03/2018 01:53AM]: Optional dependencies for xorg-xrdb
477  [04/03/2018 01:53AM]:     gcc: for preprocessing [installed]
478  [04/03/2018 01:53AM]:     mcpp: a lightweight alternative for preprocessing
479  [04/03/2018 01:53AM]: installing kactivitymanagerd...
480  [04/03/2018 01:53AM]: Optional dependencies for kholidays
481  [04/03/2018 01:53AM]: installing qt5-quickcontrols2...
482  [04/03/2018 01:53AM]: Optional dependencies for qt5-quickcontrols2
483  [04/03/2018 01:53AM]:     qt5-graphicaleffects: for the Material style [pending]
484  [04/03/2018 01:53AM]: installing qt5-graphicaleffects...
485  [04/03/2018 01:53AM]: installing plasma-framework...
486  [04/03/2018 01:53AM]: Optional dependencies for prison
487  [04/03/2018 01:53AM]: installing xcb-util-cursor...
488  [04/03/2018 01:53AM]: Optional dependencies for kwin
489  [04/03/2018 01:53AM]:     qt5-virtualkeyboard: virtual keyboard support for kwin-wayland
490  [04/03/2018 01:53AM]: Optional dependencies for noto-fonts
491  [04/03/2018 01:53AM]:     noto-fonts-cjk: CJK characters
492  [04/03/2018 01:53AM]:     noto-fonts-emoji: Emoji characters
493  [04/03/2018 01:53AM]:     noto-fonts-extra: additional variants (condensed, semi-bold, extra-light)
494  [04/03/2018 01:53AM]: installing xorg-fonts-encodings...
495  [04/03/2018 01:53AM]: installing xorg-mkfontscale...
496  [04/03/2018 01:53AM]: Creating X fontdir indices... done.
497  [04/03/2018 01:53AM]: installing qqc2-desktop-style...
498  [04/03/2018 01:53AM]: installing plasma-integration...
499  [04/03/2018 01:53AM]: Optional dependencies for plasma-workspace
500  [04/03/2018 01:53AM]:     plasma-workspace-wallpapers: additional wallpapers [pending]
501  [04/03/2018 01:53AM]:     gpsd: GPS based geolocation
502  [04/03/2018 01:53AM]:     networkmanager-qt: IP based geolocation [pending]
503  [04/03/2018 01:53AM]:     kdepim-addons: displaying PIM events in the calendar
504  [04/03/2018 01:53AM]:     appmenu-qt4: global menu support for Qt4 applications
505  [04/03/2018 01:53AM]:     qt5-virtualkeyboard: virtual keyboard support in lock screen
506  [04/03/2018 01:53AM]:     baloo: Baloo search runner [installed]
507  [04/03/2018 01:53AM]:     appstream-qt: package search runner [pending]
508  [04/03/2018 01:53AM]: Optional dependencies for konsole
509  [04/03/2018 01:53AM]:     keditbookmarks: to manage bookmarks
510  [04/03/2018 01:53AM]: installing mobile-broadband-provider-info...
511  [04/03/2018 01:53AM]: installing nm-connection-editor...
512  [04/03/2018 01:53AM]: Optional dependencies for gtk2
513  [04/03/2018 01:53AM]:     gnome-themes-standard: Default widget theme
514  [04/03/2018 01:53AM]:     adwaita-icon-theme: Default icon theme [installed]
515  [04/03/2018 01:53AM]: installing gtk-engine-murrine...
516  [04/03/2018 01:53AM]: installing numix-frost-themes...
517  [04/03/2018 01:53AM]: installing numix-icon-theme...
518  [04/03/2018 01:53AM]: installing numix-icon-theme-square...
519  [04/03/2018 01:53AM]: Optional dependencies for ghostscript
520  [04/03/2018 01:53AM]:     texlive-core: needed for dvipdf
521  [04/03/2018 01:53AM]: installing signon-kwallet-extension...
522  [04/03/2018 01:53AM]: installing signon-plugin-oauth2...
523  [04/03/2018 01:53AM]: installing libaccounts-glib...
524  [04/03/2018 01:53AM]: installing kaccounts-integration...
525  [04/03/2018 01:53AM]: installing accounts-qml-module...
526  [04/03/2018 01:53AM]: Optional dependencies for purpose
527  [04/03/2018 01:53AM]:     kdeconnect: sharing to smartphone via KDE Connect [installed]
528  [04/03/2018 01:53AM]: Optional dependencies for okular
529  [04/03/2018 01:53AM]:     ebook-tools: mobi and epub support [installed]
530  [04/03/2018 01:53AM]:     kdegraphics-mobipocket: mobi support
531  [04/03/2018 01:53AM]:     khtml: CHM support [installed]
532  [04/03/2018 01:53AM]: installing archlinux-appstream-data...
533  [04/03/2018 01:53AM]: Optional dependencies for pamac
534  [04/03/2018 01:53AM]:     pamac-dev-tray-appindicator: tray icon for KDE
535  [04/03/2018 01:53AM]: installing libdbusmenu-gtk3...
536  [04/03/2018 01:53AM]: installing libindicator-gtk3...
537  [04/03/2018 01:53AM]: installing libappindicator-gtk3...
538  [04/03/2018 01:53AM]: installing pamac-tray-appindicator...
539  [04/03/2018 01:53AM]: installing polkit-kde-agent...
540  [04/03/2018 01:53AM]: Optional dependencies for systemsettings
541  [04/03/2018 01:53AM]:     khtml: for the tree view [installed]
542  [04/03/2018 01:53AM]: Optional dependencies for plasma-desktop
543  [04/03/2018 01:53AM]:     plasma-nm: Network manager applet [pending]
544  [04/03/2018 01:53AM]:     powerdevil: power management [pending]
545  [04/03/2018 01:53AM]:     ibus: kimpanel IBUS support
546  [04/03/2018 01:53AM]:     discover: manage applications installation from the launcher
547  [04/03/2018 01:53AM]: Optional dependencies for modemmanager
548  [04/03/2018 01:53AM]:     usb_modeswitch: install if your modem shows up as a storage drive
549  [04/03/2018 01:53AM]: Optional dependencies for openssl-1.0
550  [04/03/2018 01:53AM]:     ca-certificates [installed]
551  [04/03/2018 01:53AM]: Optional dependencies for wpa_supplicant
552  [04/03/2018 01:53AM]:     wpa_supplicant_gui: wpa_gui program
553  [04/03/2018 01:53AM]: Optional dependencies for libnewt
554  [04/03/2018 01:53AM]:     python: libnewt support with the _snack module [installed]
555  [04/03/2018 01:53AM]:     python2: libnewt support with the _snack module [installed]
556  [04/03/2018 01:53AM]: Optional dependencies for networkmanager
557  [04/03/2018 01:53AM]:     dnsmasq: connection sharing
558  [04/03/2018 01:53AM]:     bluez: Bluetooth support [pending]
559  [04/03/2018 01:53AM]:     ppp: dialup connection support [installed]
560  [04/03/2018 01:53AM]:     modemmanager: cellular network support [installed]
561  [04/03/2018 01:53AM]: installing networkmanager-qt...
562  [04/03/2018 01:53AM]: Optional dependencies for plasma-nm
563  [04/03/2018 01:53AM]:     openconnect: Cisco AnyConnect VPN plugin
564  [04/03/2018 01:53AM]: installing webrtc-audio-processing...
565  [04/03/2018 01:53AM]: Created symlink /etc/systemd/user/sockets.target.wants/pulseaudio.socket -> /usr/lib/systemd/user/pulseaudio.socket.
566  [04/03/2018 01:53AM]: Optional dependencies for pulseaudio
567  [04/03/2018 01:53AM]:     pulseaudio-alsa: ALSA configuration (recommended)
568  [04/03/2018 01:53AM]: installing pulseaudio-gconf...
569  [04/03/2018 01:53AM]: installing libcanberra-pulse...
570  [04/03/2018 01:53AM]: installing plasma-workspace-wallpapers...
571  [04/03/2018 01:53AM]: Optional dependencies for bluez-qt
572  [04/03/2018 01:53AM]: Optional dependencies for spectacle
573  [04/03/2018 01:53AM]:     kipi-plugins: export to various online services [installed]
574  [04/03/2018 01:53AM]: Optional dependencies for libevent
575  [04/03/2018 01:53AM]:     python2: to use event_rpcgen.py [installed]
576  [04/03/2018 01:53AM]: Optional dependencies for transmission-qt
577  [04/03/2018 01:53AM]:     transmission-cli: daemon and web support
578  [04/03/2018 01:53AM]: Optional dependencies for libpwquality
579  [04/03/2018 01:53AM]:     python2: Python bindings [installed]
580  [04/03/2018 01:53AM]: Optional dependencies for libkate
581  [04/03/2018 01:53AM]: Optional dependencies for libmpeg2
582  [04/03/2018 01:53AM]:     sdl: required for mpeg2dec
583  [04/03/2018 01:53AM]:     libxv: required for mpeg2dec [installed]
584  [04/03/2018 01:53AM]: installing vulkan-icd-loader...
585  [04/03/2018 01:53AM]: Optional dependencies for vulkan-icd-loader
586  [04/03/2018 01:53AM]:     vulkan-driver: packaged vulkan driver
587  [04/03/2018 01:53AM]: Optional dependencies for vlc
588  [04/03/2018 01:53AM]:     avahi: service discovery using bonjour protocol [installed]
589  [04/03/2018 01:53AM]:     gst-plugins-base-libs: for libgst plugins [installed]
590  [04/03/2018 01:53AM]:     libdvdcss: decoding encrypted DVDs
591  [04/03/2018 01:53AM]:     libavc1394: devices using the 1394ta AV/C [installed]
592  [04/03/2018 01:53AM]:     libdc1394: IEEE 1394 access plugin
593  [04/03/2018 01:53AM]:     kdelibs: KDE Solid hardware integration [installed]
594  [04/03/2018 01:53AM]:     kwallet: kwallet keystore [installed]
595  [04/03/2018 01:53AM]:     libva-vdpau-driver: vdpau backend nvidia
596  [04/03/2018 01:53AM]:     libva-intel-driver: video backend intel
597  [04/03/2018 01:53AM]:     libbluray: Blu-Ray video input [installed]
598  [04/03/2018 01:53AM]:     flac: Free Lossless Audio Codec plugin [installed]
599  [04/03/2018 01:53AM]:     twolame: TwoLAME mpeg2 encoder plugin
600  [04/03/2018 01:53AM]:     libgme: Game Music Emu plugin
601  [04/03/2018 01:53AM]:     vcdimager: navigate VCD with libvcdinfo
602  [04/03/2018 01:53AM]:     libmtp: MTP devices discovery [installed]
603  [04/03/2018 01:53AM]:     libsystemd: udev services discovery [installed]
604  [04/03/2018 01:53AM]:     smbclient: SMB access plugin [installed]
605  [04/03/2018 01:53AM]:     libcdio: audio CD playback [installed]
606  [04/03/2018 01:53AM]:     ttf-freefont: subtitle font
607  [04/03/2018 01:53AM]:     ttf-dejavu: subtitle font
608  [04/03/2018 01:53AM]:     protobuf: chromecast streaming [installed]
609  [04/03/2018 01:53AM]:     libmicrodns: mDNS services discovery (chromecast etc)
610  [04/03/2018 01:53AM]:     lua-socket: http interface
611  [04/03/2018 01:53AM]:     live-media: RTSP input
612  [04/03/2018 01:53AM]:     libdvdread: DVD input module [installed]
613  [04/03/2018 01:53AM]:     libdvdnav: DVD with navigation input module
614  [04/03/2018 01:53AM]:     libogg: Ogg and OggSpots codec [installed]
615  [04/03/2018 01:53AM]:     libshout: shoutcast/icecast output plugin
616  [04/03/2018 01:53AM]:     libmodplug: MOD output plugin [installed]
617  [04/03/2018 01:53AM]:     libvpx: VP8 and VP9 codec [installed]
618  [04/03/2018 01:53AM]:     libvorbis: Vorbis decoder/encoder [installed]
619  [04/03/2018 01:53AM]:     opus: opus codec [installed]
620  [04/03/2018 01:53AM]:     libtheora: theora codec [installed]
621  [04/03/2018 01:53AM]:     libjpeg-turbo: JPEG support [installed]
622  [04/03/2018 01:53AM]:     x265: HEVC/H.265 encoder [installed]
623  [04/03/2018 01:53AM]:     zvbi: VBI/Teletext decoding
624  [04/03/2018 01:53AM]:     libass: Subtitle support [installed]
625  [04/03/2018 01:53AM]:     libtiger: Tiger rendering for Kate streams [installed]
626  [04/03/2018 01:53AM]:     sdl_image: SDL image support
627  [04/03/2018 01:53AM]:     aalib: ASCII art video output
628  [04/03/2018 01:53AM]:     libcaca: colored ASCII art video output
629  [04/03/2018 01:53AM]:     libpulse: PulseAudio audio output [installed]
630  [04/03/2018 01:53AM]:     alsa-lib: ALSA audio output [installed]
631  [04/03/2018 01:53AM]:     jack: jack audio server [installed]
632  [04/03/2018 01:53AM]:     libsamplerate: audio Resampler [installed]
633  [04/03/2018 01:53AM]:     libsoxr: SoX audio Resampler [installed]
634  [04/03/2018 01:53AM]:     chromaprint: Chromaprint audio fingerprinter [installed]
635  [04/03/2018 01:53AM]:     libgoom2: Goom visualization
636  [04/03/2018 01:53AM]:     projectm: ProjectM visualisation
637  [04/03/2018 01:53AM]:     ncurses: ncurses interface [installed]
638  [04/03/2018 01:53AM]:     libnotify: notification plugin [installed]
639  [04/03/2018 01:53AM]:     gtk3: notification plugin [installed]
640  [04/03/2018 01:53AM]: Created symlink /etc/systemd/user/default.target.wants/xdg-user-dirs-update.service -> /usr/lib/systemd/user/xdg-user-dirs-update.service.
641  [04/03/2018 01:53AM]: ( 1/20) Warn about old perl modules
642  [04/03/2018 01:53AM]: ( 2/20) Updating fontconfig cache...
643  [04/03/2018 01:53AM]: ( 3/20) Probing GDK-Pixbuf loader modules...
644  [04/03/2018 01:53AM]: ( 4/20) Updating GIO module cache...
645  [04/03/2018 01:53AM]: ( 5/20) Compiling GSettings XML schema files...
646  [04/03/2018 01:53AM]: ( 6/20) Probing GTK2 input method modules...
647  [04/03/2018 01:53AM]: ( 8/20) Updating icon theme caches...
648  [04/03/2018 01:53AM]: gtk-update-icon-cache: The generated cache was invalid.
649  [04/03/2018 01:53AM]: (16/20) Updating the appstream cache...
650  [04/03/2018 01:53AM]: AppStream system cache was updated, but problems were found: Metadata files have errors: /usr/share/app-info/xmls/core.xml.gz, /usr/share/app-info/xmls/extra.xml.gz, /usr/share/app-info/xmls/community.xml.gz
651  [04/03/2018 01:53AM]: error: command failed to execute correctly
652  [04/03/2018 01:53AM]: (17/20) Updating the desktop file MIME type cache...
653  [04/03/2018 01:53AM]: (18/20) Updating the MIME type database...
654  [04/03/2018 01:53AM]: Unknown media type in type all/all
655  [04/03/2018 01:53AM]: Unknown media type in type all/allfiles
656  [04/03/2018 01:53AM]: (19/20) Updating the vlc plugin cache...
657  [04/03/2018 01:53AM]: (20/20) Updating X fontdir indices...
658  [04/03/2018 01:53AM]: ==> Validating source files with md5sums...
659  [04/03/2018 01:53AM]:   -> Extracting 1.7.tar.gz with bsdtar
660  [04/03/2018 01:53AM]: ==> Entering fakeroot environment...
661  [04/03/2018 01:53AM]: /pkg/PKGBUILD: line 32: cd: /pkg/src/antergos-desktop-settings-1.7/plasma: No such file or directory
662  [04/03/2018 01:53AM]: ==> ERROR: A failure occurred in package().
663  [04/03/2018 01:53AM]: rm: cannot remove **.pkg.**: No such file or directory
664  [04/03/2018 01:53AM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  BUILD FAILED  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]