Build Record

Build Number: 8303

Transaction: 4263
Package: antergos-deepin-meta
Version: 1.5-1
Start: 08/23/2018 01:58AM
Finish: 08/23/2018 02:02AM
Result: completed
 antergos-deepin-meta/PKGBUILD CHANGED

Build Log

  1 [08/23/2018 01:58AM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  SETTING UP ENVIRONMENT  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
  2  [08/23/2018 01:58AM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  ADDING UPSTREAM PGP KEYS TO KEYRING  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
  3  [08/23/2018 01:58AM]: gpg: WARNING: unsafe ownership on homedir /tmp/antbs/.gnupg
  4  [08/23/2018 01:58AM]: gpg: keybox /tmp/antbs/.gnupg/pubring.kbx created
  5  [08/23/2018 01:58AM]: gpg: key 23EFEFE93C4CFFFE: 1 signature not checked due to a missing key
  6  [08/23/2018 01:58AM]: gpg: /tmp/antbs/.gnupg/trustdb.gpg: trustdb created
  7  [08/23/2018 01:58AM]: gpg: key 23EFEFE93C4CFFFE: public key Italo A. Casas <[email protected]> imported
  8  [08/23/2018 01:58AM]: gpg: key B63B535A4C206CA9: 9 signatures not checked due to missing keys
  9  [08/23/2018 01:58AM]: gpg: key B63B535A4C206CA9: public key Evan Lucas <[email protected]> imported
 10  [08/23/2018 01:58AM]: gpg: key E73BC641CC11F4C8: 14 signatures not checked due to missing keys
 11  [08/23/2018 01:58AM]: gpg: bad data signature from key DEA16371974031A5: Wrong key usage (0x19, 0x2)
 12  [08/23/2018 01:58AM]: gpg: key E73BC641CC11F4C8: public key Myles Borins <[email protected]> imported
 13  [08/23/2018 01:58AM]: gpg: key C273792F7D83545D: 4 signatures not checked due to missing keys
 14  [08/23/2018 01:58AM]: gpg: key C273792F7D83545D: public key Rod Vagg <[email protected]> imported
 15  [08/23/2018 01:58AM]: gpg: key C97EC7A07EDE3FC1: 19 signatures not checked due to missing keys
 16  [08/23/2018 01:58AM]: gpg: bad data signature from key 8975BA8B6100C6B1: Wrong key usage (0x19, 0x2)
 17  [08/23/2018 01:58AM]: gpg: key C97EC7A07EDE3FC1: public key keybase.io/jasnell <[email protected]> imported
 18  [08/23/2018 01:58AM]: gpg: key 09FE44734EB7990E: 2 signatures not checked due to missing keys
 19  [08/23/2018 01:58AM]: gpg: key 09FE44734EB7990E: public key Jeremiah Senkpiel <[email protected]> imported
 20  [08/23/2018 01:58AM]: gpg: key 7434390BDBE9B9C5: public key Colin Ihrig <[email protected]> imported
 21  [08/23/2018 01:58AM]: gpg: key 61B7B526D98F0353: 26 signatures not checked due to missing keys
 22  [08/23/2018 01:58AM]: gpg: key 61B7B526D98F0353: public key Mozilla Software Releases <[email protected]> imported
 23  [08/23/2018 01:58AM]: gpg: key 61B7B526D98F0353: Mozilla Software Releases <[email protected]> not changed
 24  [08/23/2018 01:58AM]: gpg: no ultimately trusted keys found
 25  [08/23/2018 01:58AM]: gpg: Total number processed: 9
 26  [08/23/2018 01:58AM]: gpg:               imported: 8
 27  [08/23/2018 01:58AM]: gpg:              unchanged: 1
 28  [08/23/2018 01:58AM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  SYNCING REPO DATABASES  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
 29  [08/23/2018 01:58AM]: :: Synchronizing package databases...
 30  [08/23/2018 01:58AM]: downloading antergos-staging.db...
 31  [08/23/2018 01:58AM]: downloading antergos.db...
 32  [08/23/2018 01:58AM]: downloading core.db...
 33  [08/23/2018 01:58AM]: downloading community.db...
 34  [08/23/2018 01:58AM]: :: Starting full system upgrade...
 35  [08/23/2018 01:58AM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  TRYING BUILD  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
 36  [08/23/2018 01:58AM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  UPDATING SOURCE CHECKSUMS  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
 37  [08/23/2018 01:58AM]: Copyright (c) 2006-2018 Pacman Development Team <[email protected]>.
 38  [08/23/2018 01:58AM]: Copyright (C) 2002-2006 Judd Vinet <[email protected]>.
 39  [08/23/2018 01:58AM]: This is free software; see the source for copying conditions.
 40  [08/23/2018 01:58AM]: There is NO WARRANTY, to the extent permitted by law.
 41  [08/23/2018 01:58AM]: ==> Generating checksums for source files...
 42  [08/23/2018 01:58AM]: ==> Making package: antergos-deepin-meta 1.5-1 (Thu Aug 23 06:58:45 2018)
 43  [08/23/2018 01:58AM]: ==> Checking runtime dependencies...
 44  [08/23/2018 01:58AM]: ==> Installing missing dependencies...
 45  [08/23/2018 01:58AM]: warning: skipping target: deepin-desktop-schemas
 46  [08/23/2018 01:58AM]: looking for conflicting packages...
 47  [08/23/2018 01:58AM]: warning: removing clutter from target list because it conflicts with deepin-clutter
 48  [08/23/2018 01:58AM]: warning: dependency cycle detected:
 49  [08/23/2018 01:58AM]: warning: harfbuzz will be installed before its freetype2 dependency
 50  [08/23/2018 01:58AM]: warning: libglvnd will be installed before its mesa dependency
 51  [08/23/2018 01:58AM]: warning: usbmuxd will be installed before its libimobiledevice dependency
 52  [08/23/2018 01:58AM]: warning: deepin-session-ui will be installed before its deepin-control-center dependency
 53  [08/23/2018 01:58AM]: warning: deepin-session-ui will be installed before its deepin-daemon dependency
 54  [08/23/2018 01:58AM]: warning: startdde will be installed before its deepin-daemon dependency
 55  [08/23/2018 01:58AM]: warning: x264 will be installed before its ffmpeg dependency
 56  [08/23/2018 01:58AM]: Packages (455) aalib-1.4rc5-12  accountsservice-0.6.50-1  adapta-gtk-theme-3.94.0.92-1  alsa-lib-1.1.6-1  aom-1.0.0-1  appstream-glib-0.7.10-1  archlinux-appstream-data-20180821-1  aspell-0.60.6.1-5  at-spi2-atk-2.26.2-1  at-spi2-core-2.28.0-1  atk-2.28.1-1  avahi-0.7+16+g1cc2b8e-2  avfs-1.0.5-1  bamf-0.5.3-2  bluez-5.50-3  bluez-libs-5.50-3  blur-effect-1.1.3-1  brotli-1.0.5-2  btrfs-progs-4.17.1-1  bubblewrap-0.3.0-1  byzanz-0.3.0.1-3  cairo-1.15.12-1  cantarell-fonts-1:0.101-1  cdparanoia-10.2-7  cdrdao-1.2.3-10  cdrtools-3.02a09-1  celt-0.11.3-3  chromaprint-1.4.3-2  cifs-utils-6.8-2  clutter-gtk-1.8.4-1  colord-1.4.3-2  dbus-glib-0.110-1  dconf-0.28.0-1  deepin-anything-0.0.3-1  deepin-clutter-1.26.2-1  deepin-icon-theme-15.12.59-1  deepin-metacity-3.22.20-1  deepin-network-utils-0.0.4-1  deepin-polkit-agent-ext-gnomekeyring-0.1.0-1  deepin-qt-dbus-factory-1.0.4-1  deepin-wm-1.9.31-1  desktop-file-utils-0.23+4+g92af410-1  dkms-2.5-3  dmraid-1.0.0.rc16.3-11  dosfstools-4.1-1  double-conversion-3.0.0-1  dtkcore-1:2.0.9-1  dtkwidget-2.0.9.2-1  dvd+rw-tools-7.1-8  enchant-2.2.3-1  faac-1.29.9.2-1  faad2-2.8.8-1  ffmpeg-1:4.0.2-2  ffmpegthumbnailer-2.2.0-2  fftw-3.3.8-1  file-roller-3.28.1-1  flac-1.3.2-1  fontconfig-2.13.0+10+g58f5285-1  freeimage-3.17.0-7  freetype2-2.9.1-1  fribidi-1.0.5-1  fuse-common-3.2.5-1  fuse2-2.9.8-1  gamin-0.1.10-9  gcab-1.0+2+gc0947f6-1  gconf-3.2.6+11+g07808097-3  gcr-3.28.0-4  gdk-pixbuf2-2.36.12-1  geoclue2-2.4.11-1  geoip-1.6.12-1  geoip-database-20180403-1  geoip-database-extra-20180403-1  giflib-5.1.4-1  glib-networking-2.56.1-1  glu-9.0.0-5  gmime3-3.2.0-1  gnome-desktop-1:3.28.2-1  gnome-keyring-1:3.28.2-1  gobject-introspection-runtime-1.56.1-1  gpm-1.20.7-8  gptfdisk-1.0.4-1  granite-5.0-1  graphene-1.8.2-1  graphite-1:1.3.12-1  gsettings-desktop-schemas-3.28.0+1+g85521dc-1  gsettings-qt-0.1.20170110-1  gsm-1.0.18-1  gspell-1.8.1-1  gst-plugins-bad-1.14.2-1  gst-plugins-base-1.14.2-1  gst-plugins-base-libs-1.14.2-1  gst-plugins-good-1.14.2-1  gstreamer-1.14.2-1  gtk-engine-murrine-0.98.2-3  gtk-update-icon-cache-3.22.30-1  gtk2-2.24.32-1  gtk3-3.22.30-1  gtksourceview3-3.24.8-1  gtkspell3-3.0.9-3  gvfs-1.36.2-3  harfbuzz-1.8.8-1  harfbuzz-icu-1.8.8-1  hicolor-icon-theme-0.17-1  hspell-1.4-1  hunspell-1.6.2-1  hyphen-2.8.8-2  icu-62.1-1  ilmbase-2.2.1-4  imlib2-1.5.1-1  iso-codes-3.76-1  jack-0.125.0-5  jansson-2.11-1  jasper-2.0.14-1  jemalloc-1:5.1.0-1  jfsutils-1.1.15-5  js52-52.9.0-1  json-glib-1.4.2-2  jxrlib-0.2.1-3  kcodecs-5.49.0-1  l-smash-2.14.5-1  ladspa-1.13-7  lame-3.100-2  lcms2-2.9-1  ldb-1:1.3.5-1  libaio-0.3.111-1  libao-1.2.2-2  libass-0.14.0-1  libasyncns-0.8+3+g68cd5af-1  libatasmart-0.19-4  libavc1394-0.5.4-3  libblockdev-2.19-1  libbluray-1.0.2-2  libbs2b-3.1.0-6  libbsd-0.9.1-1  libbytesize-1.3-2  libcaca-0.99.beta19-1  libcanberra-0.30+2+gc0620e4-1  libcanberra-pulse-0.30+2+gc0620e4-1  libcddb-1.3.2-5  libcdio-2.0.0-1  libcdio-paranoia-10.2+0.94+2-2  libcroco-0.6.12+4+g9ad7287-1  libcue-2.2.1-1  libcups-2.2.8-3  libdaemon-0.14-4  libdatrie-0.2.12-1  libdc1394-2.2.5-1  libdca-0.0.6-1  libdrm-2.4.93-1  libdv-1.0.0-7  libdvdnav-6.0.0-1  libdvdread-6.0.0-1  libepoxy-1.5.2-1  libevdev-1.5.9-1  libexif-0.6.21-3  libfdk-aac-0.1.6-1  libfontenc-1.1.3-2  libgee-0.20.1-2  libglvnd-1.1.0-1  libgme-0.6.2-1  libgnome-keyring-3.12.0-3  libgtop-2.38.0+13+gcab8791f-1  libgudev-232-1  libgusb-0.3.0-1  libibus-1.5.18-2  libical-3.0.3-3  libice-1.0.9-2  libid3tag-0.15.1b-9  libiec61883-1.2.0-5  libimobiledevice-1.2.0+66+g5a85432-2  libinput-1.11.3-1  libjpeg-turbo-1.5.3-1  liblightdm-qt5-1:1.26.0-1  libmad-0.15.1b-8  libmm-glib-1.8.0-2  libmms-0.6.4-2  libmodplug-0.8.9.0-1  libmp4v2-2.0.0-5  libmpcdec-1:0.1+r475-1  libmpeg2-0.5.1-6  libndp-1.6-1  libnewt-0.52.20-2  libnice-0.1.14+70+gfb2f1f7-1  libnm-1.12.3dev+1+g0a3755c17-1  libnm-glib-1.12.3dev+1+g0a3755c17-1  libnotify-0.7.7-1  libofa-0.9.3-7  libogg-1.3.3-3  libomxil-bellagio-0.9.3-2  libpackagekit-glib-1.1.10-2  libpciaccess-0.14-1  libpeas-1.22.0-3  libpgm-5.2.122-3  libplist-2.0.0+11+gec9ba8b-2  libpng-1.6.34-2  libproxy-0.4.15-8  libpulse-12.2-2  libpwquality-1.4.0-1  libqtxdg-3.2.0-3  libquvi-0.9.4-5  libquvi-scripts-0.9.20131130-4  libraw-0.19.0-1  libraw1394-2.1.2-1  librsvg-2:2.42.6-1  libsamplerate-0.1.9-1  libshout-1:2.4.1-3  libsm-1.2.2-3  libsndfile-1.0.28-1  libsodium-1.0.16-1  libsoup-2.62.3-1  libsoxr-0.1.3-1  libsrtp-1:2.2.0-1  libssh-0.7.5-2  libstemmer-0+337-2  libteam-1.27-2  libthai-0.1.27-1  libtheora-1.1.1-4  libtiff-4.0.9-2  libunwind-1.2.1-1  libusbmuxd-1.0.10+13+gc724e70-1  libva-2.2.0-2  libvdpau-1.1.1+3+ga21bf7a-1  libvisual-0.4.0-7  libvoikko-4.1.1-2  libvorbis-1.3.6-1  libvpx-1.7.0-1  libwacom-0.30-1  libwbclient-4.8.4-1  libwebp-1.0.0-1  libwnck3-3.24.1-1  libx11-1.6.6-1  libxau-1.0.8-3  libxcb-1.13-1  libxcomposite-0.4.4-3  libxcursor-1.1.15-1  libxdamage-1.1.4-3  libxdmcp-1.1.2-2  libxext-1.3.3-2  libxfixes-5.0.3-2  libxfont2-2.0.3-1  libxft-2.3.2-2  libxi-1.7.9-1  libxinerama-1.1.4-1  libxkbcommon-0.8.2-1  libxkbcommon-x11-0.8.2-1  libxkbfile-1.0.9-2  libxklavier-5.4-2  libxml2-2.9.8-4  libxmu-1.1.2-2  libxrandr-1.5.1-2  libxrender-0.9.10-1  libxres-1.2.0-1  libxshmfence-1.3-1  libxslt-1.1.32+3+g32c88216-1  libxss-1.2.3-1  libxt-1.1.5-2  libxtst-1.2.3-1  libxv-1.0.11-1  libxxf86vm-1.1.4-2  libyaml-0.1.7-1  lightdm-1:1.26.0-1  llvm-libs-6.0.1-4  lm_sensors-3.4.0-4  lmdb-0.9.22-1  lsb-release-1.4-15  lua52-5.2.4-2  lua52-bitop-1.0.2-8  lua52-expat-1.3.0-4  lua52-lpeg-1.0.1-2  lua52-luajson-1.3.4-1  lua52-socket-20160311-1  lvm2-2.02.181-1  mdadm-4.0-1  mesa-18.1.6-1  mjpegtools-2.1.0-3  mobile-broadband-provider-info-20170310-1  mongo-c-driver-1.12.0-2  mpg123-1.25.10-1  mpv-1:0.29.0-1  mtdev-1.1.5-2  mtools-4.0.18-4  ndctl-62-2  neon-0.30.2-3  nethogs-0.8.5-2  networkmanager-1.12.3dev+1+g0a3755c17-1  nilfs-utils-2.2.7-1  nm-connection-editor-1.8.16-1  nspr-4.19-1  nss-3.38-1  ntfs-3g-2017.3.23-1  openal-1.18.2-2  opencore-amr-0.1.5-1  openexr-2.2.1-1  openjpeg2-2.3.0-3  openssl-1.0-1.0.2.o-1  openvpn-2.4.6-1  opus-1.2.1-1  orc-0.4.28-1  p7zip-16.02-5  pango-1.42.4-1  papirus-icon-theme-20180816-1  partclone-0.2.89-2  parted-3.2-6  pixman-0.34.0-1  pkcs11-helper-1.23-1  polkit-0.114-1  polkit-qt5-0.112.0+git20180107-1  poppler-0.67.0-1  poppler-glib-0.67.0-1  procps-ng-3.3.15-1  progsreiserfs-0.3.0.5-9  pulseaudio-12.2-2  pygobject-devel-3.28.3-2  python-gobject-3.28.3-2  qcef-1.1.4.4-1  qt5-base-5.11.1-2  qt5-declarative-5.11.1-2  qt5-multimedia-5.11.1-1  qt5-styleplugins-5.0.0.20170311-7  qt5-svg-5.11.1-1  qt5-tools-5.11.1-1  qt5-webchannel-5.11.1-1  qt5-x11extras-5.11.1-1  qt5-xmlpatterns-5.11.1-1  rest-0.8.1-1  rtkit-0.11+8+ge0a51fe-1  rtmpdump-1:2.4.r96.fa8646d-3  rubberband-1.8.2-1  sbc-1.3-2  sdl-1.2.15-9  sdl2-2.0.8-9  shared-mime-info-1.10-1  slang-2.3.2-1  smbclient-4.8.4-1  snappy-1.1.7-1  sound-theme-freedesktop-0.8-3  soundtouch-2.0.0-1  spandsp-0.0.6-2  speex-1.2.0-1  speexdsp-1.2rc3-3  srt-1.3.1-1  startup-notification-0.12-5  syslinux-6.03-11  taglib-1.11.1-1  talloc-2.1.14-1  tdb-1.3.16-1  tevent-1:0.9.37-1  thin-provisioning-tools-0.7.6-1  totem-plparser-3.26.1-1  tracker-2.1.2-1  treefrog-framework-1.21.0-2  tslib-1.16-1  twolame-0.3.13-8  uchardet-0.0.6-1  udisks2-2.7.7-1  unzip-6.0-12  upower-0.99.7-1  usbmuxd-1.1.0+28+g46bdf3e-1  v4l-utils-1.14.2-1  vamp-plugin-sdk-2.7.1-2  vid.stab-1.1-2  volume_key-0.3.11-2  vte-common-0.52.2-1  vte3-0.52.2-1  vulkan-icd-loader-1.1.82+2958+1f9a54573-1  wavpack-5.1.0-2  wayland-1.15.0-1  wayland-protocols-1.15-1  webkit2gtk-2.20.5-1  webrtc-audio-processing-0.3.1-1  wildmidi-0.4.2-1  woff2-1.0.2-1  wpa_supplicant-1:2.6-12  x264-2:155.r0a84d986-2  x265-2.8-1  xcb-proto-1.13-2  xcb-util-0.4.0-2  xcb-util-image-0.4.0-2  xcb-util-keysyms-0.4.0-2  xcb-util-renderutil-0.3.9-2  xcb-util-wm-0.4.1-2  xcur2png-0.7.1-5  xdg-utils-1.1.3-3  xf86-input-libinput-0.28.0-1  xfsprogs-4.17.0-1  xkeyboard-config-2.24-1  xorg-server-1.20.1-1  xorg-server-common-1.20.1-1  xorg-setxkbmap-1.3.1-2  xorg-xkbcomp-1.4.2-1  xorg-xrandr-1.5.0-1  xorg-xset-1.2.4-1  xorgproto-2018.4-1  xvidcore-1.3.5-1  zenity-3.28.1-1  zeromq-4.2.5-1  zip-3.0-8  zita-alsa-pcmi-0.2.0-4  zita-resampler-1.6.0-2  zstd-1.3.5-1  zvbi-0.2.35-2  adwaita-icon-theme-3.28.0-1  antergos-wallpapers-deepin-0.3-3  brasero-3.12.2-2  deepin-account-faces-1.0.10-2  deepin-api-3.1.30-1  deepin-boot-maker-2.0.4.5-1  deepin-calendar-1.2.5-1  deepin-clone-0.0.9-1  deepin-cogl-1.22.5-1  deepin-control-center-4.6.4-1  deepin-daemon-3.2.24-1  deepin-desktop-base-1:2018.7.23-1  deepin-desktop-schemas-3.2.18-1  deepin-dock-4.7.2-1  deepin-file-manager-1:4.6.5-1  deepin-grub2-themes-1.0.0-3  deepin-gtk-theme-17.10.8-1  deepin-image-viewer-1.2.23-2  deepin-launcher-4.4.5-1  deepin-manual-2.0.12-1  deepin-menu-3.3.10-1  deepin-movie-1:3.2.9-1  deepin-music-3.1.8.4-1  deepin-mutter-3.20.34-1  deepin-picker-1.6.3-1  deepin-polkit-agent-0.2.1-1  deepin-qt5dxcb-plugin-1.1.11-1  deepin-qt5integration-0.3.4-1  deepin-screen-recorder-2.7.5-1  deepin-screenshot-4.0.16-1  deepin-session-ui-4.5.1-1  deepin-shortcut-viewer-1.3.5-1  deepin-sound-theme-15.10.3-1  deepin-system-monitor-1.4.6-1  deepin-terminal-3.0.3-1  deepin-voice-recorder-1.3.7-1  deepin-wallpapers-1:1.7.5-2  dtkwm-2.0.9-1  gedit-3.28.1-2  gnome-calculator-3.28.2-1  gnome-disk-utility-3.28.2-1  gnome-font-viewer-3.28.0-1  gnome-software-3.28.2-1  gtk-theme-adapta-3.91.0.150-1  gtk-theme-paper-2.1.0-1  network-manager-applet-1.8.16-1  networkmanager-openvpn-1.8.4-1  noto-fonts-20180322-1  noto-fonts-cjk-20170601-2  noto-fonts-emoji-20180810-1  pamac-6.4.0-1  startdde-3.1.35-1  unicode-character-database-11.0.0-1  xdg-desktop-portal-gtk-1.0-1
 57  [08/23/2018 01:58AM]: Total Download Size:    459.38 MiB
 58  [08/23/2018 01:58AM]: Total Installed Size:  2622.97 MiB
 59  [08/23/2018 01:58AM]: :: Proceed with installation? [Y/n]
 60  [08/23/2018 01:58AM]: downloading antergos-wallpapers-deepin-0.3-3-any.pkg.tar.xz...
 61  [08/23/2018 01:58AM]: downloading syslinux-6.03-11-x86_64.pkg.tar.xz...
 62  [08/23/2018 01:58AM]: downloading wpa_supplicant-1:2.6-12-x86_64.pkg.tar.xz...
 63  [08/23/2018 01:58AM]: downloading libx11-1.6.6-1-x86_64.pkg.tar.xz...
 64  [08/23/2018 01:58AM]: downloading atk-2.28.1-1-x86_64.pkg.tar.xz...
 65  [08/23/2018 01:58AM]: downloading libxinerama-1.1.4-1-x86_64.pkg.tar.xz...
 66  [08/23/2018 01:58AM]: downloading libxtst-1.2.3-1-x86_64.pkg.tar.xz...
 67  [08/23/2018 01:58AM]: downloading wayland-protocols-1.15-1-any.pkg.tar.xz...
 68  [08/23/2018 01:58AM]: downloading colord-1.4.3-2-x86_64.pkg.tar.xz...
 69  [08/23/2018 01:58AM]: downloading libcanberra-0.30+2+gc0620e4-1-x86_64.pkg.tar.xz...
 70  [08/23/2018 01:58AM]: downloading jack-0.125.0-5-x86_64.pkg.tar.xz...
 71  [08/23/2018 01:58AM]: downloading libdv-1.0.0-7-x86_64.pkg.tar.xz...
 72  [08/23/2018 01:58AM]: downloading lua52-lpeg-1.0.1-2-x86_64.pkg.tar.xz...
 73  [08/23/2018 01:58AM]: downloading lua52-luajson-1.3.4-1-any.pkg.tar.xz...
 74  [08/23/2018 01:58AM]: downloading libquvi-scripts-0.9.20131130-4-any.pkg.tar.xz...
 75  [08/23/2018 01:58AM]: downloading totem-plparser-3.26.1-1-x86_64.pkg.tar.xz...
 76  [08/23/2018 01:58AM]: downloading libnm-1.12.3dev+1+g0a3755c17-1-x86_64.pkg.tar.xz...
 77  [08/23/2018 01:58AM]: downloading libbluray-1.0.2-2-x86_64.pkg.tar.xz...
 78  [08/23/2018 01:58AM]: downloading poppler-glib-0.67.0-1-x86_64.pkg.tar.xz...
 79  [08/23/2018 01:58AM]: downloading xcb-util-keysyms-0.4.0-2-x86_64.pkg.tar.xz...
 80  [08/23/2018 01:58AM]: downloading xcb-util-renderutil-0.3.9-2-x86_64.pkg.tar.xz...
 81  [08/23/2018 01:58AM]: downloading xcb-util-wm-0.4.1-2-x86_64.pkg.tar.xz...
 82  [08/23/2018 01:58AM]: downloading xcb-util-image-0.4.0-2-x86_64.pkg.tar.xz...
 83  [08/23/2018 01:58AM]: downloading libxkbcommon-x11-0.8.2-1-x86_64.pkg.tar.xz...
 84  [08/23/2018 01:58AM]: downloading gst-plugins-base-1.14.2-1-x86_64.pkg.tar.xz...
 85  [08/23/2018 01:58AM]: downloading geoip-database-20180403-1-any.pkg.tar.xz...
 86  [08/23/2018 01:58AM]: downloading geoip-database-extra-20180403-1-any.pkg.tar.xz...
 87  [08/23/2018 01:58AM]: downloading xorg-server-common-1.20.1-1-x86_64.pkg.tar.xz...
 88  [08/23/2018 01:58AM]: downloading gobject-introspection-runtime-1.56.1-1-x86_64.pkg.tar.xz...
 89  [08/23/2018 01:58AM]: downloading harfbuzz-icu-1.8.8-1-x86_64.pkg.tar.xz...
 90  [08/23/2018 01:58AM]: downloading ffmpegthumbnailer-2.2.0-2-x86_64.pkg.tar.xz...
 91  [08/23/2018 01:58AM]: downloading libdvdread-6.0.0-1-x86_64.pkg.tar.xz...
 92  [08/23/2018 01:58AM]: downloading networkmanager-1.12.3dev+1+g0a3755c17-1-x86_64.pkg.tar.xz...
 93  [08/23/2018 01:58AM]: downloading networkmanager-openvpn-1.8.4-1-x86_64.pkg.tar.xz...
 94  [08/23/2018 01:58AM]: downloading noto-fonts-cjk-20170601-2-any.pkg.tar.xz...
 95  [08/23/2018 01:58AM]: downloading noto-fonts-emoji-20180810-1-any.pkg.tar.xz...
 96  [08/23/2018 01:58AM]: downloading archlinux-appstream-data-20180821-1-any.pkg.tar.xz...
 97  [08/23/2018 01:58AM]: downloading xdg-desktop-portal-gtk-1.0-1-x86_64.pkg.tar.xz...
 98  [08/23/2018 01:58AM]: downloading lua52-socket-20160311-1-x86_64.pkg.tar.xz...
 99  [08/23/2018 01:58AM]: downloading lua52-expat-1.3.0-4-x86_64.pkg.tar.xz...
100  [08/23/2018 01:58AM]: downloading deepin-api-3.1.30-1-x86_64.pkg.tar.xz...
101  [08/23/2018 01:58AM]: downloading papirus-icon-theme-20180816-1-any.pkg.tar.xz...
102  [08/23/2018 01:58AM]: downloading deepin-icon-theme-15.12.59-1-any.pkg.tar.xz...
103  [08/23/2018 01:58AM]: downloading deepin-desktop-schemas-3.2.18-1-any.pkg.tar.xz...
104  [08/23/2018 01:58AM]: downloading dtkwidget-2.0.9.2-1-x86_64.pkg.tar.xz...
105  [08/23/2018 01:58AM]: downloading deepin-qt5dxcb-plugin-1.1.11-1-x86_64.pkg.tar.xz...
106  [08/23/2018 01:58AM]: downloading deepin-qt5integration-0.3.4-1-x86_64.pkg.tar.xz...
107  [08/23/2018 01:58AM]: downloading deepin-calendar-1.2.5-1-x86_64.pkg.tar.xz...
108  [08/23/2018 01:58AM]: downloading deepin-mutter-3.20.34-1-x86_64.pkg.tar.xz...
109  [08/23/2018 01:58AM]: downloading deepin-wm-1.9.31-1-x86_64.pkg.tar.xz...
110  [08/23/2018 01:58AM]: downloading deepin-session-ui-4.5.1-1-x86_64.pkg.tar.xz...
111  [08/23/2018 01:58AM]: downloading deepin-polkit-agent-ext-gnomekeyring-0.1.0-1-x86_64.pkg.tar.xz...
112  [08/23/2018 01:58AM]: downloading deepin-daemon-3.2.24-1-x86_64.pkg.tar.xz...
113  [08/23/2018 01:58AM]: downloading deepin-network-utils-0.0.4-1-x86_64.pkg.tar.xz...
114  [08/23/2018 01:58AM]: downloading deepin-control-center-4.6.4-1-x86_64.pkg.tar.xz...
115  [08/23/2018 01:58AM]: downloading deepin-launcher-4.4.5-1-x86_64.pkg.tar.xz...
116  [08/23/2018 01:58AM]: downloading deepin-dock-4.7.2-1-x86_64.pkg.tar.xz...
117  [08/23/2018 01:58AM]: downloading mongo-c-driver-1.12.0-2-x86_64.pkg.tar.xz...
118  [08/23/2018 01:58AM]: downloading deepin-terminal-3.0.3-1-x86_64.pkg.tar.xz...
119  [08/23/2018 01:58AM]: downloading deepin-anything-0.0.3-1-x86_64.pkg.tar.xz...
120  [08/23/2018 01:58AM]: downloading deepin-movie-1:3.2.9-1-x86_64.pkg.tar.xz...
121  [08/23/2018 01:58AM]: downloading deepin-file-manager-1:4.6.5-1-x86_64.pkg.tar.xz...
122  [08/23/2018 01:58AM]: downloading jxrlib-0.2.1-3-x86_64.pkg.tar.xz...
123  [08/23/2018 01:58AM]: downloading freeimage-3.17.0-7-x86_64.pkg.tar.xz...
124  [08/23/2018 01:58AM]: downloading deepin-image-viewer-1.2.23-2-x86_64.pkg.tar.xz...
125  [08/23/2018 01:58AM]: downloading deepin-manual-2.0.12-1-x86_64.pkg.tar.xz...
126  [08/23/2018 01:58AM]: downloading deepin-music-3.1.8.4-1-x86_64.pkg.tar.xz...
127  [08/23/2018 01:58AM]: downloading deepin-system-monitor-1.4.6-1-x86_64.pkg.tar.xz...
128  [08/23/2018 01:58AM]: downloading adapta-gtk-theme-3.94.0.92-1-any.pkg.tar.xz...
129  [08/23/2018 01:59AM]: checking package integrity...
130  [08/23/2018 01:59AM]: checking for file conflicts...
131  [08/23/2018 01:59AM]: :: Processing package changes...
132  [08/23/2018 01:59AM]: installing antergos-wallpapers-deepin...
133  [08/23/2018 01:59AM]: installing hicolor-icon-theme...
134  [08/23/2018 01:59AM]: Optional dependencies for libtiff
135  [08/23/2018 01:59AM]:     freeglut: for using tiffgt
136  [08/23/2018 01:59AM]: Optional dependencies for jasper
137  [08/23/2018 01:59AM]:     jasper-doc: documentation
138  [08/23/2018 01:59AM]:     glu: jiv support [pending]
139  [08/23/2018 01:59AM]: installing shared-mime-info...
140  [08/23/2018 01:59AM]: Optional dependencies for harfbuzz
141  [08/23/2018 01:59AM]:     cairo: hb-view program [pending]
142  [08/23/2018 01:59AM]: warning: directory permissions differ on /var/
143  [08/23/2018 01:59AM]: filesystem: 777  package: 755
144  [08/23/2018 01:59AM]:   Fontconfig configuration is done via /etc/fonts/conf.avail and conf.d.
145  [08/23/2018 01:59AM]:   Read /etc/fonts/conf.d/README for more information.
146  [08/23/2018 01:59AM]:   Configuration via /etc/fonts/local.conf is still possible,
147  [08/23/2018 01:59AM]:   but is no longer recommended for options available in conf.avail.
148  [08/23/2018 01:59AM]:   Main systemwide configuration should be done by symlinks
149  [08/23/2018 01:59AM]:   (especially for autohinting, sub-pixel and lcdfilter):
150  [08/23/2018 01:59AM]:   ln -s ../conf.avail/XX-foo.conf
151  [08/23/2018 01:59AM]:   Check also https://wiki.archlinux.org/index.php/Font_Configuration
152  [08/23/2018 01:59AM]:   and https://wiki.archlinux.org/index.php/Fonts.
153  [08/23/2018 01:59AM]: Rebuilding fontconfig cache... done.
154  [08/23/2018 01:59AM]: installing gtk-update-icon-cache...
155  [08/23/2018 02:00AM]: Optional dependencies for libxcursor
156  [08/23/2018 02:00AM]:     gnome-themes-standard: fallback icon theme
157  [08/23/2018 02:00AM]: installing xkeyboard-config...
158  [08/23/2018 02:00AM]: installing wayland-protocols...
159  [08/23/2018 02:00AM]: installing desktop-file-utils...
160  [08/23/2018 02:00AM]: installing libomxil-bellagio...
161  [08/23/2018 02:00AM]: Optional dependencies for lm_sensors
162  [08/23/2018 02:00AM]:     rrdtool: for logging with sensord
163  [08/23/2018 02:00AM]: Optional dependencies for mesa
164  [08/23/2018 02:00AM]:     opengl-man-pages: for the OpenGL API man pages
165  [08/23/2018 02:00AM]:     mesa-vdpau: for accelerated video playback
166  [08/23/2018 02:00AM]:     libva-mesa-driver: for accelerated video playback
167  [08/23/2018 02:00AM]: installing cantarell-fonts...
168  [08/23/2018 02:00AM]: Optional dependencies for colord
169  [08/23/2018 02:00AM]:     argyllcms: color profiling
170  [08/23/2018 02:00AM]:     colord-sane: SANE support
171  [08/23/2018 02:00AM]: Optional dependencies for libproxy
172  [08/23/2018 02:00AM]:     networkmanager: NetworkManager configuration module [pending]
173  [08/23/2018 02:00AM]:     perl: Perl bindings [installed]
174  [08/23/2018 02:00AM]:     python2: Python 2.x bindings [installed]
175  [08/23/2018 02:00AM]:     python: Python 3.x bindings [installed]
176  [08/23/2018 02:00AM]:     glib2: gsettings configuration module [installed]
177  [08/23/2018 02:00AM]:     webkit2gtk: PAC proxy support (Webkit2gtk engine) [pending]
178  [08/23/2018 02:00AM]: installing gsettings-desktop-schemas...
179  [08/23/2018 02:00AM]: installing glib-networking...
180  [08/23/2018 02:00AM]: Optional dependencies for avahi
181  [08/23/2018 02:00AM]:     gtk3: avahi-discover, avahi-discover-standalone, bshell, bssh, bvnc [pending]
182  [08/23/2018 02:00AM]:     gtk2: gtk2 bindings [pending]
183  [08/23/2018 02:00AM]:     qt5-base: qt5 bindings [pending]
184  [08/23/2018 02:00AM]:     pygtk: avahi-bookmarks
185  [08/23/2018 02:00AM]:     python2-twisted: avahi-bookmarks
186  [08/23/2018 02:00AM]:     nss-mdns: NSS support for mDNS
187  [08/23/2018 02:00AM]:     python-gobject: avahi-discover [pending]
188  [08/23/2018 02:00AM]:     python-dbus: avahi-discover
189  [08/23/2018 02:00AM]: Optional dependencies for alsa-lib
190  [08/23/2018 02:00AM]:     python2: for python smixer plugin [installed]
191  [08/23/2018 02:00AM]: Optional dependencies for tdb
192  [08/23/2018 02:00AM]: installing sound-theme-freedesktop...
193  [08/23/2018 02:00AM]: Optional dependencies for libcanberra
194  [08/23/2018 02:00AM]:     libcanberra-pulse: PulseAudio driver [pending]
195  [08/23/2018 02:00AM]:     libcanberra-gstreamer: GStreamer driver
196  [08/23/2018 02:00AM]: installing zita-alsa-pcmi...
197  [08/23/2018 02:00AM]: Optional dependencies for jack
198  [08/23/2018 02:00AM]:     celt: NetJACK driver [pending]
199  [08/23/2018 02:00AM]:     libffado: FireWire support
200  [08/23/2018 02:00AM]:     realtime-privileges: Acquire realtime privileges
201  [08/23/2018 02:00AM]: installing gst-plugins-base-libs...
202  [08/23/2018 02:00AM]: Optional dependencies for v4l-utils
203  [08/23/2018 02:00AM]: Optional dependencies for mpg123
204  [08/23/2018 02:00AM]:     sdl: for sdl audio support [pending]
205  [08/23/2018 02:00AM]:     jack: for jack audio support [installed]
206  [08/23/2018 02:00AM]:     libpulse: for pulse audio support [installed]
207  [08/23/2018 02:00AM]: installing gst-plugins-good...
208  [08/23/2018 02:00AM]: installing libimobiledevice...
209  [08/23/2018 02:00AM]: installing libcdio-paranoia...
210  [08/23/2018 02:00AM]: Optional dependencies for btrfs-progs
211  [08/23/2018 02:00AM]:     python: libbtrfsutil python bindings [installed]
212  [08/23/2018 02:00AM]: installing thin-provisioning-tools...
213  [08/23/2018 02:00AM]: Optional dependencies for volume_key
214  [08/23/2018 02:00AM]: Optional dependencies for udisks2
215  [08/23/2018 02:00AM]:     gptfdisk: GUID partition table support [installed]
216  [08/23/2018 02:00AM]:     ntfs-3g: NTFS filesystem management support [pending]
217  [08/23/2018 02:00AM]:     dosfstools: VFAT filesystem management support [installed]
218  [08/23/2018 02:00AM]:     libiscsi: iSCSI support
219  [08/23/2018 02:00AM]: Optional dependencies for libbluray
220  [08/23/2018 02:00AM]:     java-runtime=8: BD-J library
221  [08/23/2018 02:00AM]: Optional dependencies for gvfs
222  [08/23/2018 02:00AM]:     gvfs-afc: AFC (mobile devices) support
223  [08/23/2018 02:00AM]:     gvfs-smb: SMB/CIFS (Windows client) support
224  [08/23/2018 02:00AM]:     gvfs-gphoto2: gphoto2 (PTP camera/MTP media player) support
225  [08/23/2018 02:00AM]:     gvfs-mtp: MTP device support
226  [08/23/2018 02:00AM]:     gvfs-goa: gnome-online-accounts (e.g. OwnCloud) support
227  [08/23/2018 02:00AM]:     gvfs-google: Google Drive support
228  [08/23/2018 02:00AM]:     gtk3: Recent files support [installed]
229  [08/23/2018 02:00AM]: Optional dependencies for brasero
230  [08/23/2018 02:00AM]:     libburn: alternative back-end
231  [08/23/2018 02:00AM]:     libisofs: libburn back-end
232  [08/23/2018 02:00AM]:     dvdauthor: video project
233  [08/23/2018 02:00AM]: installing deepin-account-faces...
234  [08/23/2018 02:00AM]: installing libcanberra-pulse...
235  [08/23/2018 02:00AM]: Optional dependencies for poppler
236  [08/23/2018 02:00AM]:     poppler-data: encoding data to display PDF documents containing CJK characters
237  [08/23/2018 02:00AM]: installing deepin-gtk-theme...
238  [08/23/2018 02:00AM]: Optional dependencies for deepin-gtk-theme
239  [08/23/2018 02:00AM]:     gtk-engine-murrine: for gtk2 themes [pending]
240  [08/23/2018 02:00AM]: installing deepin-icon-theme...
241  [08/23/2018 02:00AM]: installing deepin-desktop-schemas...
242  [08/23/2018 02:00AM]: installing xcb-util-keysyms...
243  [08/23/2018 02:00AM]: installing xcb-util-renderutil...
244  [08/23/2018 02:00AM]: Optional dependencies for xdg-utils
245  [08/23/2018 02:00AM]:     kde-cli-tools: for KDE Plasma5 support in xdg-open
246  [08/23/2018 02:00AM]:     exo: for Xfce support in xdg-open
247  [08/23/2018 02:00AM]:     xorg-xprop: for Xfce support in xdg-open
248  [08/23/2018 02:00AM]:     pcmanfm: for LXDE support in xdg-open
249  [08/23/2018 02:00AM]:     perl-file-mimeinfo: for generic support in xdg-open
250  [08/23/2018 02:00AM]:     perl-net-dbus: Perl extension to dbus used in xdg-screensaver
251  [08/23/2018 02:00AM]:     perl-x11-protocol: Perl X11 protocol used in xdg-screensaver
252  [08/23/2018 02:00AM]: Optional dependencies for libinput
253  [08/23/2018 02:00AM]:     gtk3: libinput debug-gui [installed]
254  [08/23/2018 02:00AM]:     python-pyudev: libinput measure
255  [08/23/2018 02:00AM]:     python-evdev: libinput measure
256  [08/23/2018 02:00AM]: installing libxkbcommon-x11...
257  [08/23/2018 02:00AM]: installing double-conversion...
258  [08/23/2018 02:00AM]: Optional dependencies for qt5-base
259  [08/23/2018 02:00AM]:     qt5-svg: to use SVG icon themes [pending]
260  [08/23/2018 02:00AM]:     postgresql-libs: PostgreSQL driver
261  [08/23/2018 02:00AM]:     libmariadbclient: MariaDB driver
262  [08/23/2018 02:00AM]:     libfbclient: Firebird/iBase driver
263  [08/23/2018 02:00AM]:     freetds: MS SQL driver
264  [08/23/2018 02:00AM]:     gtk3: GTK platform plugin [installed]
265  [08/23/2018 02:00AM]: installing deepin-qt-dbus-factory...
266  [08/23/2018 02:00AM]: installing qt5-declarative...
267  [08/23/2018 02:00AM]: installing gst-plugins-base...
268  [08/23/2018 02:00AM]: Optional dependencies for openal
269  [08/23/2018 02:00AM]:     qt5-base: alsoft-config GUI Configurator [installed]
270  [08/23/2018 02:00AM]:     fluidsynth: MIDI rendering
271  [08/23/2018 02:00AM]: Optional dependencies for qt5-multimedia
272  [08/23/2018 02:00AM]:     qt5-declarative: QML bindings [installed]
273  [08/23/2018 02:00AM]:     gst-plugins-good: camera support, additional plugins [installed]
274  [08/23/2018 02:00AM]:     gst-plugins-bad: camera support, additional plugins [pending]
275  [08/23/2018 02:00AM]:     gst-plugins-ugly: additional plugins
276  [08/23/2018 02:00AM]:     gst-libav: ffmpeg plugin
277  [08/23/2018 02:00AM]: installing startup-notification...
278  [08/23/2018 02:00AM]: Optional dependencies for gtk2
279  [08/23/2018 02:00AM]:     gnome-themes-standard: Default widget theme
280  [08/23/2018 02:00AM]:     adwaita-icon-theme: Default icon theme [installed]
281  [08/23/2018 02:00AM]: installing qt5-styleplugins...
282  [08/23/2018 02:00AM]: installing deepin-qt5dxcb-plugin...
283  [08/23/2018 02:00AM]: installing deepin-qt5integration...
284  [08/23/2018 02:00AM]: Optional dependencies for mtools
285  [08/23/2018 02:00AM]:     libx11: required by floppyd [installed]
286  [08/23/2018 02:00AM]:     libsm: required by floppyd [installed]
287  [08/23/2018 02:00AM]: ==> For setting up Syslinux BIOS using the syslinux-install_update script follow
288  [08/23/2018 02:00AM]:     https://wiki.archlinux.org/index.php/Syslinux#Automatic_Install
289  [08/23/2018 02:00AM]: Optional dependencies for syslinux
290  [08/23/2018 02:00AM]:     perl-crypt-passwdmd5: For md5pass
291  [08/23/2018 02:00AM]:     perl-digest-sha1: For sha1pass
292  [08/23/2018 02:00AM]:     mtools: For mkdiskimage and syslinux support [installed]
293  [08/23/2018 02:00AM]:     gptfdisk: For GPT support [installed]
294  [08/23/2018 02:00AM]:     util-linux: For isohybrid [installed]
295  [08/23/2018 02:00AM]:     efibootmgr: For EFI support
296  [08/23/2018 02:00AM]:     dosfstools: For EFI support [installed]
297  [08/23/2018 02:00AM]: installing deepin-boot-maker...
298  [08/23/2018 02:00AM]: installing deepin-calendar...
299  [08/23/2018 02:00AM]: Optional dependencies for geoip
300  [08/23/2018 02:00AM]:     geoip-database-extra: city/ASN databases (not needed for country lookups) [pending]
301  [08/23/2018 02:00AM]: installing geoip-database-extra...
302  [08/23/2018 02:00AM]: Optional dependencies for lightdm
303  [08/23/2018 02:00AM]:     accountsservice: Enhanced user accounts handling [pending]
304  [08/23/2018 02:00AM]:     lightdm-gtk-greeter: GTK greeter
305  [08/23/2018 02:00AM]:     lightdm-kde-greeter: Qt greeter
306  [08/23/2018 02:00AM]:     xorg-server-xephyr: LightDM test mode
307  [08/23/2018 02:00AM]: installing xorg-server-common...
308  [08/23/2018 02:00AM]: installing xf86-input-libinput...
309  [08/23/2018 02:00AM]: >>> xorg-server has now the ability to run without root rights with
310  [08/23/2018 02:00AM]:     the help of systemd-logind. xserver will fail to run if not launched
311  [08/23/2018 02:00AM]:     from the same virtual terminal as was used to log in.
312  [08/23/2018 02:00AM]:     Without root rights, log files will be in ~/.local/share/xorg/ directory.
313  [08/23/2018 02:00AM]:     Old behavior can be restored through Xorg.wrap config file.
314  [08/23/2018 02:00AM]:     See Xorg.wrap man page (man xorg.wrap).
315  [08/23/2018 02:00AM]: installing gobject-introspection-runtime...
316  [08/23/2018 02:00AM]: Optional dependencies for aspell
317  [08/23/2018 02:00AM]:     perl: to import old dictionaries [installed]
318  [08/23/2018 02:00AM]: Optional dependencies for hunspell
319  [08/23/2018 02:00AM]:     perl: for ispellaff2myspell [installed]
320  [08/23/2018 02:00AM]: Optional dependencies for libwebp
321  [08/23/2018 02:01AM]: Optional dependencies for webkit2gtk
322  [08/23/2018 02:01AM]:     gtk2: Netscape plugin support [installed]
323  [08/23/2018 02:01AM]:     gst-plugins-base: free media decoding [installed]
324  [08/23/2018 02:01AM]:     gst-plugins-good: media decoding [installed]
325  [08/23/2018 02:01AM]:     gst-libav: nonfree media decoding
326  [08/23/2018 02:01AM]: installing libgnome-keyring...
327  [08/23/2018 02:01AM]: Optional dependencies for libgnome-keyring
328  [08/23/2018 02:01AM]:     gnome-keyring: key storage service (or use any other service implementing org.freedesktop.secrets) [pending]
329  [08/23/2018 02:01AM]: Optional dependencies for qt5-tools
330  [08/23/2018 02:01AM]:     qt5-webkit: for Qt Assistant
331  [08/23/2018 02:01AM]: installing deepin-session-ui...
332  [08/23/2018 02:01AM]: installing mobile-broadband-provider-info...
333  [08/23/2018 02:01AM]: installing deepin-polkit-agent...
334  [08/23/2018 02:01AM]: installing deepin-polkit-agent-ext-gnomekeyring...
335  [08/23/2018 02:01AM]: installing deepin-wallpapers...
336  [08/23/2018 02:01AM]: installing deepin-desktop-base...
337  [08/23/2018 02:01AM]: installing webrtc-audio-processing...
338  [08/23/2018 02:01AM]: Created symlink /etc/systemd/user/sockets.target.wants/pulseaudio.socket -> /usr/lib/systemd/user/pulseaudio.socket.
339  [08/23/2018 02:01AM]: Optional dependencies for pulseaudio
340  [08/23/2018 02:01AM]:     pulseaudio-alsa: ALSA configuration (recommended)
341  [08/23/2018 02:01AM]: Optional dependencies for noto-fonts
342  [08/23/2018 02:01AM]:     noto-fonts-cjk: CJK characters [pending]
343  [08/23/2018 02:01AM]:     noto-fonts-emoji: Emoji characters [pending]
344  [08/23/2018 02:01AM]:     noto-fonts-extra: additional variants (condensed, semi-bold, extra-light)
345  [08/23/2018 02:01AM]: Optional dependencies for deepin-daemon
346  [08/23/2018 02:01AM]:     networkmanager: for network management support [pending]
347  [08/23/2018 02:01AM]:     deepin-grub2-themes: theme for grub module [pending]
348  [08/23/2018 02:01AM]:     iw: for miracast module
349  [08/23/2018 02:01AM]:     proxychains-ng: for proxy configuration module
350  [08/23/2018 02:01AM]: installing deepin-network-utils...
351  [08/23/2018 02:01AM]: installing deepin-control-center...
352  [08/23/2018 02:01AM]: Optional dependencies for deepin-control-center
353  [08/23/2018 02:01AM]:     redshift: automatic color temperature support
354  [08/23/2018 02:01AM]: installing deepin-shortcut-viewer...
355  [08/23/2018 02:01AM]: Optional dependencies for sdl2
356  [08/23/2018 02:01AM]:     alsa-lib: ALSA audio driver [installed]
357  [08/23/2018 02:01AM]:     libpulse: PulseAudio audio driver [installed]
358  [08/23/2018 02:01AM]: Optional dependencies for libva
359  [08/23/2018 02:01AM]:     libva-vdpau-driver: backend for Nvidia and AMD cards
360  [08/23/2018 02:01AM]:     libva-intel-driver: backend for Intel cards
361  [08/23/2018 02:01AM]: Optional dependencies for ffmpeg
362  [08/23/2018 02:01AM]: installing ffmpegthumbnailer...
363  [08/23/2018 02:01AM]: Optional dependencies for ffmpegthumbnailer
364  [08/23/2018 02:01AM]:     gvfs: support for gio uris [installed]
365  [08/23/2018 02:01AM]: Optional dependencies for file-roller
366  [08/23/2018 02:01AM]:     p7zip: 7z, arj, exe and encrypted zip files support [installed]
367  [08/23/2018 02:01AM]:     unrar: better RAR archive support
368  [08/23/2018 02:01AM]: installing treefrog-framework...
369  [08/23/2018 02:01AM]: installing deepin-terminal...
370  [08/23/2018 02:01AM]: Optional dependencies for deepin-terminal
371  [08/23/2018 02:01AM]:     deepin-manual: view the help manual [pending]
372  [08/23/2018 02:01AM]:     zssh: for Remote Management support
373  [08/23/2018 02:01AM]: Optional dependencies for libdvdread
374  [08/23/2018 02:01AM]:     libdvdcss: for decoding encrypted DVDs
375  [08/23/2018 02:01AM]: installing vamp-plugin-sdk...
376  [08/23/2018 02:01AM]: Optional dependencies for talloc
377  [08/23/2018 02:01AM]: Optional dependencies for tevent
378  [08/23/2018 02:01AM]: Optional dependencies for ldb
379  [08/23/2018 02:01AM]: Optional dependencies for gamin
380  [08/23/2018 02:01AM]:     python2: for the python module [installed]
381  [08/23/2018 02:01AM]: installing vulkan-icd-loader...
382  [08/23/2018 02:01AM]: Optional dependencies for vulkan-icd-loader
383  [08/23/2018 02:01AM]:     vulkan-driver: packaged vulkan driver
384  [08/23/2018 02:01AM]: Optional dependencies for mpv
385  [08/23/2018 02:01AM]:     youtube-dl: for video-sharing websites playback
386  [08/23/2018 02:01AM]: Optional dependencies for dkms
387  [08/23/2018 02:01AM]:     linux-headers: build modules against the Arch kernel
388  [08/23/2018 02:01AM]:     linux-lts-headers: build modules against the LTS kernel
389  [08/23/2018 02:01AM]:     linux-zen-headers: build modules against the ZEN kernel
390  [08/23/2018 02:01AM]:     linux-hardened-headers: build modules against the HARDENED kernel
391  [08/23/2018 02:01AM]: Optional dependencies for jemalloc
392  [08/23/2018 02:01AM]:     perl: for jeprof [installed]
393  [08/23/2018 02:01AM]: Optional dependencies for kcodecs
394  [08/23/2018 02:01AM]:     python-pyqt5: for the Python bindings
395  [08/23/2018 02:01AM]: installing deepin-file-manager...
396  [08/23/2018 02:01AM]: Optional dependencies for deepin-file-manager
397  [08/23/2018 02:01AM]: installing deepin-grub2-themes...
398  [08/23/2018 02:01AM]: Optional dependencies for jxrlib
399  [08/23/2018 02:01AM]:     java-runtime: Java bindings
400  [08/23/2018 02:01AM]: installing deepin-image-viewer...
401  [08/23/2018 02:01AM]: Optional dependencies for deepin-image-viewer
402  [08/23/2018 02:01AM]: Optional dependencies for sdl
403  [08/23/2018 02:01AM]: Optional dependencies for mjpegtools
404  [08/23/2018 02:01AM]:     gtk2: glav GUI [installed]
405  [08/23/2018 02:01AM]: Optional dependencies for libmpeg2
406  [08/23/2018 02:01AM]:     sdl: required for mpeg2dec [installed]
407  [08/23/2018 02:01AM]:     libxv: required for mpeg2dec [installed]
408  [08/23/2018 02:01AM]: Optional dependencies for libnice
409  [08/23/2018 02:01AM]: installing gst-plugins-bad...
410  [08/23/2018 02:01AM]: Optional dependencies for byzanz
411  [08/23/2018 02:01AM]:     gst-libav: save into FLV format
412  [08/23/2018 02:01AM]: installing deepin-screen-recorder...
413  [08/23/2018 02:01AM]: installing deepin-screenshot...
414  [08/23/2018 02:01AM]: installing deepin-system-monitor...
415  [08/23/2018 02:01AM]: installing deepin-voice-recorder...
416  [08/23/2018 02:01AM]: Optional dependencies for python-gobject
417  [08/23/2018 02:01AM]:     cairo: Cairo bindings [installed]
418  [08/23/2018 02:01AM]: Optional dependencies for gedit
419  [08/23/2018 02:01AM]:     gedit-plugins: Additional features
420  [08/23/2018 02:01AM]: installing gnome-calculator...
421  [08/23/2018 02:01AM]: Optional dependencies for libpwquality
422  [08/23/2018 02:01AM]:     python2: Python bindings [installed]
423  [08/23/2018 02:01AM]: installing gnome-disk-utility...
424  [08/23/2018 02:01AM]: installing gnome-font-viewer...
425  [08/23/2018 02:01AM]: installing libpackagekit-glib...
426  [08/23/2018 02:01AM]: Optional dependencies for gnome-software
427  [08/23/2018 02:01AM]:     flatpak: Flatpak support plugin
428  [08/23/2018 02:01AM]:     fwupd: fwupd support plugin
429  [08/23/2018 02:01AM]:     ostree: OSTree support plugin
430  [08/23/2018 02:01AM]: installing gtk-engine-murrine...
431  [08/23/2018 02:01AM]: Optional dependencies for adapta-gtk-theme
432  [08/23/2018 02:01AM]:     gtk-engine-murrine: for gtk2 themes [installed]
433  [08/23/2018 02:01AM]:     noto-fonts: Recommended font [installed]
434  [08/23/2018 02:01AM]:     ttf-roboto: Recommended font
435  [08/23/2018 02:01AM]: installing gtk-theme-adapta...
436  [08/23/2018 02:01AM]: installing nm-connection-editor...
437  [08/23/2018 02:01AM]: Optional dependencies for openssl-1.0
438  [08/23/2018 02:01AM]:     ca-certificates [installed]
439  [08/23/2018 02:01AM]: Optional dependencies for libnewt
440  [08/23/2018 02:01AM]:     tcl: whiptcl support [installed]
441  [08/23/2018 02:01AM]:     python: libnewt support with the _snack module [installed]
442  [08/23/2018 02:01AM]:     python2: libnewt support with the _snack module [installed]
443  [08/23/2018 02:01AM]: Optional dependencies for networkmanager
444  [08/23/2018 02:01AM]:     dnsmasq: connection sharing
445  [08/23/2018 02:01AM]:     bluez: Bluetooth support [installed]
446  [08/23/2018 02:01AM]:     ppp: dialup connection support
447  [08/23/2018 02:01AM]:     modemmanager: cellular network support
448  [08/23/2018 02:01AM]:     iwd: wpa_supplicant alternative
449  [08/23/2018 02:01AM]: installing network-manager-applet...
450  [08/23/2018 02:01AM]: Optional dependencies for openvpn
451  [08/23/2018 02:01AM]:     easy-rsa: easy CA and certificate handling
452  [08/23/2018 02:01AM]:     pam: authenticate via PAM [installed]
453  [08/23/2018 02:01AM]: installing networkmanager-openvpn...
454  [08/23/2018 02:02AM]: installing noto-fonts-emoji...
455  [08/23/2018 02:02AM]: installing archlinux-appstream-data...
456  [08/23/2018 02:02AM]: Optional dependencies for pamac
457  [08/23/2018 02:02AM]:     pamac-dev-tray-appindicator: tray icon for KDE
458  [08/23/2018 02:02AM]: installing unicode-character-database...
459  [08/23/2018 02:02AM]: installing xdg-desktop-portal-gtk...
460  [08/23/2018 02:02AM]: Optional dependencies for xdg-desktop-portal-gtk
461  [08/23/2018 02:02AM]: :: Running post-transaction hooks...
462  [08/23/2018 02:02AM]: ( 1/19) Install DKMS modules
463  [08/23/2018 02:02AM]: ==> Missing mandatory directory: /usr/lib/modules. Exiting!
464  [08/23/2018 02:02AM]: error: command failed to execute correctly
465  [08/23/2018 02:02AM]: ( 2/19) Warn about old perl modules
466  [08/23/2018 02:02AM]: ( 3/19) Updating fontconfig cache...
467  [08/23/2018 02:02AM]: ( 4/19) Probing GDK-Pixbuf loader modules...
468  [08/23/2018 02:02AM]: ( 5/19) Updating GIO module cache...
469  [08/23/2018 02:02AM]: ( 6/19) Compiling GSettings XML schema files...
470  [08/23/2018 02:02AM]: ( 7/19) Probing GTK2 input method modules...
471  [08/23/2018 02:02AM]: ( 9/19) Updating icon theme caches...
472  [08/23/2018 02:02AM]: (10/19) Reloading GVFS config...
473  [08/23/2018 02:02AM]: (11/19) Reloading system manager configuration...
474  [08/23/2018 02:02AM]:   Skipped: Current root is not booted.
475  [08/23/2018 02:02AM]: (12/19) Updating udev hardware database...
476  [08/23/2018 02:02AM]: (13/19) Creating system user accounts...
477  [08/23/2018 02:02AM]: (14/19) Creating temporary files...
478  [08/23/2018 02:02AM]:   Skipped: Device manager is not running.
479  [08/23/2018 02:02AM]: (16/19) Arming ConditionNeedsUpdate...
480  [08/23/2018 02:02AM]: (17/19) Updating the info directory file...
481  [08/23/2018 02:02AM]: (18/19) Updating the desktop file MIME type cache...
482  [08/23/2018 02:02AM]: (19/19) Updating the MIME type database...
483  [08/23/2018 02:02AM]: ==> Entering fakeroot environment...
484  [08/23/2018 02:02AM]:   -> Removing libtool files...
485  [08/23/2018 02:02AM]:   -> Removing static library files...
486  [08/23/2018 02:02AM]:   -> Stripping unneeded symbols from binaries and libraries...
487  [08/23/2018 02:02AM]:   -> Compressing man and info pages...
488  [08/23/2018 02:02AM]: ==> Checking for packaging issues...
489  [08/23/2018 02:02AM]: ==> Creating package antergos-deepin-meta...
490  [08/23/2018 02:02AM]:   -> Generating .PKGINFO file...
491  [08/23/2018 02:02AM]:   -> Generating .BUILDINFO file...
492  [08/23/2018 02:02AM]:   -> Generating .MTREE file...
493  [08/23/2018 02:02AM]: ==> Leaving fakeroot environment.
494  [08/23/2018 02:02AM]: ==> Finished making: antergos-deepin-meta 1.5-1 (Thu Aug 23 07:02:46 2018)
495  [08/23/2018 02:02AM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  Getting packages that would be generated by PKGBUILD...  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]
496  [08/23/2018 02:02AM]: [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]  /result/antergos-deepin-meta-1.5-1-any.pkg.tar.xz  [\^/\^/^\^/^\^/\^/\^/^\^/^\^/]